Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Migomat POWERMAT S-MAT 220A, nie spawa na 380V

06 Sty 2011 11:24 9013 6
  • Poziom 1  
    Witam, mam mały problem z migomatem POWERMAT S-MAT 220A , na 220Volt spawa bez zarzutu, natomiast na 380V nie chce spawać, nie podaje drutu i nie włącza transformatora. Po naciśnięciu przycisku na rączce stycznik brzęczy jakby miał małe napięcie. Za poradę z góry dziękuję.
  • TermopastyTermopasty
  • Użytkownik usunął konto  
  • TermopastyTermopasty
  • Poziom 17  
    Na zasilaniu ma dochodzić dwie fazy i przewód neutralny. Brak fazy lub "0" skutkować będzie brakiem zasilania transformatora pomocniczego na płytce elektroniki i unieruchomieniem urządzenia. Błędne połączenie fazy na przewód niebieski kończy się uszkodzeniem elektroniki i wentylatora.
  • Poziom 13  
    Sprawdź niebieski kondensator 1,6uF.
  • Poziom 2  
    kolego a nie masz może czasami dodatkowego przełącznika do zmiany zasilania z 230 na 400? Ja mam też podobny migomat i właśnie mam taki przełącznik w obudowie migomatu.
  • Poziom 2  
    Witam serdecznie posiadam migomat Powermat S-mat 200 z włącznikiem 230V/400V (kende hz5b-20/4). Na 230V działa poprawnie ale chciałbym uruchomić go na 400V. Niestety nie wiem jak go podłączyć. Posiadam kabel 3 żyłowy który był fabrycznie z kolorami żółto-zielony, niebieski oraz pomarańczowy (nabyłem teraz kabel 4 żyłowy czarny, brązowy, niebieski oraz żółto-zielony). Oznaczenia na włączniku N[16]L2 /// L[14]L1. Czy mógłby ktoś powiedzieć jakie kable gdzie podłączyć aby działał na 400V.Migomat POWERMAT S-MAT 220A, nie spawa na 380V
    P.S.
    Tak był podłączony na 230V
    N[16]L2 - Niebieski
    L[14]L1 - Pomarańczowy
    zółto-zielony pod obudowe
  • Poziom 11  
    witam ktos podłączyłą tego mig maga na 400V czekam na schemat