Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterownik KWorld SAA7134HL Windows7 x64

06 Sty 2011 18:10 9598 14
  • Poziom 9  
    Witam
    Jetem (nie)szczesliwym posiadaczem karty TV Kworld na chipsecie SAA7143HL.
    Przeszukalem chyba wszystkie mozliwe tematy na elektrodze i innych portalach i nie moge znaleŸźć sterowników pod Windows7 x64. Na XP x86 dziala dobrze.
    Na stronie producenta niestety nie ma dostepnego sterownika ktory pozwolil by na prwidlowe dzialanie tej karty (probowalem rowniez innych sterownikow udostepnianych przez KWorld pod ten chipset niestety bez sukcesu).

    Ponizej wklejam wycinki z logow progamu DScaler wynika z nich ze problemem jest sterownik.
    Probowalem nastepujacych sterownikow:

    Sterownik: SAA7134 TV Card
    Wykrywany jako: SAA7134 Analog TV Card
    Ustwienia: Czech_republic_Air_and_Cable
    Wynik: Brak dzwieku
    Log:
    ErrorCode: 0x8007001f
    ErrorText: 'A device attached to the system is not functioning. '
    101107 195022.657(721) ErrorBox File:C:\Source\deinterlace\DScalerBuild4115\DScaler\DScaler\ProgramList.cpp line: 842 Message: SetFrequency 199.25 Failed.
    101107 195024.666(730) CDSCaptureSource::ConvertVideoFmt: Unknown videoformat!
    101107 195024.668(732) CDSCaptureSource::SetTunerFrequency: Specified video format is not supported!!!
    101107 195024.671(735) CDShowDirectTuner::SetFrequency: Specified video format is not supported (format: 0)
    101107 195024.674(738) CDSCaptureSource::SetTunerFrequency: DShow Exception - CDShowDirectTuner::SetFrequency failed to set frequency

    Sterownik: Creatix SAA7134 hibrid Capture Device
    Wykrywany jako: 713x BDA Analog Capture
    Ustwienia: Czech_republic_Air_and_Cable
    Wynik: Dzwiek jest (szum)
    Log:
    110103 215713.617(042) ErrorBox File:C:\Source\deinterlace\DScalerBuild4115\DScaler\DScaler\ProgramList.cpp line: 842 Message: SetFrequency 154.25 Failed.

    Sterownik: Philips SAA73X Hybrid Capture Device z 2009.10.07 versja 1.345.9.1007
    Wykrywany jako: 713x BDA Analog Capture
    Ustwienia: Czech_republic_Air_and_Cable
    Dzwiek: Brak
    Log:
    ErrorCode: 0x8007001f
    ErrorText: 'A device attached to the system is not functioning. '
    101107 185413.186(626) ErrorBox File:C:\Source\deinterlace\DScalerBuild4115\DScaler\DScaler\ProgramList.cpp line: 842 Message: SetFrequency 671.25 Failed.
    101107 185415.198(638) CDSCaptureSource::ConvertVideoFmt: Unknown videoformat!
    101107 185415.200(640) CDSCaptureSource::SetTunerFrequency: Specified video format is not supported!!!
    101107 185415.202(642) CDShowDirectTuner::SetFrequency: Specified video format is not supported (format: 0)
    101107 185415.205(645) CDSCaptureSource::SetTunerFrequency: DShow Exception - CDShowDirectTuner::SetFrequency failed to set frequency

    Z góry diękuję wszystkim za pomoc.

    Sterownik KWorld SAA7134HL Windows7 x64 Sterownik KWorld SAA7134HL Windows7 x64 Sterownik KWorld SAA7134HL Windows7 x64
  • Poziom 9  
    Jasne oto identyfikatory wystapienia urzadzenia z menadzera urzadzen

    PCI\VEN_1131&DEV_7134&SUBSYS_00001131&REV_01
    PCI\VEN_1131&DEV_7134&SUBSYS_00001131
    PCI\VEN_1131&DEV_7134&CC_048000
    PCI\VEN_1131&DEV_7134&CC_0480
  • Poziom 9  
    Dzieki Kolobos za pomysly (ja juz swoje wyczerpalem)

    Sprawdzilem te z:
    http://s345181312.onlinehome.us/download/CD/NXP_TiVme_MCE/V1.01/PCI_Driver_V1.345.9.1007.zip
    Ale niestety wyskakuje ponizszy blad:

    Sterownik KWorld SAA7134HL Windows7 x64

    Poza tym w pliku 3xHybrid.inf nie ma identyfikatora urzadzenia (PCI\VEN_1131&DEV_7134&SUBSYS_00001131&REV_01) wiec raczej sterownik odpada.


    Co do saa713x_32___64bit.zip wczesniej znalazlem ten sterownik ale w starszej wersji ta w zalaczniku jest z 2009 jak widac ponizej na zalaczonych screenach.
    Sterownik zostal zainstalownay poprawnie niestety karta zachowuje sie tak samo tj. nie mozna wyszukac zadnego kanalu i slychac szum z glosnikow.
    Logi z DScaler'a z proby wyszukania zalaczam do pobrania. Program Chris TV w wersji 5.20 wykazuje podobne zachowanie.

    Sterownik KWorld SAA7134HL Windows7 x64 Sterownik KWorld SAA7134HL Windows7 x64
  • Spec od komputerów
    > Ale niestety wyskakuje ponizszy blad:

    Wczesniej usun usluge o tej nazwie.

    > Poza tym w pliku 3xHybrid.inf nie ma identyfikatora urzadzenia

    Jest: %Hybrid.DeviceDescSilicon% =3xHybridW.NTx86,PCI\VEN_1131&DEV_7134

    Jezeli nie zadziala to zawsze mozesz zmienic jeden z SUBSYS_* na swoj SUBSYS_00001131 (wszystkie wystapienia w pliku).

    Sprawdz ta aplikacje:
    http://s345181312.onlinehome.us/download/temp/TiVmeV1.01.10.0166.zip
    http://s345181312.onlinehome.us/download/ap/hmc/HMC_V3.60.00.0160.090901.zip


    Ps. Radze Ci utworzyc punkt przywracania zanim cos zepsujesz ;)
  • Poziom 9  
    Dzieki Kolobos miales racje!
    Ostatecznie udalo sie zainstalowac
    http://s345181312.onlinehome.us/download/CD/NXP_TiVme_MCE/V1.01/PCI_Driver_V1.345.9.1007.zip
    dzieki usunieciu uslugi z rejestru.

    Aby to zrobic trzeba bylo usunac odpowiedni klucz z
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services
    Aby znalezc odpowiednia usluge i zaoszczedzic czas na przesukiwanie kazdego wpisu wystarczy wszukac w sterowniku w pliku *.ini podobnego wpisu:
    SERVICE_NAME_X64 = "3xHybr64"
    lub
    SERVICE_NAME_X32 = "3xHybrid"
    Nastepnie usunac w rejestrze caly klucz o takiej nazwie.

    Sterownik KWorld SAA7134HL Windows7 x64Sterownik KWorld SAA7134HL Windows7 x64

    Niestety po tym zabiegu sytuacja nie zmienila sie :(

    Chris TV v5.20
    slychac szum kanaly nie sa znajdowane podszas przeszukiwania

    Dscaler
    podobnie jest rzucany w logach blad:
    ErrorCode: 0x8007001f
    ErrorText: 'A device attached to the system is not functioning. '
    110107 215514.929(924) ErrorBox File:C:\Source\deinterlace\DScalerBuild4115\DScaler\DScaler\ProgramList.cpp line: 842 Message: SetFrequency 599.25 Failed.
    110107 215516.933(928) CDSCaptureSource::ConvertVideoFmt: Unknown videoformat!
    110107 215516.937(932) CDSCaptureSource::SetTunerFrequency: Specified video format is not supported!!!
    110107 215516.945(940) CDShowDirectTuner::SetFrequency: Specified video format is not supported (format: 0)
    110107 215516.957(952) CDSCaptureSource::SetTunerFrequency: DShow Exception - CDShowDirectTuner::SetFrequency failed to set frequency


    TiVme
    http://s345181312.onlinehome.us/download/temp/TiVmeV1.01.10.0166.zip
    wywala sie na probie wlaczenia tunera
    Sterownik KWorld SAA7134HL Windows7 x64

    HyperMedia DTVR
    http://s345181312.onlinehome.us/download/ap/hmc/HMC_V3.60.00.0160.090901.zip
    nieco lepiej jest szum ale nie znajduje zadnego kanalu.

    Co do:
    > Poza tym w pliku 3xHybrid.inf nie ma identyfikatora urzadzenia
    >>Jest: %Hybrid.DeviceDescSilicon% =3xHybridW.NTx86,PCI\VEN_1131&DEV_7134
    >Myslalem ze trzeba wyszukac caly ciag tj. PCI\VEN_1131&DEV_7134&SUBSYS_00001131&REV_01 taki jak istnieje w pliku ini sterownika saa713x_32___64bit.zip

    Jutro powalcze ze zmienianiem definicji w pliku ini (tak jak zasugerowales), mam nadzieje ze niczego nie sfajcze :twisted:
  • Spec od komputerów
    Prostrzy sposob na usuniecie uslugi to:
    Start->Uruchom-> sc delete 3xHybr64

    > Jutro powalcze ze zmienianiem definicji w pliku ini (tak jak zasugerowales), mam nadzieje ze niczego nie sfajcze

    Ven i dev sie zgadza, niczego nie uszkodzisz.
  • Poziom 9  
    DZIALA!!!!
    Nareszcie udalo sie uruchomic tuner i skonfigurowac we wszystkich programach :) wszedzie jest dzwiek obraz natomiast zalezy od jakosci sygnalu.
    W akcie desperacji po nieudanych probach postanowilem sprobowac poszukac ostatni raz ale uzywajac do tego nazwy urzadzenia ktore znajdowalo sie w pliku *.inf (w sekcji [Strings] na orginalnej plycie) do windows XP czyli (Philips Proteus (7134) WDM Video Capture).
    Po jakims czasie udalo sie natrafic na sterownik Kworld_SAA7134_Win7_x64_x86.zip

    Po instalacji sterownika z managera urzadzen trzeba zrestartowac komputer.
    Nastepnie ustawic kraj i system w jakim nadawany jest sygnal za pomoca kreatora (TVSetup.exe dolaczony do sterownika) i znowu zrestartowac.
    Nastepnie pozostaje konfiguracja programu do odbioru.

    Ponizej screeny z setupu sterownika.
    Sterownik KWorld SAA7134HL Windows7 x64 Sterownik KWorld SAA7134HL Windows7 x64

    Karta posiada tuner FM ale tego jeszcze nie udalo sie zmusic do dzialania- coz wlasciwie zalezalo mi na TV.

    Kolobos dzieki za pomysly, juz niewiele brakowalo a karta wyladowala by w koszu :)
  • Poziom 20  
    Mam tą samą kartę i u mnie na tych sterownikach też programy się wyszukują, ale nie działa przechwytywanie przez kompozyta, wieczorem będę miał możliwość sprawdzenia s-video, chodzi mi o zgranie VHS.

    S-Video też nie działa.
  • Poziom 2  
    Wiecie w czym moze być problem jeżeli zainstalowałem powyższe sterowniki i dzwiek jest ale nie ma obrazu, czarny ekran i czasem jakies pojedyncze paski, programy chyba wyszukuje dobrze bo slysze dzwieki z roznych stacji

    karta i system operacyjny taki sam
  • Poziom 9  
    Czesc
    Sprobuj zwiekszyc kontrast,jasnosc itp. Niektore programy maja je domyslnie ustawiane na 0, dlatego widoczny jest czarny obraz.
  • Poziom 11  
    Witam,
    Posiadam kartę telewizyjną LifeView z układem PHILIPS SAA7134HL i od 3 dni system WINDOWS 7 ulitimate 64-bit:(.
    Najpierw miałem problem ze znalezieniem sterowników, później gdy już znalazłem (kworld_saa7134_win7_x64_x86.zip) zainstalowałem tvr 5.3.0.400. Po ponownym uruchomieniu pojawił się standardowy błąd, pomimo tego że usówałem z rejestru po każdym uruchomieniu wciąż się pojawiał dopóki nie wywaliłem "... remote" z autostartu.
    Program się uruchamia, oczywiście antena działa ale nie chce wyszukać mi kanałów, a w nocy tuż przed wyłączeniem kompa zamiast śnieżenia pojawilo się czarne tło tylko w głośnikach szumi...
    Może jakieś sugestie?
  • Poziom 11  
    Ja swój problem rozwiązałem - ustawienia regionu - Czechy DK / BG i po problemie:)Pozdrawiam
  • Użytkownik usunął konto