Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Dual CV1400 brak prawego kanału

06 Sty 2011 18:54 6913 22
  • Poziom 9  
    Witam wszystkich.
    Jak w temacie nie działa prawy kanał ( na balansie w prawo i na ful głośności w głośniku słychać tylko szept)
    Mam pytanie odnośnie tranzystorów ( nie wiem czy dobrze sprawdziłem).
    Na dużym radiatorze są cztery tranzystory ( RCS617), dokonałem ich pomiaru przy pomocy miernika uniwersalnego ustawionego na znaczek diody.
    Wyświetliło mi następujące wartości:
    Lewy kanał
    T1 C-B 555 + na bazie , B-E 565 + na emiter
    T2 C-B 555 + na bazie , B-E 566 + na bazie ( +na emiterze nie dawał wyniku)
    Prawy kanał
    T3 C-B 550 + na bazie , B-E 557 + na bazie ( + na emiterze nie dawał wyniku)
    T4 C-B 550 + na bazie , B-E 563 + na bazie ( + na emiterze nie dawał wyniku)

    Tranzystory na małych radiatorach (BD 140)
    Lewy kanał (chyba)
    T1 C-B 782 + na kolektorze , B-E 796 + na emiterze
    T2 C-B 788 + na kolektorze , B-E 794 + na emiterze
    Kanał prawy (chyba)
    T3 C-B 784 + na kolektorze , B-E 791 + na emiterze
    T4 C-B 793 + na kolektorze , B-E 801 + na emiterze

    + czyli czerwony kabel
    C-B ( kolektor - baza); B-E (baza-emiter) to nóżki które sprawdzałem

    Moje pytanie brzmi czy te tranzystory są sprawne?
    Jeśli nie to jakie inne zamontować?
  • Poziom 19  
    Witam,
    trochę zawile to napisałeś. Potraktuj tego typu tranzystor jak dwie diody połączone:
    1. anodami (tranzystor NPN) - wspólna anoda to baza tranzystora
    2. katodami (tranzystor PNP) - wspólna katoda to baza tranzystora
    Jak narysujesz sobie na kartce taki połączenia to zrozumiesz o co biega.
    Zasadniczo powinieneś mierzyć element wypięty z elektroniki.
    W uproszczeniu mierzymy przewodność C-E, B-C, B-E na zasadzie pomiaru przewodności diody.

    Tak w ogóle to skąd pewność że uszkodzenie jest w końcówce mocy?
    Zamień najpierw miejscami kanały na wyjściu przedwzmacniacza to coś się wyjaśni.
    Pozdrawiam
  • Poziom 23  
    W tym modelu jest wtyczka na która wchodzi sygnał z przedwzmacniacza na samą końcówkę mocy ,końcówka rozwiązana na tranzystorach RC 617.
    Można odpiąć i sprawdzić najpierw czy to wina końcówki mocy lub zamienić sygnał z przedwzmacniacza lewy i prawy kanał .
    Bo zależy od tego jak interpretować słowo szept.
    Bo dokładnie tak napisałeś .
    Może być tak że uszkodzony jest przedwzmacniacz.
    Tutaj masz link do schematu http://www.eserviceinfo.com/downloadsm/46317/Dual_CV1400.html
    Na schemacie masz podane dokładnie napięcia więc myślę że nie będzie problemu z lokalizacją uszkodzeń.
    Za racji tego że posiadam takowy model mogę dodać że przyjemnie jest go posłuchać.
  • Poziom 9  
    Tranzystory mierzyłem po odpięciu od płytek ( wszystkie są na złączkach)
    Zamieniałem ze sobą miejscami te BD140 i nic to nie dawało.
    Na każdym z wejść wzmacniacza ( phono , tape itd) jest ten sam objaw.

    Pisząc szept miałem na myśli, że po przystawieniu ucha pod samą membranę głośnika dopiero coś słychać.

    Miernik wskazywał dopiero przy takim dotykaniu nóżek tranzystorów próbnikami poniżej.
    Tranzystoy RSC617
    T1 i T2 lewy kanał
    T3 i T4 prawy kanał
    Wzmacniacz Dual CV1400 brak prawego kanału

    Może teraz czytelniejsza będzie taka tabela pomiarów.

    Na moje niedoświadczone oko to "T1" zmienił polaryzację między bazą a emiterem (chyba tak to się nazywa)

    Czyli tak, muszę odpiąć i obrócić kabel wejściowy do płytki z tymi ośmioma głównymi tranzystorami.

    Schematy mam, tylko niezbyt dużo z nich rozumiem ( rozpoznaje elementy i ich położenie ale dla większości to nie czaje dlaczego tam są i co ich obecność daje )

    Jeszcze kilka pytań wyprzedających wypadki

    A w jaki sposób mogę sprawdzić poprawność działania przedwzmacniacza, tj czy mogę podpiąć jakiś głośnik czy zmierzyć prąd wyjściowy miernikiem?

    Czy na przykład by wykluczyć wadę modułu głównej części wzmacniacza mogę podpiąć na wejście sygnał ( gitara, gramofon czy cicho ustawiony odtwarzacz MP3)?

    Czy jak ewentualnie będę zmieniał ww tranzystory czy nie będę musiał czegoś jeszcze zmieniać, tj czy wymiana ich tylko pomoże?

    Jeśli nie końcówka mocy czy przedwzmacniacz to co mogło innego paść?
  • Poziom 23  
    Pod przedwzmacniacz możesz podłączyć słuchawki i sprawdzić czy na obu kanałach jest dźwięk.
    Zmierz jakie masz napięcie na emiterze t1309 powinno być względem masy 0V
    to po pierwsze .
    Po drugie które tranzystory dla Ciebie to T1 T2 T3 na schemacie nic takiego nie widzę .
    Może mi je pokaż na zdjęciu
    Wzmacniacz Dual CV1400 brak prawego kanału
    Lub zaznacz na schemacie bo nie bardzo wiem co masz na myśli.
    Możesz również zamiast przedwzmacniacza podłączyć cicho ustawiony odtwarzacz mp3
  • Poziom 9  
    Pod oznaczeniami T1-4 rozumiem te elementy
    Wzmacniacz Dual CV1400 brak prawego kanału

    Czy to co podpisałem jako przedwzmacniacz nim jest?


    Więcej coś dopiero napiszę po weekendzie.
  • Poziom 19  
    Przedwzmacniacz to 2 płyty zamontowane poziomo zaraz za panelem czołowym - są na nich zamontowane potencjometry regulacji barwy itd.

    Zamień miejscami przewody sygnałowe kanałów na wtyczce zaznaczonej na czerwono. Jest to wyjście przedwzmacniacza - wejście stopnia mocy.

    Wzmacniacz Dual CV1400 brak prawego kanału
  • Poziom 23  
    Tam gdzie pokazał Tobie bibul możesz również wpiąć się mp3 trójką powinny grać oba kanały.
    To o tej wtyczce Tobie cały czas mówię.
    Możesz nawet dotknąć ręką powinien się wzbudzić jeden i drugi kanał.
    Daj znać co i jak?
    Jeśli mowa o tranzystorach t1 t2 t3 i t4 wolę się nie wypowiadać.
    Powinieneś chociaż wiedzieć i umieć je odnaleźć na schemacie .
  • Poziom 9  
    Witam po weekendowej przerwie.
    Wypiąłem wtyczkę łączącą przedwzmacniacz z układem głównym.
    Podłączyłem pod nią odtwarzacz MP3 i grają oba kanały.
    Czyli tranzystory które winiłem są sprawne tj zgodnie z schematem T1307 i T1308 oraz T1309 i T1310 (po dwie sztuki) , te drugie zamontowane na dużym radiatorze.
    Pod ww przewód biegnący do przedwzmacniacza podpiąłem mały wzmacniacz ( pierwszy działający co sam zlutowałem) i lewy kanał gra poprawnie a prawy charcze i bełkocze (czerwony kabelek).
    Co teraz mam zrobić?
  • Poziom 23  
    Rozumiem że wiesz już na której płytce są przedwzmacniacze.
    Układ oparty jest na układach scalonych.
    Musisz sprawdzić dokąd sygnał dochodzi i jest poprawny tzn.
    Pytanie czy na wszystkich wejściach tzn magnetofon 1 2 czy aux dzieje się to samo?
    Jeśli tak to sprawa ma miejsce za układami wejściowymi.
    Jeśli nie trzeba będzie szuka dalej.
    To koniecznie na wstępie musisz ustalić.
    Możesz wpiąć się przed układy rc4558 w obu kanałach jest on jeden przed barwą tonów drugi za .
    Więc należy sprawdzić czy poprawny sygnał występuje na nóżkach 1 i 5 ic1202.
    Nie wpinaj tam bezpośrednio swojego wzmacniacza tylko poprzez opornik 10 kilo i kondensator 470nf.
    To pozwoli bezpiecznie sprawdzić gdzie jest sygnał.
    Jeśli coś napisałem nie zrozmiale proszę o sugestie.
    Pozdrawiam
  • Poziom 9  
    Witam
    Przyznam się nie szukałem który scalak jest winny.
    Dziś zamówiłem zamienniki tego RC4558.
    Mam zamiar wstawić je na podstawkach w celu łatwej wymiany.
    Mam zamiar podmieniać je w takiej kolejności...
    IC1201; IC1221; IC1202; IC1160.
    Jak tego będzie mało to wymienię je wszystkie jakie jeszcze są.
    W sumie ich jest 10.
    Powstał jeszcze mały problem wybuchł jeden z kondensatorów jego oznaczenie to C1320. Nie mogę znaleźć jego parametrów czy może go ktoś spisać z natury?
  • Poziom 23  
    Kondensator o który pytasz to
    47nf/250V .Swoją drogą miałeś to w opisie części dostałeś instrukcję serwisową :D.
    Zdaje się że również u mnie wybuchł .
    On znajduje się na płytce koło transformatora tak ?
  • Poziom 9  
    Tak to mała płytka z jednym bezpiecznikiem znajdująca się na spodniej stronie wzmacniacza między transformatorem a panelem przełączników.
    Szczerze powiedziawszy szukałem go w serwisówce kilka razy i się go nie doszukałem. Ale po twojej wypowiedzi go znalazłem: piszą tam, że to "papierowy", ten typ kojarzy mi się tylko z elektrolitowym mam rację czy może być dowolny inny typ byle o tych wartościach?
  • Poziom 9  
    Witam
    Otrzymałem już zamówione scalaki.
    Podmieniłem wszystkie 4 z płytek przedwzmacniacza , i nie dało to efektu. Nadal bark prawego kanału.
    Zdemontowałem płytkę z przełącznikami wejść i jest tu problem...
    są tu dwa scalaki RC4195 ( IC1146) i RC4559 (IC1145).
    Ten pierwszy jak wyczytałem tu na forum i z noty to jakiś stabilizator ale ten drugi posiada w nazwie tą "9" i to mnie dziwi... w serwisówce wszędzie wymieniony jest RC4558 i takie kupiłem a tu wyłania się inny typ czy mogę go zastąpić tym 4558?
    Wiem też, że ten stabilizator jest w tym typie jest nie osiągalny w sprzedaży, dmuchając na zimne jaki jest jego współczesny zamiennik?
  • Poziom 23  
    mom-basa napisał:
    Tak to mała płytka z jednym bezpiecznikiem znajdująca się na spodniej stronie wzmacniacza między transformatorem a panelem przełączników.
    Szczerze powiedziawszy szukałem go w serwisów-ce kilka razy i się go nie doszukałem. Ale po twojej wypowiedzi go znalazłem: piszą tam, że to "papierowy", ten typ kojarzy mi się tylko z elektrolitowym mam rację czy może być dowolny inny typ byle o tych wartościach?


    W odpowiedzi na ten post nie może być to elektrolityczny, tylko MK-SE (taki jak tam był) najlepiej na 400V. Podałem dokładnie Tobie jaki tam był oryginalnie, ale z uwagi na to, iż napięcie w sieci mamy 240V, daj na wyższe napięcie.
    Po drugie :
    Czy mierzyłeś napięcia na wyjściach stabilizatora, podane na schemacie ?
    Bo jeśli działa jeden kanał, a drugi nie, przy czym są zasilane z tego samego stabilizatora, to stabilizator jest na 100% okay i przyczyny usterki należy szukać gdzieś indziej. I najmniej podejrzewałbym tutaj układy JRC.
    Nie wymieniaj w Ciemno......To do niczego nie prowadzi. Oprócz tego, że masz dużo nowych części.
    Jak masz pytania pytaj na 100% postaram się pomóc.
  • Poziom 9  
    Wymieniłem tego scalaka IC1145. Pojawił się sygnał na niemym kanale ale nie jest czysty, w tle buczy basowo i nie osiąga pełnej głośności.
    Przed chwilą wymieniłem trzy ostatnie scalaki na tej płytce gdzie są gniazda wejściowe, dziś już za późno by go testować jutro z rana sprawdzę czy ta wymiana coś dała.
    Jeśli Ci chodzi o napięcia z punktów zaznaczonych np. na rys. 12 z serwisówki tj, na nóżkach 4 i 8 to scalaki o numerach IC 1160, 1200, 1201, 1202 wykazują napięcie ~15,2 V na + i na -. na reszcie nie mierzyłem.
  • Poziom 23  
    Uszkodzenie najprawdopodobniej może być w kondensatorze separującym pomiędzy układami przedwzmacniacza.
    Tor Bardzo prosty do przegwizdania .
    Zrób sobie taką sondę którą będziesz mógł się wpinać przed inne elementy przedwzmacniacza .
    Do wejścia wzmacniacza dopnij opornik 10kOhm w szeregu razem z kondensatorem około 470nf mówię około bo pojemność nie gra tutaj większej roli najlepiej jakby był to kondensator mkse.
    Czyli wypnij wtyczkę ze strony 15-tej tą oznaczoną W , przed ten opornik i kondensator daj potencjometr tak abyś mógł regulować głośność sygnału ,i nie popalił głośnika lub słuchawki , która będzie podłączona do wyjścia wzmacniacza.
    (potencjometr ma 3 wejścia,widok od góry , środkowe podajesz przez kondensator 1uf na końcówkę mocy wzmacniacza ,jedna z tych nóg dowolna ma iść do masy wzmacniacza ,a do kolejnej wolnej lutujesz kondensator 470nf i rezystor 10-20k o którym pisałem wcześniej
    - REGULACJĘ TEJ GŁOŚNOŚCI USTAW NAJPIERW TAK , ABY WZMACNIACZ BYŁ ŚCISZONY TJ. GAŁKĘ PRZEKRĘĆ W STRONĘ NÓŻKI DO KTÓREJ PODŁĄCZYŁEŚ MASĘ DO POTENCJOMETRA , czyli jeśli to lewa noga potencjometra to w lewo)
    I w ten sposób posprawdzaj wyjścia tych układów po kolei od początku tj.od wejścia we wzmacniacz w kierunku wyjścia.W pewnym momencie usłyszysz gdzie jest go brak.
    Za dużo w tej Twojej naprawie szukania po omacku.
    Wejścia masz na nóżkach 5 i 3 wyjścia 7 i 1 tam
    Sprawdź jaki masz sygnał na tych nóżkach i na którym układzie następuje zmiana sygnału na nie właściwy .
    Gdybyś miał jakieś pytania.
  • Poziom 9  
    Z elektroniką mam tyle wspólnego ile sam się nauczę, Wszystko co robię opiera się na podejściu czysto doświadczalnym tj wymienianiu elementów aż do skutku.
    Nie posiadam żadnej wiedzy czysto szkolnej czyli jak działa dany podstawy układ i za co są odpowiedzialne poszczególne podzespoły czy co ta ich wymiana itd.
    Zbudowałem kilka prostych układów na podstawie gotowych schematów, nie przeważnie nie działały one, nie dociekałem czego nie działają tylko lepiłem je od nowa z nowych podzespołów.
    Dlatego ta moja naprawa jest jak to ująłeś jest jak szukanie po omacku.


    Wracając do tematu.

    Po wymianie ww scalaków nic się nie zmieniło, jeden kanał jest o jakąś połowę do 2/3 cichszy od drugiego i buczy basowo. ( czy to prawy czy lewy to już nie wiem bo mogłem źle wpiąć kabel łączący przedwzmacniacz z końcówką)

    Co do tego układu kontrolnego to zlutowałem takie coś ...
    Wzmacniacz Dual CV1400 brak prawego kanału
    Nie czy dobrze zrozumiałem jak go podpiąć?
    Czyli mam go wpiąć między wtyczkę U i płytkę?
    Czy mam go połączyć z przewodem W-J i dotykać wejść/wyjść z poszczególnych scalaków?
    Co do samych scalaków to zgodnie z notą katalogową posiadają one w sobie dwa wzmacniacze nóżki [1,2,3] to I wzmacniacz a [5,6,7] to II wzmacniacz gdzie jak ja to rozumiem [2, 3 i 5, 6] to wejścia; [4, 8] to zasilanie układu.
    Wzmacniacz Dual CV1400 brak prawego kanału
    Ty podałeś że [5,3] to wejście a [7, 1] wyjście i tego nie rozumiem.
  • Poziom 23  
    układ masz podłączyć do wejście końcówki mocy jednego kanału.Drugi zostaw w spokoju.
    Pin zaznaczony na twoim zdjęciu kolorem zielonym to masa układu (podłącz do masy)Niebieski natomiast to Twoja sonda.
    Posprawdzaj wejścia i wyjścia układów i daj znać.
  • Poziom 9  
    Podłączyłem układ testowy tak:
    czerwony kondensator do wejścia końcówki mocy
    lewa nóżka potencjometra do masy
    niebieski kondensator jako sonda.

    Wyniki pomiarów:
    złącze N
    pin 1 - sygnał mocny ( głośny i bez zniekształceń)
    pin 5 - sygnał cichszy o około połowę, bez zniekształceń

    złącze O >> U;X
    pin 1 - sygnał mocny ( głośny i bez zniekształceń) [żółty kabelek]
    pin 5 - sygnał cichszy o około połowę, bez zniekształceń [czerwony kabelek]

    złącze R
    pin 4 - sygnał cichszy o około połowę, bez zniekształceń
    pin 5 - sygnał mocny ( głośny i bez zniekształceń)

    scalaki:

    IC1145
    pin 1, 2, 3 - brak sygnału, ciche szumienie
    pin 6, 5 - brak sygnału, ciche szumienie
    pin 7 -głośny trzask przy dotknięciu i tak jakby grzechotanie.
    IC1160
    pin 1, 2, 3 sygnał głośny i czysty; 7 nieco głośniejsza od 6,5
    pin 7, 6, 5 sygnał zniekształcony ( buczenie); 7 nieco głośniejsza od 6,5
    IC 1202
    jw
    IC1200
    jw
    IC1201
    jw

    resztę później sprawdzę ( dużo rozkręcania i niebezpieczeństwo zwarć przy luźno wiszących płytkach)
  • Poziom 23  
    mom-basa napisał:
    Podłączyłem układ testowy tak:
    czerwony kondensator do wejścia końcówki mocy
    lewa nóżka potencjometra do masy
    niebieski kondensator jako sonda.

    Wyniki pomiarów:
    złącze N
    pin 1 - sygnał mocny ( głośny i bez zniekształceń)
    pin 5 - sygnał cichszy o około połowę, bez zniekształceń

    złącze O >> U;X
    pin 1 - sygnał mocny ( głośny i bez zniekształceń) [żółty kabelek]
    pin 5 - sygnał cichszy o około połowę, bez zniekształceń [czerwony kabelek]

    złącze R
    pin 4 - sygnał cichszy o około połowę, bez zniekształceń
    pin 5 - sygnał mocny ( głośny i bez zniekształceń)

    scalaki:

    IC1145
    pin 1, 2, 3 - brak sygnału, ciche szumienie
    pin 6, 5 - brak sygnału, ciche szumienie
    pin 7 -głośny trzask przy dotknięciu i tak jakby grzechotanie.
    IC1160
    pin 1, 2, 3 sygnał głośny i czysty; 7 nieco głośniejsza od 6,5
    pin 7, 6, 5 sygnał zniekształcony ( buczenie); 7 nieco głośniejsza od 6,5
    IC 1202
    jw
    IC1200
    jw
    IC1201
    jw

    resztę później sprawdzę ( dużo rozkręcania i niebezpieczeństwo zwarć przy luźno wiszących płytkach)

    Nie wiem co oznacza złącze N.
    Jak opisujesz pisz : ic1102 5 nóżka .
    Masz schamat układu , widzisz gdzie idzie lewy gdzie prawy kanał , jak nie wiesz jak to ustalić , puść sygnał tylko na jeden kanał , potem przełącz chin-cha na drugi , nie puszczaj na oba bo jest bałagan , i nigdy nie ustalisz gdzie gubi sygnał.
    Rozumiesz ?
    Uśmiechnij się usterka jest prosta trzeba poszukać.
    Szkoda że jestem daleko od Ciebie podjechałbym i byłoby po kłopocie .
    Pozdrawiam
  • Poziom 9  
    Na stronie 5 rysunek Fig.2 jest schemat z wyszczególnionymi złączami na poszczególnych płytkach.
    Dziękuję i za taką pomoc. Dalsze postępy znów się przeciągną bo brak mi czasu na niego, w przyszłym tygodniu dam znać co mi wyszło.
  • Poziom 9  
    Witam po bardzo długiej przerwie.
    Oświadczam wzmacniacz jakimś cudem działa.
    Podczas poszukiwania ww wspomnianego kondensatora bądź innej uszkodzonej części gmerając końcówką próbnika ( poleconego w wątku) udało mi się dokonać sporej ilości spięć ( mało membran z kolumn nie wyrwało) chyba dzięki, którym wzmacniacz powrócił do życia.
    Do tej pory nie wiem czym jego nie domaganie było spowodowane... ważne że działa.

    Następny na warsztat pewnie pójdzie Eltron G-50 JP liczę na pomoc... ale to w osobnym wątku i na pewno za jakiś nie określony czas.

    Dziękuję za okazane zrozumienie i pomoc, która przyczyniła się do sporego pogłębienia mej wiedzy w dziedzinie elektroniki.


    // temat do zamknięcia //