Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bateria LiIon - problem z elektroniką

kacperekk 06 Sty 2011 20:12 1008 1
  • #1 06 Sty 2011 20:12
    kacperekk
    Poziom 10  

    Witam serdecznie,

    Mam baterię litowo jonową o napięciu nominalnym 7,4V. Składa się ona z 4 ogniw 3,7V - po dwóch połączonych równolegle i te dalej szeregowo. Całość dopełnia płytka z wydaje się prostym układem elektronicznym.

    Bateria zawsze działała bezproblemowo. Potem woziłem ją kilka dni w samochodzie. Przy próbie użycia okazało się, że napięcie pomiędzy plusem a minusem wynosi praktycznie 0 voltów. Rozebrałem ją (trzeba było piłować obudowę, bo fabrycznie była zgrzana). Okazało się, że na samych ogniwach napięcie jest jak trzeba - udało się nawet pojedyncze ogniwa wyjąć z baterii i osobno naładować - tak więc na "wyjściu z ogniw" przed wejściem do elektroniki napięcie wynosi 7.4V.

    Problem jest na stykach za elektroniką. Co ciekawe teraz nie wynosi 0V, a 1,58V. Jak mierzyłem kilka dni temu to było około 1V. Raz nawet było 7,4V - po tym jak mierzyłem miernikiem napięcia na wyjściach scalaków i być może coś zwarłem - utrzymywało się kilka dni.

    Reasumując wygląda na to że jakiś element elektroniczny na płytce "świruje". Zależnie od dnia po przejściu przez elektronikę napięcie ma zupełnie przypadkową wartość (tak mi się wydaje że przypadkowa). Raczej jest problem z plusem, bo na pomiar minus za elektroniką i plus przed zawsze pokazuje 7,4V, czyli tak jak być powinno.

    Zamieszczam dokładne fotki elektroniki, mam nadzieję że jest to w miarę standardowy układ przy bateriach Li-Ion i może ktoś z szanownych Forumowiczów spotkał się z takim problemem, albo domyśla się co może się dziać.

    Zamieszczam zdjęcia w rozdzielczości 1000x750px. Jeśli okażą się za małe to poniżej są linki do zdjęć w wyższej rozdzielczości.

    Zdjęcia w linkach poniżej.

    Pozdrawiam!
    Kacper

    Bateria LiIon - problem z elektroniką Bateria LiIon - problem z elektroniką Bateria LiIon - problem z elektroniką Bateria LiIon - problem z elektroniką

    http://img545.imageshack.us/i/p1040891o.jpg/
    http://img593.imageshack.us/i/p1040897.jpg/
    http://img687.imageshack.us/i/p1040899g.jpg/
    http://img337.imageshack.us/i/p1040895.jpg/

    0 1
  • #2 21 Sty 2011 00:24
    speedy9
    Pomocny dla użytkowników

    Generalnie elektronika baterii powinna odcinać ogniwa po osiągnięciu przez nie minimanego dopuszczalnego napięcia (w którymkolwiek ogniwie). Objawiać się to będzie napieciem 0V na stykach. Kwestia pojawiania się jakiegoś napięcia na stykach może wynikać ze zmiany temperatury, która wpływa nieznacznie na napięcie ogniw. Elekronika może wtedy załączać ogniwa. NIekoniecznie musi być uszkodzona.
    Próbowałeś ładować tą baterię w całości?
    Zmierz napięcia poszczególnych ogniw, różnią się czy są mniej więcej takie same?

    0