Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DENON PMA 425R po podkręceniu vol. wyłącza się

06 Sty 2011 22:55 7082 14
  • Poziom 9  
    Witam

    Denon PMA425R
    Głośniki ELTAX

    DENON PMA 425R po podkręceniu vol. wyłącza się

    Jak w temacie po podkręceniu vol do ok:35% słychać pstryknięcie i przestaje grać miga tylko dioda STANDBY/MUTE

    DENON PMA 425R po podkręceniu vol. wyłącza się

    Sugerując się podobnym tematem wymieniłem oporniki 0,22 ohm'a ale niestety nic to nie dało!? W dalszym ciągu reaguje identycznie jak wcześniej.

    DENON PMA 425R po podkręceniu vol. wyłącza się

    Pstryknięcie dobiega z tego miejsca.

    DENON PMA 425R po podkręceniu vol. wyłącza się

    Czy ktoś może wie co jest nie tak?
    Bardzo proszę o pomoc.
  • Poziom 37  
    Zmierz napięcie stałe na wyjściach wzmacniacza przy odłączonych kolumnach. Jeśli będzie bliskie zera (wynik prawidłowy) można przelutować większe elementy oraz tranzystory mocy, podłączyć inny zestaw głośnikowy. Natomiast jeśli napięcie stałe wystąpi, oznacza to uszkodzenie wzmacniacza powodujące zadziałanie zabezpieczenia.
  • Poziom 37  
    Sprawdź elektrolity w obrębie końcówki mocy (wszystkie te małe z tym na wejściu włącznie) czasem pod napięciem dostają lekkiego przebicia na co końcówka reaguje napięciem stałym na wyjściu
  • Poziom 9  
    dybas napisał:
    Zmierz napięcie stałe na wyjściach wzmacniacza przy odłączonych kolumnach. Jeśli będzie bliskie zera (wynik prawidłowy) można przelutować większe elementy oraz tranzystory mocy, podłączyć inny zestaw głośnikowy. Natomiast jeśli napięcie stałe wystąpi, oznacza to uszkodzenie wzmacniacza powodujące zadziałanie zabezpieczenia.


    Pomiar : 3,7V
    Czyli boli go coś więcej?
  • Poziom 37  
    Szybki pomiar półprzewodników. Odpalasz wzmacniacz bez kolumn bez sygnału. Miernik na zakres 2V i sprawdzasz czy każdy tranzystor ma mieć między Baza a emiterem około 0.6 ~0.7V co oznacza, że jest ok. Każda inna wartość oznacza uszkodzenie. Następna sprawa czy te napięcie jest w obu kanałach? czy tylko w jednym ?
  • Poziom 9  
    mkpl napisał:
    Szybki pomiar półprzewodników. Odpalasz wzmacniacz bez kolumn bez sygnału. Miernik na zakres 2V i sprawdzasz czy każdy tranzystor ma mieć między Baza a emiterem około 0.6 ~0.7V co oznacza, że jest ok. Każda inna wartość oznacza uszkodzenie. Następna sprawa czy te napięcie jest w obu kanałach? czy tylko w jednym ?


    W obu kanałach.
    Dodatkowo strasznie się grzeją końcówki mocy
  • Poziom 37  
    Wniosek, że wzmacniacz uległ uszkodzeniu wskutek nieprawidłowych warunków eksploatacji. Teoretycznie może pracować przy obciążeniu 4Ω, ale różnie bywa. Na wszelki wypadek warto jeszcze sprawdzić kable i połączenia. Grzanie się tranzystorów mocy świadczy o prawdopodobnym ich uszkodzeniu. Jeśli chcesz sam naprawiać szukaj tranzystorów. Na moje pierwsze rozeznanie można użyć 2SA1491/2SC3855. Piszę o tych, ponieważ to jedna z najpopularniejszych i najbardziej dostępnych par. Ale pierwszeństwo trzeba oddać oryginalnym.
  • Spec od car audio
    3,7V mierzone jest w stanie spoczynku? To coś dziwnego bo przy tej wartości układ protect nie powinien głośników załączyć wcale. Ja bym poszedł innym tropem - sprawdził jak jest z połączeniami masy oraz czy przypadkiem nie jest problem składowa stała przychodząca z przedwzmacniacza (dzisiaj podobny przypadek widziałem w amplitunerze Yamahy gdzie układ przełącznika wejść już podawał składową stałą około 5V).
    Na początek warto sprawdzić czy na zwartych wejściach stopni mocy to napięcie wyjściowe spadnie do 0V.
  • Poziom 37  
    djlj24 poprę Cię już wcześniej pisałem o elektrolitach. Bo to one rozdzielają wyjście przedwzmacniacza (cyfrowego) i wejścia końcówki mocy. Jak wiadomo cyfrowe przedwzmacniacze zawsze mają składową stała na wyjściu i wystarczy że kondensator delikatnie popuszcza
  • Poziom 37  
    Na wejściu wzmacniacza mocy jest kondensator 3,3 µF, czyli kwestia napięcia stałego powinna być załatwiona. Oczywiście połączenie masy jak najbardziej sprawdzić trzeba. Napięcie 3,7 V i to w obu kanałach według mnie wyklucza kondensatory. Może jeszcze Autor zechce pomierzyć napięcia zasilające.
  • Pomocny post
    Poziom 37  
    Sprawdź jakie są napięcia na głównych kondensatorach wzmacniacza. Może tutaj brak symetryzacji. Jeśli wzmacniacz był by uszkodzony to nie grał by nawet cicho
  • Poziom 9  
    dybas napisał:
    Na wejściu wzmacniacza mocy jest kondensator 3,3 µF, czyli kwestia napięcia stałego powinna być załatwiona. Oczywiście połączenie masy jak najbardziej sprawdzić trzeba. Napięcie 3,7 V i to w obu kanałach według mnie wyklucza kondensatory. Może jeszcze Autor zechce pomierzyć napięcia zasilające.

    Nie jestem pewien czy o to chodzi

    DENON PMA 425R po podkręceniu vol. wyłącza się

    ale z transformatora wychodziło (do niedawna)2x27v w chwili obecnej już się pogubiłem i pomiar wskazuje poniżej 1v
  • Poziom 37  
    Nie, przede wszystkim chodzi o napięcie symetryczne zasilające wzmacniacz mocy. Według schematu powinno wynosić ±41 V, mierzy się po wyprostowaniu i odfiltrowaniu np. na tych 2 największych kondensatorach względem masy. Jeśli będzie niesymetria to da nam jeszcze jeden punkt zaczepienia.
  • Poziom 9  
    Witam chwilowo nie mam jak dokonać pomiaru ze względu na to że w czasie dokręcania masy upadła mi śrubka i wywołała zwarcie i wybuchł jeden z mniejszych kondensatorów.
    Tak więc najpierw muszę się uporać z odnalezieniem wartości tego kondensatora aby go wymienić.

    Dopiero po wymianie podam zmierzone wartości.