Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AUDI CHORUS 2+ 8P0 035 152 C BVX nie działa CD

SIMON_TEMPLAR 07 Sty 2011 18:05 2979 5
  • #1 07 Sty 2011 18:05
    SIMON_TEMPLAR
    Poziom 8  

    Witam kolegów, stałem się posiadaczem takiego radyjka:

    Audi Chorus EU AB2 (Chorus 2+)
    Producent Blaupunkt
    8P0 035 152 C BVX

    Radio ma problem z napędem CD. Opiszę o co chodzi.
    Radio po raz pierwszy podłączyłem "na stole" i przed wpisaniem kodu nacisnąłem przycisk od wyjmowania CD tzw. "EJECT".
    Napęd mielił jak oszalały i wypisał po chwili "CD ERROR SERVICE".
    Następnie wpisałem kod, radio się uruchomiło poprawnie. Płyty natomiast nie da się fizycznie włożyć. Wchodzi tylko ze 4 cm i dalej jest opór, tak jakby coś blokowało. Wyskakuje napis "CD READING" i po chwili "CD ERROR SERVICE". Czy ktoś wie z kolegów forumowiczów co jest grane? Z góry dziękuję za pomoc. Postaram się odwdzięczyć.

    Dodatkowo fotka radia.
    AUDI CHORUS 2+ 8P0 035 152 C BVX nie działa CD AUDI CHORUS 2+ 8P0 035 152 C BVX nie działa CD

    0 5
  • #2 08 Sty 2011 02:24
    ikar55
    Spec od car audio

    Wystarczy zdjąć górną pokrywę i przyglądnąć się zachowaniu mechanizmu po podłączeniu zasilania. Wszystko wskazuje na uszkodzoną (widoczną w okienku pokrywy odtwarzacza) zębatkę napędu podnośnika talerzyka dociskowego i transportera płyty.

    0
  • #3 08 Sty 2011 11:18
    SIMON_TEMPLAR
    Poziom 8  

    Dziś rozkręcam i zobaczymy. Podobno są jakieś wyłączniki krańcowe (lub coś takiego???), które lubią źle ustawić mechanizm i nie wraca on na właściwe miejsce. Gdzieś taki temat widziałem na Elektrodzie ale nie mogę go znaleźć. Może właśnie przez to nie mogę włożyć płyty. Pozaglądam do środka radia i dam znać.

    0
  • #4 13 Sty 2011 10:12
    SIMON_TEMPLAR
    Poziom 8  

    Rozebrałem radyjko i przeglądnąłem cały napęd CD. Nie widzę żadnych wyłamanych trybów czy innych uszkodzeń. Jak próbuję włożyć CD to nic się mechanicznie nie dzieje. Napęd milczy tylko wyświetlacz uparcie wypisuje CD ERROR SERVICE. Może ktoś ma jakiś pomysł na to? Dziwi mnie, że przy pierwszym podłączeniu i próbie włożenia płyty napęd "mielił" jak oszalały a teraz milczy.

    Dodatkowo zastanawiam się czy czasem napęd CD z takiego VW RCD 300 lub 200 by podszedł lub może z innego modelu? Ugrzązłem z tym problemem, radio rozgrzebane, koledzy podpowiedzcie coś proszę...

    0
  • #5 23 Sty 2011 20:07
    SIMON_TEMPLAR
    Poziom 8  

    Rozwiązanie: Podmieniłem płytę główną z innego radia (pasuje z RCD 300) i CD działa.

    Niestety pojawił się nowy problem:
    Napęd odtwarza płyty bez problemu ale jest problem z wyjmowaniem ich.
    Po naciśnięciu przycisku wyjmowania płyty (EJECT) - mechanizm wysuwa płytę i od razu ją chowa. Tak ze trzy razy i wyskakuje napis "CD ERROR SERVICE". Czym to może być spowodowane? Dodam, że radio mam podłączone na stole i może w aucie będzie inaczej?

    Bardzo proszę kolegów o podpowiedź...

    2
  • #6 25 Sty 2011 16:18
    SIMON_TEMPLAR
    Poziom 8  

    Naprawdę nikt się z takim problemem nie spotkał? Punktów nie pożałuję :)

    0
  Szukaj w 5mln produktów