Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio samochodowe JVC KD-G333 [panel świeci a nie reaguje]

agos128 07 Sty 2011 22:30 3899 2
  • #1 07 Sty 2011 22:30
    agos128
    Poziom 9  

    Witam !
    Mam problemik. Ostatnio zgasł mi samochód stanąłem i na skrzyżowaniu niestety brakło mi prądu. Dorwałem przejeżdzającego gościa, który użyczył mi tego cennego materiału. Ale podczas odłączania pacan zrobił zwarcie na kablach. Radio było wyłączone. Jak je włączyłem działało, tylko na chwilę wyświetlało częstotliwość, nazwę stacji i później tylko jakieś zera itp. Dzisaj chciałem sprawdzić czy reszta jest ok i tak wyszukiwanie stacji itp działało, wcisnąłem eject i z tym napisem już zostałem. Pomyślałem wyłączę z przycisku i ...... i pozostało tylko podświetlenie panelu. Żadnego napisu ani nic nie gra ani na nic nie reaguje, żaden przycisk nie działa. I qrna w ten sposób naprawiłem. Rano podłączyłem panel i świeci sie całe podświetlenie z napisem "eject" i na nic nie reaguje.Może ktoś wie co to może byc i jakieś przybliżone koszty naprawy ??

    0 2
  • Pomocny post
    #2 08 Sty 2011 02:13
    ikar55
    Spec od car audio

    Na początek proponuję odłączenie (na kilka minut) radia od zasilania. Wystarczy np. zdjęcie klemy (minusowej) z akumulatora.

    0
  • #3 08 Sty 2011 15:48
    agos128
    Poziom 9  

    ikar55 napisał:
    Na początek proponuję odłączenie (na kilka minut) radia od zasilania. Wystarczy np. zdjęcie klemy (minusowej) z akumulatora.


    Dzięki bardzo !! Jednak najprostrze metody są naskuteczniejsze. Co prawda z odłączeniem akumulatora próbowałem wcześniej (przy okazji wymiany na nowy) i nie pomogło, ale odłączenie kostki od radia na ok 3 min w zupełności dało radę :D

    Pozdrawiam

    0
  Szukaj w 5mln produktów