Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

brak piknięcia przy uruchamianiu Windows Xp Home Edition

przemek1207.94 08 Jan 2011 16:00 4105 33
GoodRam konkurs
  • #1
    przemek1207.94
    Level 9  
    Mam taki problem. miałem problem z ustawieniami sieciowymi, przywracanie systemu nie można było uruchomić, komp nie czytał niektórych plików *exe, większość programów nie działała i nie mogłem sobie poradzić więc postanowiłem zrobić formata jak zawsze w takiej sytuacji ;)
    Po zainstalowaniu wszystkiego komp ładnie czysty wszystko działa jest w porządku :)
    Pewnego dnia próbuje uruchomić kompa a tu nic.. brak piknięcia ... Zresetowałem kompa, odłączałem od zasilania, wyjmowałem nawet bateryjke i nie pomogło...
    Po kilkunastu ciężkich próbach włączył się a zarazem było "piknięcie" :D
    Od razu wszedłem na neta i założyłem tego posta.
    Proszę o pomoc <prosi> :)
  • GoodRam konkurs
  • #2
    RADU23
    Moderator of Computers service
    Wciąż masz ten problem z włączeniem, czy już teraz jest normalnie?
  • #3
    rozik
    Level 13  
    Jeśli po którejś próbie udało się uruchomić komputer to sprawdziłbym kondensatory na płycie głównej oraz zasilacz. Prawdopodobnie tam może tkwić problem.
  • #4
    przemek1207.94
    Level 9  
    jak zrestartuje to pewnie się włączy, dzieje się tak czasami i nie wiem czym to spowodowane ;/

    Dodano po 1 [minuty]:

    hmm kondenatory??
    jak to wygląda ;/
  • #5
    RADU23
    Moderator of Computers service
    Tak jak kolega powiedział,możesz mieć jakiś problem z napięciami w zasilaczu. Jaki masz zasilacz?
  • #6
    globusek14
    Level 31  
    Skoro raz piknęło to następnym razem może się ponownie włączy dobrze.

    Jak nie ma piknięcia to wszystkie wiatraki się kręcą (zasilacz, cooler na procesorze, wiatrak grafiki)? Słyszysz pracę dysku twardego?

    Co według Ciebie oznacza "Pewnego dnia próbuje uruchomić kompa a tu nic.. brak piknięcia". Opisz co się dzieje.
  • #7
    przemek1207.94
    Level 9  
    szczerze to nie wiem ale na odwrocie zasilacza pisze AC ADAPTER ;]
  • #8
    RADU23
    Moderator of Computers service
    I nic więcej? Jakaś bezfirmówka pewnie, więc polecam go wymienić zanim padnie reszta.
  • GoodRam konkurs
  • #9
    przemek1207.94
    Level 9  
    Tzn. włączam komputer wiatraki się kręcą, słychać prace dysku, lampka od zasilacza się pali- ale brak piknięcia ;/

    Dodano po 1 [minuty]:

    Napisane jest AC ADAPTER, model ADPC1260AB no i made in china ;/
    no i nalepka H/G OK
  • #10
    RADU23
    Moderator of Computers service
    karta graficzna wyświetla ci obraz rozruchowy normalnie? Komputer pozwala wejść do biosu? Czy wciskasz guzik i kompletnie czarny ekran? Sprecyzuj troszkę swój problem
  • #11
    przemek1207.94
    Level 9  
    Sorry
    już mówię nie ma nic na ekranie pali się czerwona lampeczka ( zamiast zielonej) do biosu tym bardziej nie idzie wejść bo nie włącza się na wstępie
  • #12
    RADU23
    Moderator of Computers service
    Grafika zintegrowana czy na osobnym slocie? Jeśli na osobnym to wyjmij ją, przedmuch j slot i włóż ponownie.
  • #13
    przemek1207.94
    Level 9  
    nie bardzo wiem o co chodzi :/
  • #14
    RADU23
    Moderator of Computers service
    Kondensatory to takie małe puszeczki okrągłe ze srebrnym kółeczkiem na górze
  • #15
    przemek1207.94
    Level 9  
    aha
    czyli jak mam jest po sprawdzac ?
  • #16
    RADU23
    Moderator of Computers service
    zobacz najpierw czy nie są spuchnięte
  • #17
    przemek1207.94
    Level 9  
    raczej nie są spuchnięte bo sprawdzałem
  • #18
    rozik
    Level 13  
    Spuchnięte tzn że te srebne denka są wypukłe, zazwyczaj są płaskie lub lekko wklęsłe. Sprawdź czy w zasilaczu również nie ma takich kondensatorów.
  • #19
    przemek1207.94
    Level 9  
    nie raczej nie ma żadnych kondensatorów na zewnątrz, a w wewnątrz to nie wiem bo się go nie da otworzyć
  • #20
    RADU23
    Moderator of Computers service
    Niestety gdy go nie otworzysz to nic nie sprwadzisz
  • #21
    przemek1207.94
    Level 9  
    aha czyli zobacze
  • #22
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    przemek1207.94, wydaje się że Twoja wiedza jest absolutnie niewystarczająca do zrozumienia czegokolwiek, co się do Ciebie pisze, a zatem i do usunięcia usterki. Nie raczyleś konfiguracji swojego komputera nawet. Typ zasilacza, który podałeś jest zasilaczem 12V 5A co wskazuje na to, że komputer jest laptopem.
    Jeżeli tak jest, to proszę o wyjaśnienie, o jakim sprawdzeniu kondensatorów napisaleś?

    Uwaga do pozostałych kolegów zacięcie dyskutujących, czyli nabijających sobie punkty: O jakim komputerze dyskutujecie? O stacjonarnym czy o laptopie? jaka jest jego konfiguracja? Przestrzegam przed takim postępowaniem w przyszłości.
  • #23
    przemek1207.94
    Level 9  
    to nie jest laptop tylko komp tak jak w temacie Win Xp
  • #24
    rozik
    Level 13  
    Do moderatora:
    Przecież od razu widać z wypowiedzi, że to stacjonarny. A dwa ile to laptopów w tej chwili ma pipka przy starcie?:) Dla mnie oczywistym jest, że rozmowa tyczy się stacjonarnego komputera. Rozumiem, że użytkownik również nie orientuje się w temacie PC, jakby się orientował nie pytał by. Myślę, że każdy chce pomóc, choć nie każdy ma wystarczającą wiedzę, toteż strzelają "sprawdź grafikę" "sprawdź monitor" itp.
  • #25
    przemek1207.94
    Level 9  
    Komp mi się zawiesił. Spróbowałem go zrestartować i nie chciał się znów uruchomić.Poruszyłem takim kablem w środku i myśle że to chyba od tego. zaraz oto zdjęcie
  • #27
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    przemek1207.94 wrote:
    Napisane jest AC ADAPTER, model ADPC1260AB no i made in china

    http://www.e-techalltv.com/direct/index.php?main_page=product_info&products_id=9121
    Co to był za zasilacz, którego oznaczenie podałeś?
    Przemek1207.09 czy zrobiłeś z wszelkimi kablami to, co Ci zaleciłem? Gdzie jest konfiguracja komputera?

    rozik wrote:
    Myślę, że każdy chce pomóc, choć nie każdy ma wystarczającą wiedzę, toteż strzelają "sprawdź grafikę" "sprawdź monitor" itp.

    To taki ktoś niech się powstrzyma od "porad" jeżeli nie chce narazić się na restrykcje za poradę szkodliwą bądź nieużyteczną.
  • #28
    przemek1207.94
    Level 9  
    tak to ten zasilacz
    konfiguracja czyli co?

    Dodano po 2 [minuty]:

    AMD Athlon(tm) 64X2 Dual
    Core Processor 4200+
    2.21 Ghz, 1,00 GB RAM

    chyba Ci oto chodziło?
  • #29
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    przemek1207.94 wrote:
    tak to ten zasilacz

    To nie jest zasilacz od komputera pokazanego przez Ciebie na zdjęciu. Od czego to jest zasilacz?
    przemek1207.94 wrote:
    konfiguracja czyli co?

    mam rozumieć, że nie wiesz, co to jest konfiguracja sprzętu, tak? Czy przed napisaniem swojego tematu przeczytałeś inne tematy aby zorientować się, jak należy przedstawić swój problem?
  • #30
    przemek1207.94
    Level 9  
    heh no jak nie jak taki mam podłączony xD
    nie czytałem bo nie miałem czasu bo w każdej chwili może mi się komp wyłączyć...