Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dell M410HD problem z przegrzewaniem

08 Sty 2011 18:18 1664 2
  • Poziom 1  
    Witam,

    Na początku chciałabym się przywitać :)

    Co do problemu - mam problem z projektorem Dell M410HD. Mianowicie projektor podłączony do laptopa poprzez HDMI lub VGA ( VGA Acer, HDMI Dell) działa poprawnie, problem pojawia się gdy podłączymy do do desktopa poprzez VGA ( nie ma możliwości podłączenia poprzez HDMI).
    Projektor podłączony do desktopa działa w zależności od humoru od 5 do 30 minut po czym wyświetla problem z wentylatorem, gaśnie i zostaje zapalona czerwona lampka temperatury.
    Projektor był rozkręcany i skręcany ponownie, jednak nie ma tam nic co mogłoby przeszkadzać pracy wentylatora - zresztą podłączony do laptopa działa poprawnie.
    Szukałam podobnych problemów na forach polskich i anglojęzycznych, znalazłam jeden podobny problem na forum ze stanów, jednak rozwiązaniem było rozkręcenie projektora i usunięcie przeszkadzającego pracy wentylatora plastiku. Problem dotyczył jednak modelu dużo starszego i nie było żadnej wzmianki na temat jego działania lub nie z innymi komputerami.
    I tu moje pytanie, bo już sama nie daje sobie z tym rady - gdzie może leżeć problem?
    Desktop? Dlaczego - porty te same...
    Karta grafiki - ta w desktopie sporo lepsza niż w laptopach... na innym desktopie z katą porównywalną klasą do tej z Acera też był ten problem...
    Odświeżanie ekranu? - Nie jestem w stanie zejść poniżej 59Hz :/

    Może mieliście podobny problem lub znacie rozwiązanie?



    Pozdrawiam serdecznie
    B
  • Poziom 1  
    Ja też miałem taki problem i oddałem do serwisu. Projektor działał 5 min na laptopie i wyskoczył błąd z chłodzeniem. Później już nie działał mi wentylator i projektor już się nie uruchomił (świeciły wszystkie kontrolki, ale się nie uruchamiał)