Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

VCR Panasonic NV-SD3EE problem z obrazem przez tuner TV.

Steve4 13 Oct 2004 14:32 1813 7
Tespol
  • #1
    Steve4
    Level 11  
    Witam.

    Mam problem z magnetowidem firmy Panasonic (jak w temacie). Obraz z tunera TV tego magnetowidu (niezależnie czy przez modulator czy po AV) jest niestabilny i zniekształcony tzn. nierytmicznie lekko, czasami mocniej drży (synchro) w pionie i jakby faluje. Generalnie efekt ten występuje na wszystkich zaprogramowanych kanałach na jednych bardziej, innych mniej. Po nagrzaniu video obraz jakby był trochę lepszy, ale najgorzej jest zaraz po włączeniu. Kasety odtwarza poprawnie. Czy to będzie uszkodzenie pośredniej cz. w tunerze? Proszę o podpowiedź. Dziekuję.

    Sławek
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Tespol
  • #2
    scalak2
    Level 13  
    koniecznie elektrolity w zasilaczu!!!!!!!!
    po wtórnej polecam nawet wszystkie
  • Tespol
  • #3
    milioner
    Level 19  
    Wymień elektrolity w zasilaczu oraz sprawdź układ IC702 oraz elementy w jego otoczeniu (zwłaszcza C717)
  • #4
    radiogaga
    Service technician RTV
    Prawdziwa odpowiedz elki smd na module video=chroma
  • #5
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    milioner wrote:
    Wymień elektrolity w zasilaczu oraz sprawdź układ IC702 oraz elementy w jego otoczeniu (zwłaszcza C717)

    Te oznaczenia nie są adekwatne do zastosowanych w tym modelu.
  • #6
    picador
    Level 33  
    też kiedyś walczyłem z tą usterką , podejżewałem układ w p.cz. , po pomiarach sygnału oscyloskopem wszystkie drogi prowadziły do hybrydy , na schemacie to dobrze widać :wink:
    trzeba ja wylutować i wymienić elki , wskazane jest zastosowac elki na 105 albo na wyższą temp ...

    oczywiście wskazana jest wymiana wszystkich elek na hybrydzie bo jest więcej usterek związanych z elkami w tym modelu , jak złe odtwarzanie i zapis :wink: , bo po co robić to samo za kilka miesięcy :?: :wink:
  • #7
    Steve4
    Level 11  
    Witam.
    Dziękuję za posty, przepraszam że tak późno odpisuję, ale to brak czasu. Mam jedno pytanie odnośnie tej hybrydy, a mianowicie czy to chodzi o hybrydę oznaczoną na schemacie jako IC3001 VEF29C (jest tam scalak AN3452FBS i inne elementy SMD) w bloku luminancji i chromonancji?
    Dziękuję i pozdrawiam.
  • #8
    Steve4
    Level 11  
    Witam.
    Przepraszam na wstępie, że tak długo się nie odzywałem w tym temacie, ale to brak czasu i jak zwykle jakieś inne ważniejsze sprawy po drodze.
    A teraz chciałem bardzo podziękować kolegom Radiogaga i Picadorowi za 100% trafne podpowiedzi. Wymieniłem elki smd w hybrydzie w module video-chroma i obraz jest ok. Dodatkowo wymieniłem jeszcze na wszelki wypadek te elektrolity, które znajdują się pod tą hybrydą żeby ponownie jej nie wylutowywać. Jeszcze raz dziękuję i pozdrawiam.