Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze stacją dysków w laptopie lenovo 300 N500

09 Sty 2011 16:28 2080 6
  • Poziom 9  
    Witam!
    Problem który opiszę rozpoczął się po zmianie systemu , stacja dysków działała normalnie po zmianie systemu jednak od 2 dni nie działa.Zdążyłem z płyty zainstalować Nortona i jeszcze jakiś program.Opcja przywracania systemu nie działa, bo próbowałem.Poniżej pare ss, które przybliżą mój problem:
    Problem ze stacją dysków w laptopie lenovo 300 N500
    Szukałem sterowników, znalazłem je z trudem jednak zainstalowanie ich nic nie zmienia.Co robić by pozbyć się tego problemu?
    laptop lenovo 300 N500
    Pozdrawiam!
  • Spec od komputerów
    Moze zacznij od zainstalowania sterownikow do wszystkich urzadzen z "!".

    Jaki dokladnie komunikat wyswietla sie we wlasciwosciach napedu?
    Widac litere napedu w moim komputerze?
  • Poziom 9  
    Nie widać litery napędu w moim komputerze, a komunikat to taki:
    Problem ze stacją dysków w laptopie lenovo 300 N500
    sterowniki załadowałem, ale jak widać'!" pozostały, martwię się jedynie o te stację
  • Spec od komputerów
    > sterowniki załadowałem, ale jak widać'!" pozostały

    W takim razie to oczywiste, ze NIE zainstalowales lub instalowales zle.
    Instalowales sterowniki ze strony producenta?
    Podaj identyfikatory wystapien urzadzen z menadzera dotyczace tych wszystkich urzadzen, ktorych nie zainstalowales.

    Co do napedu to odinstaluj go w menadzerze i uruchom ponownie komputer.

    Jezeli nie pomoze to uruchom fix stad: http://support.microsoft.com/kb/929461
    lub recznie usun w rejestrze UpperFilters oraz LowerFilters w podanej lokalizacji.
  • Poziom 9  
    oto identyfikatory:
    Problem ze stacją dysków w laptopie lenovo 300 N500 Problem ze stacją dysków w laptopie lenovo 300 N500 Problem ze stacją dysków w laptopie lenovo 300 N500 Problem ze stacją dysków w laptopie lenovo 300 N500 Problem ze stacją dysków w laptopie lenovo 300 N500
    Sterowniki :, co do ich pobierania to ściągnąłem jakąś paczkę ze strony Intela ze sterownikami i zainstalowałem./"Co do napedu to odinstaluj go w menadzerze i uruchom ponownie komputer. "- zrobiłem tak i problem nadal występuje, podczas uruchomienia ponownego pojawił się komunikat:
    Problem ze stacją dysków w laptopie lenovo 300 N500 jest słabo widoczny ale cos tam widać, rejestr też jest na screenie

    Dodano po 3 [minuty]:

    jeszcze to:
    Problem ze stacją dysków w laptopie lenovo 300 N500
  • Pomocny post
    Spec od komputerów
    > ściągnąłem jakąś paczkę ze strony Intela ze sterownikami i zainstalowałem

    Robisz sobie zarty? Sterowniki masz pobrac od lenovo:
    http://www-307.ibm.com/pc/support/site.wss/pr...andingPage.vm&sitestyle=lenovo&validate=false
    Mozesz wpisac numer produktu lub wybrac recznie.

    Po co mi te screeny? Miales podac identyfikatory wystapienia urzadzenia, jak nie wiesz co to jest i gdzie to wpisz w google skoro sam nie potrafisz kliknac na Szczegoly i podac. Nawet nie probuj znowu wklejac screenow, masz skopiowac i podac. Jeszcze lepiej bedzie jak zainstalujesz sterowniki ze strony lenovo i wtedy nie bedziesz musial nic podawac (mam nadzieje..).

    Uzyles fix ze strony MS do ktorego link podalem?
  • Poziom 9  
    jeśli chodzi o komputery to jestem laikiem, wiem tylko tyle co potrzebuję, 1 raz miałem taką sytuację dlatego brak mojego obycia, użyłem tego fix i stacja już działa, cóż dodać-dobrze, że jest takie forum jak elektroda i tacy eksperci jak Ty, sterowniki ze strony lenovo za chwilkę pobiorę i rezultaty przedstawię.Dziękuję Ci za rozwiązanie problemu ze stacją!

    Dodano po 1 [godziny] 14 [minuty]:

    pozostał mi tylko 1 "!" znajduje się w inne urządzenia-kontroler wideo.jedynie do niego nie odnalazłem sterownika