Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subiekt 5 ver 1.03a (DOS) - problem z rejestrem VAT na 23%

PiatyElement 09 Sty 2011 19:53 3481 10
  • #1 09 Sty 2011 19:53
    PiatyElement
    Poziom 21  

    Witam.
    W Subiekcie 1.03a (DOS) w Admin - słowniki - Podatki założyłem stawkę VAT 23%. Można przyjąć towar i wystawić faktury z nową stawką. Problem jest gdy chcę wygenerować rejestr VAT np sprzedaży z danego dnia. Rejestr jest generowany ale nie uwzględnia nowej stawki. Po wciśnięciu F5-drukuj, pokazuje się okienko jakie stawki mają być uwzględnione i jest tam pozycja VAT 23% ale nie można jej zaznaczyć. Czy wie ktoś co z tym fantem zrobić?

    0 10
  • #2 13 Sty 2011 02:20
    PiatyElement
    Poziom 21  

    Witam.
    Problem rozwiązało zainstalowanie darmowego upgrade z ver 1.03 do ver 1.07.

    Pozdrawiam

    0
  • #3 02 Lut 2011 10:12
    shadow36
    Poziom 9  

    Witam

    Mam ten sam problem czyli założyłem stawkę VAT 23% ale niestety nie da się wygenerować rejestru VAT z tą stawką. Mógł byś podesłać na maila to ulepszenie którym rozwiązałeś ten problem i jeżeli jest to skomplikowane rozwiązanie to dołączyć małą instrukcję, byłbym bardzo wdzięczny.

    Pzdr

    0
  • #4 02 Lut 2011 20:17
    PiatyElement
    Poziom 21  

    Poszło, napisz czy dałeś sobie radę i czy pomogło.
    Pzdr.

    0
  • #5 03 Lut 2011 19:51
    wardziu
    Poziom 2  

    witam. wielkie dzięki za odpowiedź. Okazuje się jednak że ten upgrade jest do subiekta 5 a ja mam "4". wiec chyba nici z tego. Chyba że masz jakiś pomysł? Pozdrawiam.

    0
  • #6 03 Lut 2011 20:30
    cmurek
    Poziom 16  

    Niestety w Sub4 nie będzie możliwe dokonanie takiej zmiany. W 5 naprawia to aktualizacja a przeciez Sub5 sam w sobie jest nowszą wersją (aktualizacją) Sub4. Pozostaje zmienić program na nowszy. Pozdrawiam

    0
  • #7 04 Lut 2011 17:40
    shadow36
    Poziom 9  

    Coś nie chce działać, mam upgrade i klikam instaluj włącza się okno z wyborem sposobu instalacji daje enter i okno się zamyka kiedy dam szczegółową instalację wyskakuje "Katalog jest poprawny. Dalszy ciąg programu." daje enter i to samo co przy zwykłej instalacji czyli nic okno się wyłącza a z głośniczka w kompie słychać krótkie pisk i na tym się kończy. W programie nic się nie zmieniło czyli instalacja się raczej nie udała. Ma ktoś jakiś pomysł co może być przyczyną? Mam Subiekta 5 1.05a Win XP prof SP1, znalazłem wtyczkę w necie ale wołają za nią 300zł :/

    Dodano po 4 [godziny] 31 [minuty]:

    Dobra problem z instalacją rozwiązany wystarczyło usunąć katalog "TEMP1.$$$" z dysku C: i instalacja przebiegła normalnie. Rejestr VAT ze stawką 23% również działa.

    Pojawił się jednak nowy problem, a mianowicie wydrukowanie tego rejestru. Drukarka drukuje tylko pierwszą stronę (20 kilka pozycji) i stop nie drukuje dalszych stron. Wydruk przez program "InsDRUK" drukarka Samsung ML-2010P przed instalacją upgrada nie było takiego problemu.

    0
  • #8 05 Lut 2011 13:14
    shadow36
    Poziom 9  

    Witam ponownie

    Problem z drukowaniem rejestru VAT również rozwiązany ale niestety nie mogę napisać jak, bo sam do końca nie wiem co było przyczyną. Zacząłem grzebać w ustawieniach drukarki w oprogramowaniu windowsowskim i w subiekcie jednocześnie.

    Pzdr.

    0
  • #9 07 Lut 2011 19:46
    simluc
    Poziom 2  

    PiatyElement napisał:
    Problem rozwiązało zainstalowanie darmowego upgrade z ver 1.03 do ver 1.07.

    Prosiłbym także o przesłanie tej aktualizacji na maila.
    Dzięki i pozdrawiam,
    szymon

    0
  • #10 08 Lut 2011 08:58
    PiatyElement
    Poziom 21  

    Witam
    To może chociaż podaj tego maila.....

    0
  • #11 08 Lut 2011 09:56
    wojtek_w86
    Poziom 1  

    Witam
    Prosiłbym również o przesłanie poprawki 1.07 na adres: dj.ww(malpa)wp.pl
    Dziekuję i pozdrawiam.

    0