Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony komputer, pc włącza się a monitor nie

Grubskee 09 Sty 2011 20:21 2861 18
  • #1 09 Sty 2011 20:21
    Grubskee
    Poziom 23  

    Witam, od dawna mam z tym komputerem kłopoty wiecznie coś nie tak pamiętam takie rzeczy jak np. wyskakiwanie bluescrena co jakiś czas (co 4-6h) tylko wtedy gdy był podłączony blueconnect. Były też takie akcje że komputer działał jakby miał sto lat, zawieszał się ciągle itd. raz okazało się że przyczyną tego iż system nie chce się załadowac jest popsuty kabel sata do dysku. Nie działa też jedno ze złącz PCI. Wydaje mi się że ten komputer nigdy nie działał jak należy. Nie dawno podjołem takie kroki; zaktualizowałem bios, wyzerowałem i zremapowałem dysk (mhdd) przeskanowałem go antywirusem zbadałem pamięc (memtest 86) zmierzyłem napięcia (12,25~12,39 reszta normalne napięcia z tego co pamiętam) i zainstalowałem system. Może to efekt placebo ale chodził niby jak należy chociaż i tak momentami się wieszał i miał swoje "odpały". Wczoraj nagle się wyłączył podczas pracy, dziś się zresetował i wykazał że nie ma dysku. Zrobiłem Clear Cmos (zworka na płycie) i się uruchomił po czym znów się zresetował za jakiś czas wykazał że nie ma dysku więc zrobiłem tak jak wcześniej lecz niechcący nie założyłem spowrotem zworki (była tylko na jednym z brzegu z trzech pinów) i włączyłem komp, monitor już niechce się zaświecic i nie ma obrazu, pc chyba umarł :(

    Procesor; Amd Athlon 64 X2 5000+
    Płyta główna; Asrock AM2NF4G-SATA2
    Pamięc; GOOD RAM 1 GB, KINGSTON 512 MB (Kingstona wyjełem bo dowiedziałem się gdzieś nie dawno że najlepiej wkładac moduły o tej samej pojemności i najlepiej tej samej firmy)
    Zasilacz; Tracer 4 life 400 TR12XA
    Karta graficzna; GeForce 8500 GT
    Dysk; Samsung 250 GB
    System; Przed około 4 miesiący Vista Premium 64 bit potem XP professional SP3

    Jeżeli potrzebne są bardziej szczegółowe informacje proszę pisac postaram się jakoś załatwic

    Dodano po 1 [minuty]:

    I przepraszam za potoczne słownictwo ale mam dopiero 17 lat proszę o wyrozumiałośc :)

  • #2 09 Sty 2011 20:23
    buh
    Poziom 22  

    Problemem może być sam zasilacz, skoro się ciągle resetuje / resetował. Powinieneś go odpalić na jakimś markowym zasilaczu min. 350W mocy ciągłej (nie maksymalnej).

    A czy po włączeniu komputera bez zworki próbowałeś zresetować BIOS ponownie?

  • #3 09 Sty 2011 20:39
    Grubskee
    Poziom 23  

    Cuda nie widy poodłączałem dyski, pamięc, kartę graficzną napisałem tego posta wruciłem poskładałem włączyłem i pc działa, byc moze jakiś element ulega przegrzaniu lub coś? dodam że wczoraj komputer długo był włączony po tym jak nagle się wyłączył (z dobre 16h) dzisiaj od godziny 10:00 do 17:00 i potem od 18:00 do 19:00

  • #4 09 Sty 2011 20:53
    kriskul15
    Poziom 21  

    Wiec tak rzeczywiscie ten tracer to nienajlepszy zasilacz.
    Objawy losowego działania mogą tez wskazywać na uszkodzone kondensatory na płycie głownej, w zasilaczu itd. - zweryfikuj czy nie ma np wycieków.
    Jak juz pisałes o przegrzewaniu- mogą ulegać przegrzaniu CPU, GPU karty graficznej, mostki płyty głownej- róznież zweryfikuj.

  • #7 15 Sty 2011 13:54
    RADU23
    Moderator - Komputery Serwis

    Niskie napięcie na linii 12V,zbyt niskie! Problem z zasilaczem. Choć najlepiej polecam zmierzyć napięcia miernikiem i wtedy będzie pewność.

  • #9 15 Sty 2011 14:57
    RADU23
    Moderator - Komputery Serwis

    Zbyt duża temp. na procesorze! Polecam wymienić pastę i ponownie zamontować wentylator.

  • #10 16 Sty 2011 00:25
    Grubskee
    Poziom 23  

    Właśnie niedawno była wymieniana jakieś 2-3 miesiące temu ale na jakąś bylejaką chyba Akasa 450 coś tam. I zaktualizowałem kiedyś bios teraz napięcie procesora jest ustawione na domyślne więc może byc i zawyżone, może byc? np. ustawione zamiast na 1,30 to na 1,40 się ustawiło po aktualizacji i się przegrzewa..

    Wgl. dysk mi dziwnie chodzi, tak jakby rozpędza się co chwilę na nowo robi tak tryk.. i za jakiś czas tryk..

  • #11 16 Sty 2011 09:55
    kriskul15
    Poziom 21  

    Napięcie procesora powinno mieścić się między 1,30-1,35V
    Napięcia mierzyłeś pod obciążeniem? Jeśli temp. wynosiła 80 stopni, to radiator powinien być wyraźnie ciepły- gorący, sprawdz to nawet ręką, ponieważ niekiedy wskazania są omylne (oczywiście sprawdzić tak możemy jeśli dobre jest przewodnictwo termiczne między procesorem a radiatorem). Sprawdz ustawienia napięć w BIOS-ie. Sprawdź SMART dysku. Dysk możesz sprawdzić jakimś programem- [przycisk szukaj]

  • #13 16 Sty 2011 16:29
    globusek14
    Poziom 31  

    Zmień natychmiast zasilacz. Zasilacz nie dostarcza napięcia w skutek czego wiatraki nie działają tak jak powinny, chłodzenie automatycznie nie działa poprawnie i temperatury są zawyżone.

    Po zmianie zasilacza sprawdź temperatury i jeżeli dalej będą wysokie to zmień pastę na procesorze (kosztuje 10 zł cooler master'a) oraz na karcie graficznej.

    Zrób to jak najszybciej bo w każdej chwili może Ci się uszkodzić któryś z elementów!

  • #15 08 Lut 2011 09:45
    Tomiil
    Poziom 10  

    Mój kolega miał taki sam problem chciał wymienić zasilacz ale odrodziłem mu i że by sprawdził procesor i okazało sie ze procesor umarł

    Dodano po 5 [minuty]:

    a co do temperatur to najlepiej wymień pastę na nową i chłodzenie na jakieś troszkę lepsze max 70zł

  • #16 08 Lut 2011 14:08
    kriskul15
    Poziom 21  

    Tomiil napisał:
    Mój kolega miał taki sam problem chciał wymienić zasilacz ale odrodziłem mu i że by sprawdził procesor i okazało sie ze procesor umarł

    Dodano po 5 [minuty]:

    a co do temperatur to najlepiej wymień pastę na nową i chłodzenie na jakieś troszkę lepsze max 70zł


    Ja nie rozumiem po co to kolega wg pisał :|
    Szukając przyczyny niesprawności komputera powinno a nawet trzeba sprawdzić wszystkie podzespoły. A z drugiej strony gdy zasilacz niedomaga- niedostarcza należytych napięć to i podzespoły również mogą sie przegrzewać.
    Wymiana coolera? Na dzien dzisiejszy po co? Wymiana pasty OK, ale nawet boxowe chłodzenie powinno dać sobie rade (oczywiscie bez OC)

  • #17 09 Lut 2011 16:17
    Tomiil
    Poziom 10  

    tak a nie wiadomo czy juz ten procesor juz nie był podkręcany?

  • #18 09 Lut 2011 16:43
    pipałosia
    Poziom 25  

    Ja miałem taką jazdę że też w różnych momentach się wieszał i było słychać dziwne stuki z twardego dysku. Miałem dwa okazało się że to nie ten na którym był system na szczęście. Odłączyłem ten dysk i wszystko powróciło do normy. Po kilku dniach podłączyłem ponownie dysk i znowu takie jaja się zaczęły. Więc wyszło na to że u mnie dysk zawalał sprawę.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME