Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Emilia RM407 brak dźwięku z kaset

10 Sty 2011 20:46 1446 16
  • Poziom 10  
    Witam, ponownie mam problem z kolejnym starym gratem w domu, chodzi o radiomagnetofon Emilia RM-407, jakiś czas temu podłączyłem pod niego telefon aby zgrać kilkia piosenek na kasety, od tego czasu coś musiało się zepsuć ponieważ nie słychać żadnych nagrań, stacje radiowe czy szum z radia słychać, nie słychać tylko dzwięku z kaset. Przełącznik zapis/odczyt sprawdzałem, w żadnej pozycji nic nie słychać, głowice też już wymienialem i nic to nie dało.
    Prosiłbym o jakieś nakierowanie na usterkę.
  • Poziom 23  
    Sprawdź przełącznik radio-mg oraz gniazdo DIN
  • Poziom 10  
    Przełącznik jest w porządku, podczas odtwarzania jak się mocno wsłucham to słychać nagrania, ale trzeba mieć naprawde dobry słuch i dobrze nagrane kasety żeby coś usłyszeć, jak mam sprawdzić gniazdo DIN?
  • Poziom 21  
    Może też być jakiś uszkodzony kondensator w torze odczytu magnetofonu idź śladem głowicy w płytkę.
  • Poziom 10  
    Hmm jak sprawdzić kondensatory? Posiadam tylko zwykły miernik, model Slandi MUC2000
  • Poziom 23  
    nowa_era napisał:
    Przełącznik jest w porządku, podczas odtwarzania jak się mocno wsłucham to słychać nagrania, ale trzeba mieć naprawde dobry słuch i dobrze nagrane kasety żeby coś usłyszeć, jak mam sprawdzić gniazdo DIN?

    Gniazdo DIN z boku posiada rozłącznik, bywa że często nie kontaktuje ( wtyczka ma zgrubienie, które po włożeniu wtyczki do gniazda rozłącza styki ), natomiast poszczególne stopnie w magnetofonie ( np stopień wejściowy, przedwzmacniacz )sprzężone są elkami. Być może,że któryś jest wyschnięty . Najlepiej będzie jak podstawisz kolejno ale musisz mieć schemat.
  • Poziom 10  
    Co to są elki? Naprawde nikt nie miał takiego uszkodzenia? Gdyby udało mi się to naprawić to udałoby mi się naprawić jeszcze Kasprzaka i Hanie z identycznym uszkodzeniem... Nie wiem co napada te sprzęty że w każdym pada to samo. W czasie zgrywania piosenek z telefonu radio było podłączone poprzez 2 kabelki powtykane w odpowiednie dziurki, nie mam w domu takiej wtyczki i musiałem poradzić sobie w ten sposób.
  • Poziom 23  
    ELKI to w żargonie elektroników mówimy na kondensatory elektrolityczne.Sprzęt produkowany był od 1983 roku w Eltrze w Bydgoszczy i z dużym prawdopodobieństwem przyczyną może być któryś kondensator. Jak masz schemat posprawdzaj napięcia na poszczególnych stopniach, tranzystorach. Cudów nie ma coś jest uszkodzone.Jak dojdziesz do tego będziesz cały w glorii.
  • Poziom 10  
    Schemat mam ale niezbyt umiem go czytac, nie wiem jakie napiecia w ktorym miejscu powinienem miec
  • Poziom 23  
    Na schemacie powinna być tabela z napięciami na ( elektrodach tranzystorów ). Zaczynasz od T601 aż do T 606 . Mogą być minimalne tolerancje w pomiarach. Sprawdź kondensatory sprzęgające stopnie ( c601 C603 C611 C614 C616- oznaczenia schematowe są wewnątrz płytki drukowanej ). Jednak koniecznie sprawdź przełączniki O-I oraz do nagrywania . Wystarczy,że jeden styk będzie zaśniedziały lub zczerniały a usterka będzie taka jaką podałeś.
  • Poziom 10  
    Pomierzyłem napięcia, nie jestem specjalistą więc pewnie wyraże się bardzo niefachowo, nie wiem nawet jak opisać nóżki tranzystorów, ale każdy pomiar wykonywałem patrząc na napisy tranzystora, w kolejności od lewej do prawej, i tak mi wyszło:
    T601:
    1: 6.3v
    2: 0.7v
    3: 0.0v
    T602:
    1: 0v
    2: 0v
    3: 0v
    T603:
    1:6.9v
    2:0v
    3:0v
    T604:
    1:6.2v
    2:2.9v
    3:2.8v
    T605:
    1:7.0v
    2:6.3v
    3:5.3v
    T606:
    1:7.1v
    2:5.2v
    3:4.5v

    numerki 1,2,3 oznaczają nózki tranzystora tak jak pisałem - od lewej do prawej patrząc od strony napisów, czarny przewód miernika dotknęłem do masy(element mechanizmu magnetofonu połączony kabelkiem gdzieś do płytki) przy włączonym odtwarzaniu z kasety
  • Poziom 37  
    Może inaczej. Poszukamy w którym miejscu traci się sygnał. Na początku dotknij wyprowadzeń głowicy. Powinieneś słyszeć brum. Jak nie głowica jest sprawna idziesz dalej. Dotykasz obwodu przedwzmacniacza magnetofonowego i dokładnie ta sama procedura. Jak nie brumi dotykasz wyprowadzeń przełącznika itp itd. Jak znajdziesz miejsce z którego już słychać wiesz gdzie szukać
  • Poziom 10  
    Nie za bardzo... Dotkłem śrubokrętem wyprowadzeń głowicy, nic nie było słychać (Tzn. w momencie dotykania było cichutkie pyknięcie), dotknęłem po kolei wyprowadzen przełącznika zapis odczyt i na 3 nóżkach po lewej stronie patrząc od góry, jeden z nich nie jest nigdzie przylutowany. Nie umiem czytać schematu... :(
  • Poziom 23  
    mkpl napisał:
    Może inaczej. Poszukamy w którym miejscu traci się sygnał. Na początku dotknij wyprowadzeń głowicy. Powinieneś słyszeć brum. Jak nie głowica jest sprawna idziesz dalej. Dotykasz obwodu przedwzmacniacza magnetofonowego i dokładnie ta sama procedura. Jak nie brumi dotykasz wyprowadzeń przełącznika itp itd. Jak znajdziesz miejsce z którego już słychać wiesz gdzie szukać


    Ja bym zaczął od odwrotnej strony.

    Trochę ciężko będzie ale spróbujemy. Dotknij śrubokrętem C616 - powinno słychać brum - jeśli tak to następnie baza T604 ( to ten odczep tranzystora w środku )- brum; następnie baza T601 -brum-; C601 ( przy przełączniku zapis-odczyt) -brum-. Pozostała głowica. Jeśli nie masz w którymś miejscu brum to znaczy, że uszkodzenie jest w danym stopniu. Poza tym sprawdź czy słychać brum na przełączniku z-o.
  • Poziom 10  
    Dotkęłem śrubokrętem C616 - nic, dotknęłem bazy T604- było słychać brum, bza T601 też było słychać brum, C601 jakoś nie moge sie doszukać...
  • Poziom 15  
    Witam

    Jest jeszcze jedna inna ciekawa metoda. jak masz jakiś wzmacniacz z głośnikiem (mogą być też np. głośniki od kompa) to możesz się wpinać między kolejne stopnie przedwzmacniacza (głównie przed i za kondensatorami elektrolitycznymi) i zobaczysz gdzie sygnał jest a gdzie znika.

    Pozdrawiam