Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podział internetu radiowego ze statycznym IP

zust 11 Jan 2011 16:53 1642 3
  • #1
    zust
    Level 10  
    Witam serdecznie !

    Niestety nie znalazłem na forum odpowiedzi na moje pytanie.
    Mam nadzieję, że informacje przydadzą się innym użytkownikom.

    Chcę podzielić sieć radiową na dwa komputery stacjonarne i laptopy.
    Jeden PC skrętką, inny kartą WiFi na USB, laptopy wbudowaną kartą Wifi.

    Do tej pory jeden PC połączony był kablem antenowym bezpośrednio z anteną do karty sieciowej WLAN (dołożonej przez providera do PC).

    Sprzęt jakim dysponuje to:

    Router D-link DIR 615
    ACCESS POINT EDIMAX EW-7206APG

    Schemat podłączenia



    ANTENA -----kabel antenowy----> AP Edimax ------skrętka----> Router D-link-----> wifi ----> Laptopy oraz jeden PC oraz drugi PC przez skrętke

    Początkowo starałem się skonfigurować Access Pointa.

    Po podłączeniu, ustawiłem go w tryb pracy station-infrastructure. Połączyłem z wybraną siecią i nie grzebałem nic w ustawieniach IP.
    Zmieniłem adres MAC, na taki jaki przypisany był karcie którą dostałem od providera do komputera stacjonarnego.

    Aby sprawdzić jego ustawienia podłączyłem go kablem do komputera, na komputerze w ustawieniach IP ustawiłem IP przypisane starej karcie bezprzewodowej.
    Wszystko działało OK.

    Problem zaczął się kiedy podłączyłem wyżęj opisane Access Point do Routera.

    W panelu administracyjnym Routera D-link Dir 615 zacząłem ustawiąć IP jakie zostało mi przypisane przez providera.

    adres IP 192.168.10.5
    maska 255.255.255.0
    brama 192.168.1.1
    dns1 192.168.1.1
    dns2 .................

    Dane te wpisywałem w ustawienia karty sieciowej LAN kiedy sprawdzałem ustawienia AP. Tutaj zaczął się problem. Po wpisaniu takiego adresu IP oraz takiej bramy, nie mogę zapisać ustawień routera ponieważ wyświetla on informacje, że IP oraz BRAMA nie mogą znajdować się w innych podsieciach.
    (System Windows 7 po wprowadzeniu różnież wyświetlał informacje i chciał potwierdzenia wprowadzenia takich danych, ale jednak było to możliwe i można było się połączyć). Tak więc po ich wprowadzeniu wyskakuje okienko z informacją i jedyne co mogę zrobić to kliknąć OK i zmienić IP czy brame.

    Gdzie leży problem ? Co mogę zrobić?
    Próbowałem zmieniać IP i bramę na np. 192.168.10.1 ale internet nie działał :(
    Czy jest możliwość zmiany tryby w AP by to on automatycznie łączył się z siecią i nie trzeba było ustawiać do tego routera? Jeżeli tak to jak ? Bo w żadnym trybie nie mogłem znaleźć miejsca do wprowadzenia IP itd które dostąłem od providera.
    Z góry dziękuje za odpowiedzi.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    bogiebog
    Level 43  
    Czy jak miałeś podłączony

    antena === (karta wifi)[komputer]

    to też wpisywałeś ręcznie ustawienia IP do karty WIFI czy dostawałeś z automata ?
    Pokaż "ipconfig /all" z okna cmd.exe w tym ustawieniu.
  • #3
    zust
    Level 10  
    Nie, miałem statyczne IP i dostałem karte WLAN zamontowaną do komputera na PCI stacjonarnego, w jej ustawieniach recznie wpisywalem IP bramki dnsy itd. Antena ---- kablem antenowym---> karta WLAN PCI

    Teraz zamiast tej karty chce wykorzystac Access Point ktory chce podlaczyc do routera, który będzie dzielił internet na pozostałe komputery, tylko, że router nie przyjmuje mi numeru IP oraz bramy ponieważ wyskakuje informacja, że muszą być w tej samej podsieci.
    Wcześniej adresy miałem wpisane w właściwościach karty (protokół internetowy TCP/IP) oczywiście jak podłącze AP przez ethernet i wpisze te adresy we właściwościach karty lan przez która podłączony jest ten komputer z AP, to internet działa. Ale tych adresow nie moge wpisać w routerze aby to on się łączył przez access point, bo wyskakuje informacja ze ip : 192.168.10.5 i brama 192.168.1.1 nie są w tej samej podsieci i nie mogę zapisać takich ustawień
  • #4
    bogiebog
    Level 43  
    Podłącz
    antena === (karta wifi)[komputer]

    z okna cmd.exe

    ping www.onet.pl
    ping -i 127 www.onet.pl
    ping IP_BRAMY_DOMYSLNEJ
    ipconfig /all
    arp -a

    załącz wynik

    Temat z bramą domyślną poza siecią chyba był już na elektrodzie, ale z tego co wiem to żadnen router tego nie obsługuje.