Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz uniwersum stereo, dżwięk w obu kanałach...

12 Sty 2011 03:02 1355 11
  • Poziom 10  
    Witam, mam problem ze wzmacniaczem stereo, podłączając na wejściu wzmaka kanał lewy pojawia się dzwięk w obu kolumnach a nie tylko w lewej, to samo sie dzieje podłączając kanał prawy. Zmieniałem żródło sygnału, kable i kolumny ale nadal to samo, co może być przyczyną braku stereo?
  • Poziom 10  
    Universum V46012
    440watt
    quelle 1990
  • Poziom 37  
    Sprawdź przejście między wejściem kanału lewego i prawego. Stawiam na zwarcie
  • Poziom 10  
    Jak to sprawdzić? Miernik łącząc dwa kanały pokazuje przerwę.
  • Poziom 17  
    Po pierwsze jest to universum nie uniwersum, mam ten sam, z kolumnami nie eksperymentuj wiem co mówie stk łatwo padają, 10minut na 4 omowych głośnikach i stówka nie twoja.Więc wracajac do tematu obok potencjometra głośności po lewej na dole jest przycisk mono/stereo może masz go włączony.

    Dodano po 4 [minuty]:

    Jak to sprzwdzisz to odpisz, jestem ciekawy co jest bratu mego wzm.
  • Poziom 10  
    Tak, jest na stereo.
  • Poziom 17  
    To szkoda. Jest możliwośc że lc 7821 czy jakoś tak nie pamiętam jest uszkodzony, pełni on rolę selektora wejść ale żeby sie upewnić to zdejmij dolną pokrywęi podłącz szygnał bezpośredio ale przez kondensator np 47uF lub 100uF do stk nr wyprowadzenia 1 są opisane na płytce Jeśli bedzie grał tylko jeden kanał to lc jest padnięty.

    Dodano po 3 [minuty]:

    Wyłącznik mono/stereo można wykluczyć bo bez niego jest stereo więc jak przerywa to jest to nieistotne.Chyba że sie blaszka z niego zablokowała na mono, te wł są słabe sie przekonałem jek sie rozleciał. Ale już mam nowy.
  • Poziom 10  
    Podłączyłem sygnał bezpośrednio przez kondensator np 47uF jeden kanał pod 1 nóżka STK, słychać w jednym głośniku buczenie i słabiutki dzwięk muzy, pod drugim STK słychać w drugim głośniku buczenie i słabiutki dzwięk muzy.
  • Pomocny post
    Poziom 17  
    Czyli prawdopodobnie lc ma uszkodzenie lecz chyba tak bardzo ci to nie przeszkadza, pewnie zgaduje kapnołeś sie jak włączałeś chinche.A jeszcze jedno potencjometr balansu działa bo jak nie to coś innego jest uszkodzone.
  • Poziom 10  
    Właśnie zakupiłem CD, potencjometr balansu działa. OK poszukam na necie tego selektora.
    Selektor wymieniłem, ale to nie pomogło.
  • Poziom 10  
    Może jeszcze jakieś sugestie...