Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Phillips pfl 5604 Problem z HDMI (spalone?)

ivansky880826 12 Sty 2011 20:00 2368 6
  • #1 12 Sty 2011 20:00
    ivansky880826
    Poziom 9  

    Witam wszystkich,
    Pojawił sie u mnie problem, a mianowicie: posiadam TV PHILIPS LCD z 3 wyjsciami HDMI. Przez okrągły rok HDMI nr 1 było podłączpne do komputera kablem HDMI - DVI i wszystko działało bez żadnego problemu. Po jakims czasie chciałem jak zwsze obejżeć film z komputera na TV ale po włączeniu tv obraz z hdmi byl cały czerwony... po podłączenie kabla na nowo wyskakuje informacja "brak sygnału". Tak sie składa że zmieniłem komputer i podłączyłem tak jak zawsze TV do nowej karty graficznej i tutaj sytuacja wygląda tak samo "brak sygnału" na HDMI wsyzstki jest w porządku i obraz z koputera przekazywany jest bez zarzutu. Czy oznacza to iż HDMI nr 1 jest uszkodzone? i czy da sie to jakoś naprawicz czy konieczne jest oddanie TV na gwarancje?
    Pozdrawiam!

    dodam iż odbiornik TV to Phillips 5604h
    W tytule tematu brakuje modelu TV! Uzupełnij. Regulamin, p. 11. [bogred]

    0 6
  • #2 13 Sty 2011 22:28
    arturb77
    Poziom 17  

    Witam,
    Proszę podać dokładnie jaki to model Philipsa. Rozwiązań tego problemu jest kilka. A jeżeli Tv jest jeszcze na gwarancji to bym z niej skorzystał ;-)

    0
  • #3 14 Sty 2011 16:15
    ivansky880826
    Poziom 9  

    a czy da sie jakoś sprawdzić to czy jest uszkodzone to wyjscie tzn. mam na mysli miernik napięcia albo coś?

    0
  • #4 14 Sty 2011 23:08
    arturb77
    Poziom 17  

    Witam,
    Jeżeli chodzi o model 5604h sprawa skończy się na wymianie MB. Układ UC przegrzewa się i stąd ta usterka. Po wymianie na nowy stosowałem dodatkowo odpowiedni radiator w celu chłodzenia. Tv chodzi do dzisiaj. Lecz w innych przypadkach została tylko wymiana MB. Jeżeli znajdzie się inne rozwiązanie miło będzie aby ktoś się podzielił. Jakby naprawa się nie powiodła posiadam płytę do w.w modelu.
    Pozdrawiam.
    Pozdrawiam.

    0
  • #5 14 Sty 2011 23:36
    lamer.
    Poziom 33  

    Cytat:
    czy da sie to jakoś naprawicz czy konieczne jest oddanie TV na gwarancje?

    Jeśli masz jeszcze gwarancję, to nie słuchaj żadnych porad, tylko oddaj telewizor do naprawy. Uwierz, że to najlepsze rozwiązanie.

    0
  • #6 25 Sty 2011 16:07
    Ekspert_Philips
    Poziom 13  

    Ivansky, z tego co piszesz nie koniecznie wynika, że jedynym rozwiązaniem jest naprawa gwarancyjna. Na początku spróbuj zaktualizować oprogramowanie. Jest ono dostępne na stronie Philips. Jeśli aktualizacja nie rozwiąże problemu, daj znać. Postaram się pomóc w inny sposób.
    Pozdrawiam!

    Moderowany przez radsat:

    Proszę nie udzielać się w postach w ten sposób! Proszę nie namawiać kogoś kto się na tym nie zna, na zmiany oprogramowania. Dla tych co chcą, i mają jakieś pojęcie o tym, służy dział "Firmware" Tam też odsyłam.

    0
  • #7 25 Sty 2011 23:12
    lamer.
    Poziom 33  

    Cytat:
    Na początku spróbuj zaktualizować oprogramowanie.

    Co znaczy "zaktualizuj oprogramowanie". Klienta to nie interesuje, telewizor ma działać, jak działał w chwili zakupu.
    Nie daj się naciągnąć, potem powiedzą Ci, że to twoja wina i każą płacić.
    A ci od Phillipsa są w Radomiu, i obciążą Cię jeszcze kosztami przesyłki.

    0
  Szukaj w 5mln produktów