Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips 42PFL7762D- Brak podświetlenia matrycy.

sawage 12 Jan 2011 23:44 18949 30
  • #1
    sawage
    Level 15  
    Witam.
    Problem jak w temacie w TV nie działa podświetlenie.
    Głos jest. Na chwilę włącza się podświetlenie przy uruchomieniu TV.
    Moje podejrzenie pada na inwerter w tym modelu są 2 inwertery Master i Slave.
    Pomierzyłem i nie znalazłem żadnych uszkodzonych elementów, transformatory też są ok. Jednak nie jestem pewien czy wszystkie świetlówki są sprawne, bo gdy podświetlenie się włącza na sekundę to prawa część ekranu jest znacznie ciemniejsza. Może ktoś już się spotkał z tą usterką w tym modelu?
    I czy ciemniejsza prawa strona ekranu może wskazywać na uszkodzoną świetlówkę?
    Inwertery to : vit71043.50 i vit71043.51. Napięcie z zasilacza przy załączaniu podświetlenia spada z 24V do 22V.
    Z góry dzięki za jakiś trop.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    zbyszekskibinski
    Level 33  
    sawage wrote:

    I czy ciemniejsza prawa strona ekranu może wskazywać na uszkodzoną świetlówkę?

    Jest to możliwe. Sprawdzić również rezystancje HV wtórnych osobno na master i slave i porównać. Ja świetlówki sprawdzam testerem, jest to możliwe gdy sterowane są indywidualnie z transformatorów /np 1HV tr-na 2 CCFL/ ale można podstawiać dla testu kondensatory wartości kilkudziesiąt pikofarad 3kV. Na tych inwerterach najczęsciej padają scalaki BD9897FS
    Napięcie z zasilacza 24V powinno być sztywne.

    Dodano po 35 [minuty]:

    tu jest rozwiązanie twojego problemu kolego:

    https://www.elektroda.pl/rtvforum/topic1654065.html
  • #3
    sawage
    Level 15  
    Wielkie dzięki kolego za zainteresowanie. Czyli w sumie tak jak podejrzewałem. Podświetlenia brakuje po stronie inwertera Master.
    Transformatory sprawdziłem porównałem i wydają się być sprawne.
    Być może miałbym identyczny problem jak ten podany w linku, ale ja mam trochę inne chassis LC7.5ELA i inne inwertery. W każdym razie wiem już na czym się skupić.

    Dodano po 45 [minuty]:

    Jednak to chyba coś ze świetlówkami. Rozebrałem matrycę, żeby obejrzeć podświetlenie i jedna świetlówka w miejscu zacisku czy jak to tam nazwać iskrzy przy włączeniu podświetlenia niesamowicie.
  • #4
    Jakant
    Level 35  
    To prawdopodobnie cała przyczyna złego działania TV. Musisz poprawić kontakt przy tej świetlówce, aby zlikwidować iskrzenie.
  • #5
    sawage
    Level 15  
    Sprawdziłem upaliła się ścieżka od strony druku na płytce do której są podpięte świetlówki.
    Trochę się boję podpinać te świetlówki żeby nie ukruszyć końcówki.
    Bo mocowanie to taki zacisk na szyjce świetlówki. Jest jakiś sposób żeby pewnie to zrobić i nic nie uszkodzić?

    Dodano po 39 [minuty]:

    To już się wszystko wyjaśniło. Inwertery sprawne.
    Powodem usterki było lekkie upalenie ścieżki na płytce do której są podpinane świetlówki. Po naprawieniu tej ścieżki podświetlenie odpala i działają wszystkie świetlówki.
    Dzięki Jakant i zbyszekskibinski za rzeczowe porady.
    Wątek zamykam, może się komuś ta diagnoza przyda na przyszłość.
  • #6
    sawage
    Level 15  
    Od jakiegoś czasu w TV pojawił się ciemniejszy pas idealnie na środku matrycy. Obraz jest wyświetlany poprawnie z tym, że przy jaśniejszych barwach widać ten ciemniejszy pasek.
    Przy ciemniejszych kolorach nie rzuca się tak w oczy i jest prawie niezauważalny.
    Może ktoś się już z czymś takim spotkał. To chyba jakaś wada matrycy. Do tej pory było ok. Dziwne jest tylko to, że w zasadzie wszystko działa jak należy. Żadne regulacje jasności, kontrastu czy czegokolwiek nic nie zmieniają.
    Nie ma znaczenia też czy TV jest zimny czy ciepły, występuje to na wszystkich wejściach. Żeby było wiadomo o co mi chodzi załączam zdjęcie, w pierwszej chwili może to się aż tak nie rzuca w oczy.
    Philips 42PFL7762D- Brak podświetlenia matrycy.
  • #7
    wiesław koronowski
    Level 12  
    witam
    no to właśnie w tym miejscu padnięta świetlówka i dlatego ciemniejsze pole.
  • #8
    sawage
    Level 15  
    Właśnie sam nie wiem. Gdyby to świetlówka to invertery chyba powinny załączyć na chwilę podświetlenie i się wyłączyć. Poza tym 1 świetlówka spowodowałaby aż taki efekt, jest ich tam z tego co pamiętam 18 sztuk.
  • #9
    wiesław koronowski
    Level 12  
    ale świetlówka nie musi nie świecić wcale, tylko może świecić np na czerwono przed końcem żywota inverter jeszcze się nie wyłącza, a na matrycy widać, najlepiej rozebrać matrycę i włączyć same świetlówki i wszystko będzie wiadomo.

    Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Regulamin pkt 3.1.13. [@m]
  • #10
    egon42
    Level 37  
    Nie da się jednoznacznie powiedzieć czy to świetlówka czy inwerter czy styki czy matryca aby mieć 100% pewność trzeba rozebrać tv dojść do świetlówek i zobaczyć ewentualnie zamienić miejscami. Dopóki ktoś tego nie sprawdzi w twoim tv dotąd zawsze będą wątpliwości.
  • #11
    jasny09
    Level 13  
    kolego sawage na 100 % masz spaloną jedną świetlówkę
    Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Regulamin pkt 3.1.13. Kolego jasny09, na 100% to Ty możesz swojej rodzinie takich porad udzielać. Może masz rację, a może nie masz. To jest to 100%?[@m]
  • #12
    mirex
    Level 43  
    Kolego sawage, tematy scaliłem, bo moim zdaniem dotyczą tego samego TV i może być uważane za kontynuację naprawy.
    Od dłuższego czasu masz ten pas, czyli od kiedy? Może już wtedy, po tamtej naprawie był lecz go nie zauważyłeś, albo miał mniejszą intensywność?
  • #13
    sawage
    Level 15  
    Tak temat dotyczy tego samego TV, dzięki za scalenie.
    Pas się pojawił z miesiąc temu. Do tej pory było ok.
    Na pewno nie było go wcześniej.
    Nie zakładałem nawet, że może to być świetlówka bo za proste mi się to wydawało. W każdym razie takie rozwiązanie sprawy byłoby zadowalające.
    Do tego invertery przecież kontrolują prąd płynący przez świetlówki i myślałem, że raczej nie załączałyby podświetlenia na stałe jakby świetlówka padła. Przynajmniej w kilku TV które naprawiałem tak było.
    Co do samych inverterów to raczej są sprawne no bo całe podświetlenie pracuje jak należy. Obawiam się, że to może być wina matrycy na przykład odklejanie się fleks od szkła. Niepokoi mnie, że ten pasek jest idealnie na środku.
    I jeszcze intensywność tego paska się nie zwiększa, ani nie zmniejsza po prostu się w pewnym momencie pojawił i jest ciągle.
    Dzięki za wszelkie dotychczasowe porady.
  • #14
    robert denitro
    User under supervision
    Quote:
    Obawiam się, że to może być wina matrycy na przykład odklejanie się fleks od szkła.


    Wiesz co? Oddaj lepiej ten telewizor do normalnego serwisu.
  • #15
    jasny09
    Level 13  
    Kolego napewno nie jest to wina matrycy. Odklejenie fleksy od szkła wygląda inaczej. Rozbierz cały TV( włacznie z wyjęciem samego panela) rozbierz backlight tylko uważaj na te białe warstwy zeby ich nie zgiąc ani nie porysować. Wtedy odpal sam backlight i zobaczysz ze będzie spalona lampa, którą możesz zamienić np z lampa z samego dołu (albo wymienic na nowa)
    Moderated By mirex:


    https://www.elektroda.pl/rtvforum/viewtopic.php?p=9945308#9945308

    Regulamin pkt 3.1.13, 3.3. Ostrzeżenie.
    Proponuję również, zgodnie z ustawą o języku polskim, posługiwać się polskimi nazwami jeśli są dostępne. A są!
    Te "białe warstwy" też mają konkretne nazwy, to tak na marginesie.

  • #16
    sawage
    Level 15  
    I tak zrobię. Już rozbierałem tą matrycę raz, niestety trzeba będzie kolejny.
    Dam znać czy to świetlówka.
  • #17
    zbyszekskibinski
    Level 33  
    sawage wrote:

    Do tego invertery przecież kontrolują prąd płynący przez świetlówki i myślałem, że raczej nie załączałyby podświetlenia na stałe jakby świetlówka padła. Przynajmniej w kilku TV które naprawiałem tak było.


    To prawda, ale to zależy od rozwiązania układu zasilania wysokiego napięcia lamp. W konwencji typu master-slave, wszystkie lampy są podłączone równolegle, z dwóch dużych traf tak więc odłączenie nawet dwóch CCFL może nie zrobić różnicy dla układu inwerterów. Pozdrawiam.
  • #18
    sawage
    Level 15  
    Mam znowu problem z tym TV. Padło podświetlenie. Podświetlenie włącza się na mniej niż 0,5s i gaśnie, Tv wtedy na okrągło co kilka sekund próbuje załączyć podświetlenie.
    Napięcie 24V w normie natomiast po załączeniu podświetlenia spada od razu.
    Wymieniłem kondensatory w okolicy przetwornicy 24V i bez zmian. Po odpięciu invertera Slave podświetlenie włącza się na jakieś 3s i TV się załącza oczywiście bez podświetlenia, napięcie 24V wtedy pozostaje. I mam może głupie pytanie, ale da się jakoś ocenić czy to wina zasilacza czy padły invertery? Na mój rozum to wygląda na zasilacz.
  • #20
    sawage
    Level 15  
    Sygnał z MB na załączenie invertera jest podawany, ale jak mrugnie podświetlenie to zanika i cała zasilacz startuje od nowa. Wygląda to tak jakby był przeciążony. Jak do inverterów włożę zamiast bezpieczników rezystory 0.22ohm żeby ograniczyć prąd to podświetlenie się włącza na jakieś 2s. Wtedy napięcie 24V nie zanika i cały TV odpala. Tranzystory w inverterach sprawne. Spalone były 2 świetlówki i je wymontowałem, ale nadal to samo.
  • #21
    LCD-LED-PDP

    Level 28  
    sawage wrote:
    . Tranzystory w inverterach sprawne. Spalone były 2 świetlówki i je wymontowałem, ale nadal to samo.


    Nie pytam o tranzystory, tylko o scalak sterowania ?? Jak je wymontowałeś ?? Nie założywszy nic w zamian ?? Pozdrawiam
  • #22
    zorbek
    Level 30  
    A zamontowałeś nowe świetlówki w miejsce tych uszkodzonych??
  • #23
    sawage
    Level 15  
    Zamontowałem nowe świetlówki i nic. Tylko to nie wygląda jakby inverter się wyłączał po teście tylko jakby zasilacz był przeciążany. Wystarczy, że odłączę zasilanie od invertera Slave i wtedy zasilacz się nie wyłącza, a inverter Master załącza świetlówki na dłuższą chwilę, ale nie przechodzi testu no bo Slave jest odłączony. Jak dodałem rezystory zamiast bezpieczników do inverterów to zasilacz przy załączeniu "bzyczał" (buczał) i to na prawdę głośno. Invertery wtedy pobierają około 3A prądu. Chodzi mi głównie o to żeby zdiagnozować czy to invertery czy zasilacz. Nawet jeśli to invertery to czy zasilacz ma prawo się wyłączać? W takim razie po co te bezpieczniki po 8A na inverterach? Dodam, że TV miał problemy już od dłuższego czasu z włączaniem się. Załączał się coraz dłużej. Na początek podświetlenie mrugnęło właśnie na 0,5s i się wyłączało przy 2 próbie TV się włączał. Wiem, że może zadaję głupie pytania, dlatego będę wdzięczny za nakierowanie.
    Część elektrolitów w zasilaczu na sekcji 24V już wymieniłem i nic.
  • #26
    satgal
    Level 40  
    Jak inwerter jest z ceną zaporową to można w to miejsce dać inny komplet do matryc gdzie świetlówki wszystkie są połączone równolegle. Np. są też inwertery do matryc LC420WU.. 6632L-482B ten jest zintegrowany na jednej płytce są oba wtedy dodać trzeba jeden drut WN do gniazda w matrycy od strony gdzie był slave.
  • #27
    lisek
    Service technician RTV
    Te Twoje invertery "pracują " z matrycą T420HW01 V.2 .
    http://beyondinfinite.com/lcd/Library/Auo/T420HW01_V2.pdf
    Link_cena na invertery ok.88$
    A o zaletach matrycy "zaletach" na forum pisano sporo, np. Link


    p.s
    Quote:
    42LG5010 chassis LD84D
    AUO T420HW01-V2 1920x1080 50Hz 10Bit 5ms
    24V / 7.3A

    PHILIPS 42PFL5603
    PHILIPS 42PFL7422D/37
    PHILIPS 42PFL7432D/37
    PHILIPS 42PFL7762D/12
    PHILIPS 42PFL7962D/12
    SANYO DP42848


    Philips 42PFL7762D- Brak podświetlenia matrycy.
  • #28
    sawage
    Level 15  
    A zdarza się, że pada zasilacz a nie inverter? Do tego modelu tak samo invertery są drogie jak i zasilacze. Używane zasilacze są po 250zł.
  • #29
    japierdziu
    Level 15  
    Quote:
    A zdarza się, że pada zasilacz a nie inverter?


    Wszystko jest możliwe.
  • #30
    sawage
    Level 15  
    TV ruszył okazało się, że uszkodzone były jeszcze kolejne 3 świetlówki w sumie wymieniłem aż 7. Ta matryca chyba nie należy do najlepszych samo mocowanie świetlówek jest kiepskie do tego beznadziejne świetlówki. Inverter i zasilacz działają. Dzięki wszystkim zainteresowanym za pomoc.