Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po włączeniu komputera zużycie procesora 100%

13 Sty 2011 17:52 4289 12
  • Poziom 13  
    Witam,

    Mam taki problem że po włączeniu komputera zużycie procesora pokazuje 100% natomiast nie ma 100% przy żadnym procesie. Dopiero po około 15 min spada na kilka procent. Windows 7 64bit.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 43  
    Wklej obrazek z procesami przy 100% i po tym jak spadnie.
  • Pomocny post
    Spec od komputerów
    Tylko nie z menadzera urzadzen. Uzyj Process Explorer.
  • Poziom 43  
    W monitorze zasobów jest zakładka: Procesor CPU, pokazuje jednocześnie użycie procesora dla procesów i usług, jak wygląda ta zakładka przy 100%?
  • Poziom 13  
    Najwięcej zużywa mi svchost.exe
  • Spec od komputerów
    Na poczatek wykonaj skan przy pomocy mbam oraz cureit i usun to co wykryja. Daj tez w zalaczniku logi z OTL.
  • Poziom 13  
    Przeskanowałem Malwarebytes Anti-Malware 1.50.1 i nic nie znalazło. Na co dzień używam KIS 2011 i też nie pokazuje wirusów.
  • Spec od komputerów
    Jednak daj log z OTL o ktory prosilem.
  • Spec od komputerów
    Dobrze tylko uzyj ZMIEN i wrzuc log w zalaczniku.

    Uruchom okno konsoli cmd i wpisz tam: tasklist /svc
    Nastepnie sprawdz w menadzerze jaki pid ma svchost, ktory obciaza system, wroc do okna cmd, skopiuj to co uruchamia ten svchost i wklej na forum (moze byc screen okna cmd ale podaj pid).
  • Poziom 13  
    dodałem załącznik. Nie wiem co to pid i jak go sprawdzić w menadzerze.

    Dodano po 44 [minuty]:

    Odczytałem pid tego svchosts. Dodam że trzy tego typu procesy obciążają najczęściej 1228, 2932 i 532. Najdłużej utrzymuje się 532 na wysokim poziomie. Jest ich więcej ale tamte mają zużycie procesora 0, czasami tylko zwiększa się troszkę i maleje.

    Powyłączałem niektóre usługi windows i tak jakby szybciej spada obciążenie procesora po włączeniu komputera, nie utrzymuje się już przez 15 min. zobaczę jak będzie dalej.

    Teraz zainstalowałem jeszcze program Speed Up My Pc i jeszcze sie poprawiło całkiem.