Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung model 931bw - nie startuje

rafalkon1 14 Sty 2011 17:39 2276 2
  • #1 14 Sty 2011 17:39
    rafalkon1
    Poziom 9  

    Witam mam problem z uruchomieniem w/w monitora . Pierwotnie bardzo długo sie załączał, po czasie przestał. ale zapalała sie kontrolka led stand by.
    Po wymianie kondensatorów elektrolitycznych 1000µ/10V -C109, C110 i diod schottkiego D104 i D106 i podłączeniu modułu zasilacza ..monitor całkowicie martwy. Zasilacz nie startuje. Zmierzyłem pozostałe elektrolity miernikiem pojemności-wygladają na dobre. W zasilaczu nie ma zwarcia. podejrzewam jeszcze układ IC101? Nie mam schematu i doświadczenia w tych modelach. Zwracam sie do kolegów o wsparcie w rozgryzieniu tego problemu.
    Ps. przelutowałem możliwe punkty lutownicze..bez efektu..

    0 2
  • #2 14 Sty 2011 23:24
    h.g
    Poziom 17  

    Witam. Jeżeli monitor przed twoją ingerencją jeszcze startował to uszkodzenie raczej zrobiłeś sam. Nieprawidłowe elementy, polaryzacja kondensatorów, itd.

    0
  • #3 15 Sty 2011 13:49
    imperpl
    Poziom 23  

    Zastanawiam się czemu wyłączyłeś te diody? Skoro miałeś stand by to raczej były one sprawne.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo