Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

blaupunkt travelpilot 100 + automapa 5.3 final EU...za cicho

kich 15 Jan 2011 11:23 3078 4
  • #1
    kich
    Level 12  
    Witam,
    posiadam: blaupunkt travelpilot 100 + automapa 5.3 final EU...
    Problem:
    1.Po włączeniu AM z poziomu windowsa lektor ma pełną skale głośności-wyrywa głośnik z obudowy...natomiast nie działa regulacja oryginalnymi klawiszami +/-(czytałem, że to z powodu obsługi tych klawiszy z naładki, która się uruchamia oryginalnie)
    2.Po włączeniu nawigacji/AM z poziomu oryginalnej nakładki(podmieniony plik uruchamiający AM w miejsce pliku uruchamiającego oryginalną mapę) dźwięki klawiszy i lektora mają max 40% poziomu głośności faktycznej urządzenia pomimo ustawień zarówno w opcjach AM(odznaczone parawki-dopasowanie głośności od AM, od prędkości-wszystko ustawione na 100% ręcznie), jak i z poziomu klawiszy funkcyjnych na 100%
    Jakie proponujecie sposoby na łatwe włączanie AM i pełną, słyszalną moc lektora.
    Dzięki - Marcin
  • #2
    Pontikos
    Level 38  
    napisac skrypt (MortScript) ktory po kolei automatycznie:
    1. wylacza nakladke windows
    2. uruchamia Automape
  • #3
    kich
    Level 12  
    Mogę prosić o pomoc...podesłałbym np. dane rejestru itp...lub czego szukać-odpowiedzialnego za nakładke?
    Dzięki-Marcin
  • #4
    Pontikos
    Level 38  
    Zostaw w spokoju Rejestr. WSZYSTKO mozna zrobic bez jego ruszania.

    Code:
    if procExists MAinMenu.exe
    
       kill MAinMenu.exe
    EndIf


    if procExists AudioMgr.exe
       kill AudioMgr.exe
    EndIf

    run \sdmmc\Automapa EU\wceam.exe
  • #5
    kich
    Level 12  
    Problem rozwiązany.
    Głośność klawiszy regulowana w nakładce ma wpływ na głośność AM. Dałem na MAX. i po problemie. Dzięki