Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niemożność podłączenia dysku Samsung S2 do komputera

15 Sty 2011 14:22 2068 6
  • Poziom 13  
    Witam.

    Nie wiem czy to dobry dział, ale nie znalazłem odpowiedniego związanego z moim problemem - więc jeśli jest coś źle proszę o nie usuwanie go, a przeniesienie w odpowiednie miejsce.

    Mam dość dziwny problem z moim dyskiem twardym i jako tako orientuje się skąd on się wywodzi, ale nie wiem jak go rozwiązać.

    Komputer to:
    płyta: Asus A7S8X-MX
    procesor: AMD Sempron 2500+ 1,75GHz
    pamięć RAM: 1GB
    system operacyjny: Win 7 Ultimate

    Dysk twardy to Samsung S2 o pojemności 500GB. Jakiś czas temu jeszcze dysk dało się normalnie podłączyć do komputera ale tylko i wyłącznie na oryginalnym, krótkim kablu z zestawu. Gdy chciałem go podłączyć np. przez pół metrowy przedłużać - widoczne były zaniki napięcia, chociażby w systemie - dysk co chwila pojawiał się i znikał, a zostawał wykrywany jako niesformatowany dysk i pojawiało się pytanie, czy sformatować. Byłem zmuszony na tym krótkim kablu podpinać go z tyłu bezpośrednio do płyty głównej.

    Czasem i tam pojawiała się ta anomalia, a od jakiegoś czasu stało się to już standardem i nie mam możliwości podłączenia dysku do swojego komputera - zachowanie jest takie jak opisane powyżej. Dzieje się tak nawet gdy praktycznie wszystkie urządzenia USB odpięte są od płyty głównej (posiadam jeszcze dodatkowy hub na 2 USB wpięty do złącza na płycie).

    Dlaczego tak się dzieje i jak rozwiązać ten problem? Proszę pilnie o pomoc.
  • Użytkownik usunął konto  
  • Poziom 13  
    komp.serwis napisał:
    Jak wyżej sprawdź to, ale dodam, żebyś się nie sugerował przedłużaczem usb, musi być dobrej jakości żeby działało urządzenie z większymi wymogami jak hdd czy skaner, ciężko dziś o dobry przedłużacz usb.
    Nie wiem czy ta kieszeń ma możliwość podłączenia zew. zasilania, jeśli tak to podłącz je, twoja płyta główna może nie dawać rady z tym urządzeniem.


    Właśnie też podejrzewam, że jest to wina płyty głównej i nic tutaj nie poradzę raczej. Dysk działa z innymi komputerami lub urządzeniami (np. Xbox 360, TV Samsung C650) nawet na bardzo długim kablu (cieniutki, pół metra, od aparatu Canon), przy komputerze jakiś czas temu jeszcze sobie radził, teraz nie mogę go podłączyć. Skąd ta nagła zmiana? Czy system operacyjny bądź śmieci w rejestrze/przerwania mogą mieć na to jakiś wpływ?
  • Poziom 29  
    Jak zachowują się inne urządzenia? Zastanawiałeś się może czy to nie wina zasilacza? Zmierz napięcia miernikiem, jeżeli dysk działa na innym komputerze i xboxie 360, to wina leży po stronie twojego komputera.
  • Poziom 13  
    Inne urządzenia działają poprawnie. Wygląda to mniej więcej tak:

    płyta główna ma 4 główne porty USB, umiejscowione w parach obok siebie:

    USB|USB
    USB|USB

    podobno porty z prawej strony (leżące bezpośrednio na płycie głównej) są głównymi koncentratorami i bezpośrednio do nich płynie napięcie z płyty. Do zewnętrznych przepływa poprzez te wewnętrzne.

    Mam jeszcze na płycie głównej dodatkowe 2 złącza w technologii 2.0, korzystam z jednego z nich - są to dwa dodatkowe porty USB.

    Do komputera aktualnie podłączona jest: drukarka HP1018, nadajnik do klawiatury i myszy bezprzewodowej Logitech C-BT44, oraz stacja dokująca wraz z podłączonym do niej odtwarzaczem Zune 30. Drukarka i nadajnik podłączone są do dodatkowych dwóch portów USB, Zune do głównego, wewnętrznego. Wszystkie te urządzenia działają poprawnie, nawet na pełnym obciążeniu.

    Czego np. z Zune nie miałem dotychczas żadnych problemów? W nim tez jest dysk i to chyba w starszej technologii, bo ZIF, który może gdy jest biernie podłączony nie pracuje, ale gdy nagrywa się na niego dane pracuje non stop z wymagającym oprogramowaniem na PC. Stacja nie tylko umożliwia połączenie odtwarzacza z komputerem (do stacji i do Zuna jest ten sam kabel USB), ale i również poprzez jego złącze bezprzewodową obsługę za pomocą pilota na podczerwień. I tutaj nie ma żadnych problemów...

    Zasilacz cóż, nie jest najwyższych lotów, ale radzi sobie dość dobrze, chociaż i z komputerem mam ostatnio jakieś dziwne problemy przy uruchamianiu, o czym też napiszę. Gdzie zmierzyć to napięcie?

    Z komputerem mam od jakiegoś czasu taki problem, że często przy odpaleniu nie wybudza mi monitora, tak jakby BIOS (karta graficzna? Asus Radeon AX1650PRO z biosem Sapphire - wymaga dodatkowego zasilania) w ogóle się nie uruchamiał, chociaż komputer zostaje włączony, nawet puści typowy, pojedynczy sygnał. Kilka resetów czy odłączenie zasilania pomaga, ale... BIOS przejdzie i system również się uruchamia, ale częściej BIOS nie wykrywa dysku twardego SATA, na którym zainstalowany jest system. Kombinacji wtedy z tym jest co niemiara - od resetowania, po odłączanie zasilania głównego, po odłączanie kabli od dysku twardego (oczywiście przy wyłączonym komputerze).