Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AMILO D8830 sterowniki do grafiki

Aksal89 15 Sty 2011 14:42 1908 7
  • #1 15 Sty 2011 14:42
    Aksal89
    Poziom 8  

    Witam, mam problem z laptopem Fujitsu Siemens Amilo D8830. Zainstalowałem system win xp professional i nie mogę znaleźć działających sterowników do grafiki (ATI Mobility Radeon 9000). Jakichkolwiek sterowników bym próbował, zawsze pojawia się ten sam problem - po uruchomieniu systemu po kilku sekundach wyłącza się matryca - jest włączone podświetlenie, ale sam obraz jest czarny. Bez zainstalowanych sterowników nie ma tego problemu, ale za to np przy przewijaniu stron internetowych chociażby pojawiają się cholernie irytujące przeskoki.

    czyli w skrócie - ma ktoś sterowniki do grafiki do tego modelu laptopa, które by działały pod win xp professional? Ewentualnie, czy zna ktoś jakieś, działające pod innym systemem? (ale głównie XP mnie interesuje)

    0 7
  • SterControl
  • #2 15 Sty 2011 14:47
    SerwisBelgia
    Poziom 12  

    Code:
    http://support.ts.fujitsu.com/Download/ShowDescription.asp?SoftwareGUID=BD2F7883-1884-4485-97F6-BEDFED0BEEB4&OSID=665F4A20-6E31-43C3-82C2-D98CE773007C&Status=False&Component=ATI%20MOBILITY%20RADEON%209000%20%28Onboard%29


    spróbuj tych

    możliwe że masz uszkodzoną grafikę, problem nie ujawnia się na standardowych ustawieniach VGA

    0
  • SterControl
  • #3 15 Sty 2011 14:59
    Aksal89
    Poziom 8  

    Niestety, ale w przypadku tych konkretnych sterowników pojawia się inny problem - po ściągnięciu tych sterowników, instalator nie radzi sobie ze skopiowaniem poszczególnych plików (cały czas wyskakuje monit o podanie ścieżki do każdego pliku, a kiedy ręcznie wskażę instalatorowi konkretny plik, on i tak nie potrafi go skopiować).

    0
  • #4 15 Sty 2011 15:00
    Kolobos
    Spec od komputerów

    Zainstalowales sterowniki do chipsetu?

    Probowlaes sterownikow od producenta:
    http://support.ts.fujitsu.com/Download/ShowDe...nt=ATI%20MOBILITY%20RADEON%209000%20(Onboard)

    Zastosowales sie do:
    FSC_Readme.txt

    Probowales instalowac z poziomu menadzera urzadzen wskazujac katalog:
    WinXP_Graphic_ATI_Mobility_Radeon_9000_V6.14.01.6307.zip\Driver\2KXP_INF ?

    W tym pakiecie sa dwa setupy, probowales uruchomic ten z:
    WinXP_Graphic_ATI_Mobility_Radeon_9000_V6.14.01.6307.zip\Driver

    Moze masz podobny problem do tego tutaj:
    http://www.hardwareheaven.com/mobility-radeon...59-ati-mobility-radeon-9000-blank-screen.html o ile wylacza sie juz podczas startu windows.

    0
  • #5 15 Sty 2011 15:22
    Aksal89
    Poziom 8  

    Sterowniki ze strony producenta są już sprawdzone - tak jak pisałem, instalator nie potrafi skopiować plików, pomimo tego, że wskazuję mu ścieżkę do nich. Dokładnie ta sama sytuacja jest przy instalowaniu z poziomu menedżera urządzeń. Chipset jest zainstalowany. A po instalacji innych sterowników, system uruchamia się, ale matryca gaśnie (tzn "zaczernia" się) w różnych momentach - czasem jeszcze w trakcie ekranu ładowania windowsa, a czasem nawet po paru minutach od uruchomienia, w trakcie pracy.

    0
  • #6 15 Sty 2011 15:26
    Kolobos
    Spec od komputerów

    W takim razie zainstaluj z poziomu menadzera urzadzen bez uzycia instalatora.

    0
  • #7 15 Sty 2011 15:49
    Aksal89
    Poziom 8  

    Instalowanie bez użycia instalatora też nie pomogło. Na chwilę obecną poradziłem sobie, instalując TE sterowniki, musiałem tylko ściągnąć ręcznie 2 pliki dll, bo instalator znów nie mógł ich znaleźć. Na chwilę obecną działa, gdyby było coś nie tak, to znów napiszę :)

    0