Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop ->HDMI -> Ampli -> TV i brak głosu

seba_t 17 Sty 2011 20:00 3955 5
  • #1 17 Sty 2011 20:00
    seba_t
    Poziom 2  

    Mam problem z podłączeniem laptopa do amplitunera.
    Mój sprzęt to Laptop Dell 1535, Amplituner VSX-420 i TV plazma panasonic
    Wiem, że niektóre laptopy mają przez HDMI tylko wyjście video ale u mnie również jest audio. Wiem bo gdy podłącze laptopa przez hdmi do tv to mam dźwięk i obraz. Natomiast po podłączeniu do amplitunera przez Hdmi i z ampli do tv również przez hdmi mam znowu dźwięk i obraz w TV a chcę mieć w głośnikach od amplitunera. Co robię nie tak?

    0 5
  • #2 14 Cze 2011 19:02
    joshua15
    Poziom 2  

    Znalazłeś może rozwiązanie? Mam identyczny problem tyle tylko że na ampltunerze pioneer vsx-917 i laptopie asus eee 1215N, telewizor to lcd samaung LE40B550 Z góry dziękuję za podpowiedź

    0
  • #3 14 Cze 2011 21:10
    seba_t
    Poziom 2  

    Niestety nie. Jest taka opcja z kablem spdif, który z jednej strony ma chinch a z drugiej jacka - dźwięk idzie cyfrowo czyli również 5.1 ale nie każda karta to obsługuje. Nie kupiłem tego kabla więc nie wiem czy u mnie by zadziałało. Podejrzewam że skoro producent puścił dźwięk przez HDMI to u mnie by nie zadziałało.
    Może Tobie się uda. Powodzenia.

    0
  • #4 17 Cze 2011 12:23
    redlum
    Poziom 10  

    Ja miałem podobny problem z Onkyo SR605 - pomogła o dziwo - zmiana rozdzielczości lub odświeżania. Jak dobrze pamiętam to przy 1080p60 nie szło - zaś przy 1080p50 już szło. Przy mniejszych rozdzielczościach - też musiałem się bawić i wymuszać je przez poprzez Power Strip-a różne odświeżanie. Przy okazji mam jeszcze jakiś bug - moglibyście to sprawdzić czy macie podobnie? Jak podłączałem przez HDMI bezpośrednio do TV - to obraz był na cały ekran, zaś przy podłączeniu przez amplituner - robił się mniejszy i musiałem go w ustawieniach karty graficznej powiększać.

    0
  • #5 12 Wrz 2011 13:27
    blaszka75
    Poziom 8  

    I jak pomogla wam rada redluma?
    Ja zamierzam to przetestowac dzisiaj. Problem u mnie jest taki laptop->Ampli Onkyo 806 po hadmi i dalej-> Projektor.
    Obraz jest, dzwieku nie ma. CO ciekawe w ustawieniach dzwieku mam 3 opcje: glosniki kompa, dziwiek cyfrowy, dzwiek HDMI. HDMI jest nieaktywny. WYbranie opcji dzwiek cyfrowy nie zalatwilo problemu.
    Dodam, ze przy podlaczeniu lapka bezposrednio do TV po HDMI wszystko smiga, czasemw lasnie recznei musze wymusic zmiane wyjscia dzwieku z glosnikow komputerowych na HDMI. Zamknac lapka, otworzyc lapka (dopiero wtedy okazuje sie laptop reaguje na moja zmiane formatu wyjscie) Wazne ze dzwiek w tv jest a w glosnikach ampli nie.

    @ Redlum, ta rozdzialke gdzie zmieniasz? W laptopie tak? I lamerskie pytanie, Power Strip - co to jest?

    0
  • #6 29 Mar 2012 14:46
    kazikszach
    Poziom 33  

    Też walczyłem z VSX-420, brak dźwięku z DVD przez wejście HDMI.
    Okazało się, że ten wzmacniacz przez wejścia HDMI obsługuje tylko sygnał wizji, należało podłączyć do wejścia coaxial i jest dźwięk 5.1.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo