Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

curtis 20mp2 brak koloru

Serwisant 15 Oct 2004 13:36 2000 5
  • #1
    Serwisant
    Level 15  
    telewizorek był po zalaniu wodą z kiatka:-).
    Uszkodzony by MC44614 i BU.Wstawiłem TDA8143 z przeróbką i ruszyło ,ale obraz jest cz-b.Podstawiałem kwarc i mc44140p i to samo.
    Bróbowałem wejść w tryb serwisowy ale mi to nie wychodzi.może tam są jakieś opcje do ustawienia kolorów?
    próbowałem tam wejść poprzez zwarcie w pilocie n13 z n23 a potem sekwencja klawiszy z pilota nieb,zółty,zielony,czerwony txt i na odwrót.
    Ale podmieniałem pamięć na czystą i też nie było kolorów.
    OSD jest kolorowe.Stacje też wszystkie wyłapuje.
    Czy to może być wina MC44002P?
  • #2
    User removed account
    User removed account  
  • #3
    Serwisant
    Level 15  
    faktycznie.n13 z n22 a poten kolorki.
    Wszedłem w ten Tryb serwisowy ale żadna regulacja nie wpłyneła na pojawienie się kolorów.
    jest tam taka funkcja MATRYCA i LUMA DEL ale nie da się tego zmienić.
    Może jeszcze jakieś pomysły?
  • #4
    Serwisant
    Level 15  
    sprawdziłem chyba wszystko i podejrzewam MC44002p.Czy mozna go zastapić układem MC44007 i gdzie najtaniej można dostać ten układ?
  • #5
    User removed account
    User removed account  
  • #6
    Serwisant
    Level 15  
    Jednak MC nie był uszkodzony .Wstawiłem ten zamienny i to samo.Ale przez przypadek umasiłem jedna nóżke kwarcu 4,43 i kolor wskoczył.Oryginalnie szło to przez jakiś rezystor i kondensator ale widze że i bez tego jest ok.Na rzazie działa bez problemu i poewnie tak zostanie.