Elektroda.pl
Elektroda.pl
X
Elektroda.pl
OptexOptex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Astra f c16se zrobil Pi i nie odpala i nie dziala centralny

18 Jan 2011 01:17 1751 7
  • Level 22  
    Witam,
    mam nastepujacy problem.
    wczoraj kiedy zamykalem auto z pilota zrobilo tylko Pi, central sie nie zamknal i juz nie dziala z pilota i do tego na bezynie nie odpala. chyba central ma jakies odciecie zaplonu. bezpiecznoki w kokpicie sa ok.
    czy sa moze jeszcze gdzies jakies inne bezpieczniki poukrywane?
    astra 1,6 8v silnik c16se na wielopunkcie.
    prosze o pomoc bo jutro do pracy musze dojechac.

    na lpg udalo sie odpalic. instalacja I gen bez klmputera.

    Przepraszam za brak polskich liter bo pisalem z telefonu

    pozdrawiam
  • OptexOptex
  • Level 2  
    Odpalałeś na początku na benzynie czy od razu na lpg. Może alarm odcina pompę paliwa (np. zepsuła się centralka, przekaźnik itp)
  • OptexOptex
  • Level 32  
    zespół powiązań przyczynowo skutkowych

    padła fuel pumpe :?:
  • Helpful post
    Level 43  
    Siedzi jakiś alarm i blokuje zasilanie pompy, niestety Ty musisz odszukać blokadę na pompie i połączyć rozcięte przewody, zasilanie pompy na czerwono/niebieskim w lewym progu
  • Level 22  
    milejow wrote:
    Siedzi jakiś alarm i blokuje zasilanie pompy, niestety Ty musisz odszukać blokadę na pompie i połączyć rozcięte przewody, zasilanie pompy na czerwono/niebieskim w lewym progu


    Objaw właśnie taki jak pierzesz.
    zaczytałem kody z komputera i wywaliło m.in.
    za niskie napięcie wtryskiwaczy,
    za niskie napięcie pompy paliwa,

    ewidentnie zostało odcięte zasilanie,

    było też kilka innych błędów ale to raczej spowodowanych bez efektownym kręceniem rozrusznika.

    To już jakaś podpowiedź.

    Dziś spędziłem pół dnia, żeby znaleźć centralkę i znalazłem, jest to dokładany
    jest to sprzęt CSA-2000, do tego podłączony jest jeszcze przekaźnik,
    standardowy włącznik/rozłącznik.
    Centralny z kluczyka jest oryginalny i działa bez zarzutu.

    Pomierzyłem napięcia i dziwna rzecz,
    napięcie dochodzące do centralki to zamiast 12V jest 1,23V
    na bezpieczniku podobna historia.

    W alarmach nie jestem mocny, dlatego nasuwa się pytanie czy to wina np. spalonej centralki, przekaźnika, czy może gdzieś szukać zwarcia lub przerwanej masy.



    Pozdrawiam,
  • Level 22  
    Witam,
    zrobione, okazało się, że po pierwsze zasilanie było źle podłączone, a po drugie było zwarcie na zasilaniu.

    Jedna sprawa mnie jeszcze zastanawia.
    Czy do tego da się podłączyć czujniki ruchu.
    Mam takie zamontowane w środku ale nie są podłączone do centralki.

    W załączniku wyprowadzenia centralki.

    Astra f c16se zrobil Pi i nie odpala i nie dziala centralny
  • Helpful post
    Level 43  
    Da się ale ultradźwięki z centralką sterującą, podpinasz pod złącze G4 w alarmie
  • Level 22  
    Ok dzięki za pomoc,
    temat można śmiało uznać jako wyczerpany merytorycznie.
    Pozdrawiam