Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Eltron 30 w stanie agonalnym do kapitalnego remontu

xvb 18 Sty 2011 12:56 2491 17
  • #1 18 Sty 2011 12:56
    xvb
    Poziom 9  

    Witam,
    Dostałem w prezencie od sąsiada wzmacniacz Eltron 30 w stanie strychowym.Podobno przed odstawieniem ktoś zdiagnozował spalenie ,
    tranzystora końcówki.Po wstępnych oględzinach stwierdzam, że przede wszystkim kombinowało przy nim minimum kilku "naprawiaczy" ponieważ :
    posiada trafo TS 90/5 z ewidentnie dowijanym uzwojeniem wtórnym które nawet pracuje.Działa też zasilacz dając odpowiednio +25,5 i -25,5V. Przedwzmacniacze prawdopodobnie ocalały ponieważ wszystkie wejścia mają odcięte przewody a sygnał doprowadzano przez wiszące na kablu gniazdo DIN z pominięciem przedwzmacniaczy.(kabel ów wypuszczony w miejscu wyrwanego przełącznika czułości wejścia 4:P) Najgorszym niestety elementem jest sam układ wzmacniacza...widać tu liczne ingerencje, np jakiś kondensator nieznanej pojemności dolutowany od spodu (z tego co widziałem w innych eltronach płytka od spodu raczej nie miała żadnych elementów).Moje pytanie jest takie czy na wstępie ktoś uprzejmy jest w stanie powiedzieć jakim napięciem zasilany był w/w wzmacniacz?Mam schemat od Eltrona 60 i tam jest 34V ale zakładam, że 30 miała niższe napięcie ale jakie? Poza tym chciałem zapytać czy różnica mocy pochodziła tylko z wyższego napięcia zasilania czy różniły się elementami na płytce?Na pierwszy rzut oka nie widzę różnic ale wolę zapytać....

    0 17
  • Sklep HeluKabel
  • #2 19 Sty 2011 13:59
    avatar[pl]
    Poziom 12  

    Generalnie, układy 30 i 60 różniły się elementami oraz oczywiście napięciem zasilacza. Proponuję powymieniać półprzewodniki na płytce tak aby były zgodne ze schematem 60 i odpalić na zasilaniu 2x25,5V.

    0
  • #3 19 Sty 2011 14:41
    xvb
    Poziom 9  

    I tu jest mały kłopot: praktycznie żaden z istniejących tam tranzystorów nie jest dostępny, wszystkich innych zamienniki znalazłem ale czy za BFP619 VI może być np BC238 albo BC550?

    0
  • #4 19 Sty 2011 15:54
    dch
    Poziom 14  

    BFP619 to NPN, 70V, 50mA, w.cz. ale nie wiem co robi tranzystor wielkiej częstotliwości we wzmacniaczu audio. Jeżeli napięcie pracy tego tranzystora nie przekracza 45V to myślę że możesz dać spokojnie BC550.

    Edit: BC546 jest chyba na 65V jakby było potrzebne wyższe napięcie pracy (wątpie). Zwróć uwagę na kolejność wyprowadzeń!

    0
  • Sklep HeluKabel
  • #5 20 Sty 2011 12:25
    xvb
    Poziom 9  

    Witam,
    po wylutowaniu przewodów i odkurzeniu płytki stwierdzam, że ktoś już wymienił tranzystory sterujące ponieważ są 2x bd 139 i 2x bd 140,
    jedna para usmażona.Brakuje jednego kondensatora (c 109) , jeden ma zupełnie inną wartość (c 101, zamiast 1uf jest 33nf), brakuje 4 rezystorów: R 112,116,118 i 119 (pewnie były komuś potrzebne) 2 mają inne wartości (r 107 jest 470 ma być 2,2k, 110 jest 10 ma być 40).To poprawię jutro natomiast mam pytanie takie: do czego służy rezystor nastawny w tym układzie albo inaczej: jaką powinien mieć wartość? wg opisu 4,7k a jest 1k.Nie wiem czy nie jest to wstawiona na siłe i bez sensu płytka z
    eltrona 100.

    0
  • #6 20 Sty 2011 15:53
    dch
    Poziom 14  

    Jeżeli jest wpięty pomiędzy bazą a kolektorem tranzystora małej mocy przykręconego do radiatora końcówki (tranzystor służy do kompensacji prądu spoczynkowego, oznaczenie chyba T5) to służy on do ustawienia prądu spoczynkowego końcówki mocy. Jak na schemacie jest 4,7k to tego bym się trzymał.

    0
  • #7 23 Sty 2011 10:01
    xvb
    Poziom 9  

    Witam ponownie. Po wymianie tranzystorów sterujących oraz wlutowaniu brakujących oporników i kondensatorów wzmacniacz działa w miarę poprawnie.W miarę, ponieważ przy silniejszym sygnale na wejściu zaczyna charczeć.Czy przyczyną tego stanu rzeczy może być fakt, że po podłączeniu wzmacniacza prąd trafa przysiadł do ok 19V, co za elektrolitami daje w sumie zasilanie rzędu 26V?Nic się nie przegrzewa ani w żaden inny sposób nie sygnalizuje poważnej usterki...
    Nie wiem, czy informacje które odnalazłem są wiarygodne , ale wg tego co czytałem Eltron 30 powinien być zasilany napięciem 32V, Eltron 60 - 34V a Eltron 100 - 40V.Potrzebuję również informacji jak transformator powinien orginalnie być w w/w wzmacniaczu? Skoro u mnie daje 19V a po prostowaniu mam ok 26 to zakładam, że trafo powinno dawać jakieś...25V?

    pozdrawiam

    0
  • #8 23 Sty 2011 13:08
    emil_elektryk
    Poziom 21  

    A może wyciskałeś z niego pełną moc i to charczenie było spowodowane przesterowaniem?

    0
  • #9 23 Sty 2011 14:29
    398216
    Użytkownik usunął konto  
  • #10 23 Sty 2011 14:36
    marian1981.02
    Spec od sprzętu Unitra

    dj-MatyAS napisał:
    Dla obciążenia 4 Ohm
    A ja dodam że ten wzmacniacz pracuje z obciążeniem 8Ω. A jakie Ty zastosowałeś?

    0
  • #11 23 Sty 2011 14:48
    398216
    Użytkownik usunął konto  
  • #12 23 Sty 2011 14:52
    marian1981.02
    Spec od sprzętu Unitra

    To że taki zestaw Ci sprzedali, to już inna sprawa. Śmiem twierdzić nadal, że nie było wersji eltrona 30 na 4Ω.
    Eltron 30 w stanie agonalnym do kapitalnego remontu
    Fotka z aukcji.

    0
  • #13 24 Sty 2011 08:04
    xvb
    Poziom 9  

    Witam,
    mój ma na pewno 8Ω.Trudno raczej przesterować nawet 30W jesli suwak jest może na 1/3 wysokości a żrudłem sygnału jest gitara.Kolumna oryginalna Eltron 30
    W/8Ω.Apropos sugestii zasilanie zostaw w spokoju nie do końca się z nią zgodzę, ewidentnie widać że trafo zostało wstawione chyba z jakiegoś radia bo w stosunku do mocowania jest sporo za małe, stąd moje pytanie o to jakie powinno być napięcie i jakie trafo.Pozdrawiam

    0
  • #14 24 Sty 2011 11:28
    marian1981.02
    Spec od sprzętu Unitra

    Trafo 2x25V 40/50VA wystarczy.

    0
  • #15 24 Sty 2011 14:11
    xvb
    Poziom 9  

    A czy powodem niedomagania (charczenia) przy silniejszym sygnale (w moim wypadku - uderzeniu w struny gitary) może być za małe napięcie trafa? jakbym nie mierzył nie chce dać więcej niż 2 x 19v, mocy nie znam.

    0
  • #16 24 Sty 2011 15:10
    398216
    Użytkownik usunął konto  
  • #17 24 Sty 2011 15:45
    marian1981.02
    Spec od sprzętu Unitra

    Moc można oszacować po wymiarach, a jak nie to "walnij" w strunę i mierz w tym czasie napięcie.

    0
  • #18 26 Sty 2011 08:30
    xvb
    Poziom 9  

    Witam,
    Powód przesteru znalazł się jednak w innym miejscu.Był nim przedwzmacniacz kanału 3, któremu wcześniej nie przyglądałem się zbyt uważnie: ktoś pożyczył z niego kilka elementów.Efekt był taki, że jeśli do wzmacniacza nic nie było podpięte to nawet po zgłośnieniu na max wszystkimi suwakami prawie nie szumiał.Natomiast po podłączeniu czegokolwiek pod kanały 1,2 lub 4 (3 nie działał) efekt nawet przy niewielkim ustawieniu głośności był podobny do przesteru.Po dołożeniu brakujących elementów kanału 3 problem zniknął.Napięcia już nie ruszam - obecny stan wzmacniacza do moich celów zupełnie wystarczy.
    Pozdrawiam wszystkich biorących udział w dyskusji i dziękuję za rady.

    0