Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z kartą graficzną EAH5670

dawid95rz 18 Sty 2011 23:01 1563 19
  • #1 18 Sty 2011 23:01
    dawid95rz
    Poziom 9  

    witam
    Po wymianie grafiki na EAH5670 komputer się nie uruchamia.
    Karta nowa, sprawna, sprawdzana na innym komputerze.
    Płyta główna P5LP-LE, zasilacz Xpower 400Watt, na innym zasilaczu objawy takie same czyli kręcą się wentylatory, wykrywa mysz, klawiaturę oraz dysk.
    Podejrzewam że moja płyta nie obsługuje tej grafiki, płyta PCI expres 1.0 a grafika 2.1
    Na innej grafice komputer działa prawidłowo.
    Jakie mogą być przyczyny i jak to ewentualnie naprawić?

    0 19
  • #2 19 Sty 2011 01:36
    artur_wroc
    Poziom 17  

    w swojej wypowiedzi sam sobie odpowiedziałeś na pytanie pciex 1.0 ma niewiele wspólnego z 2.0 i 2.xx ta płyta niema pojęcia co to jest pciex 2.0 chyba że nowa wersja biosu to zmienia sprawdź !! inaczej nigdy to nie będzie dobrze współpracować ...

    1
  • #3 19 Sty 2011 12:14
    dawid95rz
    Poziom 9  

    Wcześniej miałem GF GT 240 i działała a była na PCI-E x16 2.0

    0
  • #4 19 Sty 2011 14:56
    irondick
    Poziom 31  

    Miałem taki problem na MSIP35FIR. Aktualizacja BIOS pomogła. Tylko u mnie to było akurat odwrotnie była ATI X1900XTX a wkładałem nV 460GTS. Aktualizację przeprowadziłem z kartą działającą poprawnie czyli ATI a następnie podłączyłem nV.

    0
  • #5 19 Sty 2011 15:48
    dawid95rz
    Poziom 9  

    Poczytałem na zagranicznych forach i też doszedłem do tego że trzeba zaktualizować bios lub odinstalować wszystko co jest związane z Ge force i dopiero wtedy zainstalować RADKa

    0
  • #6 19 Sty 2011 15:49
    artur_wroc
    Poziom 17  

    dawid95rz napisał:
    Wcześniej miałem GF GT 240 i działała a była na PCI-E x16 2.0
    dlatego że gf gt240 działa równie dobrze na 1.0 i 2.0 a twoja karta nie

    0
  • #7 19 Sty 2011 15:56
    dawid95rz
    Poziom 9  

    czytałem że ta karta jest kompatybilna wstecznie

    0
  • #8 19 Sty 2011 16:41
    Razor509
    Poziom 27  

    PCI-E 1.0 i 2.0 różnią się przepustowością której i tak większość słabszych kart nie wykorzysta w pełni nawet w 1.0, a co dopiero w 2.0 czy 2.1. Wsteczna kompatybilność między wersjami tych złącz zazwyczaj jest zachowana i jedynie przy lepszych kartach przystosowanych np. do 2.0/2.1 można odczuć minimalnie mniejszą wydajność na 1.0. Wersje w/w złącz różnią się także maksymalnym poborem energii jaką karta może pobrać ze złącza PCI-E. W tym roku ma się pojawić "podobno" wersja 3.0. Po więcej info odsyłam tutaj.
    Jednak podejrzewam, że winowajcą nie jest tutaj wersja złącza, a lipny zasilacz "Xpower 400Watt". Jeżeli masz możliwość, to pożycz jakiegoś lepszego do testów, bo to co masz teraz to jest jakiś nowy rodzaj bomby zegarowej.
    EDIT:
    Przy okazji zajrzyj tutaj.

    0
  • #9 19 Sty 2011 18:25
    artur_wroc
    Poziom 17  

    Razor509 napisał:
    PCI-E 1.0 i 2.0 różnią się przepustowością której i tak większość słabszych kart nie wykorzysta w pełni nawet w 1.0, a co dopiero w 2.0 czy 2.1. Wsteczna kompatybilność między wersjami tych złącz zazwyczaj jest zachowana i jedynie przy lepszych kartach przystosowanych np. do 2.0/2.1 można odczuć minimalnie mniejszą wydajność na 1.0. Wersje w/w złącz różnią się także maksymalnym poborem energii jaką karta może pobrać ze złącza PCI-E. W tym roku ma się pojawić "podobno" wersja 3.0. Po więcej info odsyłam tutaj.
    Jednak podejrzewam, że winowajcą nie jest tutaj wersja złącza, a lipny zasilacz "Xpower 400Watt". Jeżeli masz możliwość, to pożycz jakiegoś lepszego do testów, bo to co masz teraz to jest jakiś nowy rodzaj bomby zegarowej.
    EDIT:
    Przy okazji zajrzyj tutaj.

    Masz 100% racji tyle że niektóre karty PCIEX w wersji 2.x wogóle się nie odezwą na płycie która posiada PCIEX 1,0 jak to sprawdzić ? włożyć kartę na zwykłe PCI w menadże urządzeń wykryje ci karte PCIEX ale w życiu nie zadziała taniej jest zmienić płytę która obsługuje wszystkie wersje PCIEX ja mam np: abit IP 43 każda karta tu fruwa płyta nie jest droga a ma sporo zalet i mankamentów też ale dla przykładu ja jade na procku core2extreme ram crosair 8 GB karta GF 7900 GTX 512 mb ram ddr3 i jakoś wszystko super działa system vista ultimate siudemki niechcę instalować chociarz mam zakupioną poczekam na poprawki sam fakt że kluczykiem usb z hiren98 plus kilka dodatków mogę sobie z tą siudemką zrobić co mi się podoba porażka czekam na sp1 do sewen zobaczymy co tam wymyślą a tak poza wszystkim to najlepiej się bawie na starszym kompie z mandriv`ą przynajmnie nie pożera tyle ramu co winda

    0
  • #10 20 Sty 2011 11:40
    dawid95rz
    Poziom 9  

    Razor509 przecież wyraźnie napisałem w pierwszym poście że na innym zasilaczu również nie działa, a jest to mocniejszy zasilacz

    0
  • #11 20 Sty 2011 11:48
    jag61
    Specjalista d/s ochrony radiologicznej

    Nawet w przypadku "wstecznej zgodności", nowa karta nie musi zadziałać z daną płytą główną. jeśli aktualizacja biosu nie pomoże - zgłoś się z problemem do serwisu firmy-producenta płyty ( choć w moim przypadku - płyta MSI i karta MSI - to nie pomogło, mimo braku jakichkolwiek wzmianek, że taki "zestaw" może nie działać/nie zadziała).
    Nie wspominam o całkowitym usunięciu starych sterowników (od starej grafiki) - bo w/g mnie winno to być oczywiste..

    1
  • #12 20 Sty 2011 11:55
    dawid95rz
    Poziom 9  

    sterowniki usunąłem ale biosu nie aktualizowałem ponieważ nie mogę znaleźć odpowiedniego do mojej płyty głównej a jedyny który znalazłem był płatny (ponad 100zł)

    0
  • #13 20 Sty 2011 12:23
    jag61
    Specjalista d/s ochrony radiologicznej

    ???? PŁATNY ???? - a na stronie HP - LINK - szukaj tam - wygląda na to, że to płyta Asusa z HP Pavilion..
    Ewentualnie poszukaj naklejki z service tagiem HP i wchodząc na główną stronę pobierania/uaktualnienia posługuj się nim (do wyszukania odpowiednich sterowników/uaktualnień)

    1
  • #14 20 Sty 2011 12:56
    dawid95rz
    Poziom 9  

    ale na tej stronie jest bios zgodny z Microsoft Windows Vista, Microsoft Windows Vista Home Premium (32-bit)...... a ja mam win 7

    0
  • #15 20 Sty 2011 13:55
    Razor509
    Poziom 27  

    dawid95rz napisał:
    Razor509 przecież wyraźnie napisałem w pierwszym poście że na innym zasilaczu również nie działa, a jest to mocniejszy zasilacz

    A ja wyraźnie napisałem o lepszym zasilaczu. Nie piszesz na jakim testowałeś, a większa moc to nie wszystko.

    0
  • #16 20 Sty 2011 20:07
    dawid95rz
    Poziom 9  

    Przecież napisałem że karta jest sprawna bo działa na innym komputerze a więc wniosek jest taki że zasilacz jest lepszy.

    A co do forum > to jest jedna wielka pomyłka, użytkownicy piszą posty nic nie wnoszące do tematu, robią to aby dostać punkty? Bez sensu.
    I jeszcze to ciągłe upominanie i usuwanie tematów lub postów za drobne błędy ortograficzne i nie mówię tu o jakichś rażących błędach ale o literówkach typu "a" zamiast "ą"
    Szczerze nie polecam!!!
    Dziękuję za punkty użytkownikowi artur_wroc oraz za wszelkie zbędne komentarze innych użytkowników

    Pozdrawiam

    0
  • #17 20 Sty 2011 20:43
    adamadi33
    Poziom 43  

    Przed włożeniem karty graficznej, przywróciłeś fabryczne ustawienia bios płyty głównej?

    0
  • #18 21 Sty 2011 14:14
    dawid95rz
    Poziom 9  

    Przywrócenie fabrycznych ustawień nic nie dało.

    0
  • #19 21 Sty 2011 17:49
    adamadi33
    Poziom 43  

    Jedyny ratunek to zmiana zasilacza ale i to nie gwarantuje że karta graficzna się włączy.Ponieważ płyta główna ma kiepskie układy zasilania.

    0
  • #20 22 Sty 2011 12:30
    dawid95rz
    Poziom 9  

    Wymieniłem kartę na GF GT240 i działa.

    1
  Szukaj w 5mln produktów