Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IIyama PL2200 - brak obrazu. Monitor czy wina komputera?

harddrag 19 Sty 2011 05:46 1776 3
  • #1 19 Sty 2011 05:46
    harddrag
    Poziom 1  

    Witam! Wczoraj jak debila coś mnie wzieło i odłączyłem , zewnętrzne USB podczas pracy komputera. Po odłączeniu pojawiło się niebieskie tło (na monitorze) z napisami błędu. Postanowiłem zrestartować komputer i od tamtej chwili nie włącza się mi monitor. Teraz praca komputera wygląda następująco :

    1.Kliknięcie przycisku "Power"
    2.Start komputera (wszystkie wiatraki działają , jedynie wiatrak Grafiki od komputera pracuje tak jak przed wgraniem sterowników (szybko i głośno))
    3.Czekanie na włączenie monitora i nic... (jak jest włączony to świeci się zielona dioda a jak nie włączony to pomarańczowa) w tym przypadku cały czas pomarańczowa.

    P.S Nie pytać się czy coś widać na monitorze bo nie widać ! Czarne tło i tyle !

    Dodano po 1 [godziny] 4 [minuty]:

    Wypowiem się od razu co działa na 100%

    1.Grafika Nvidia 9600GT (GainWard)
    2.2x Ram Kingston "Hyper-X" DDR2
    3.Radiator od procesora (Intel core 2 duo 4400 (2x2ghz) (styka się z nim idealnie) oraz jest na nim swieża warstwa pasty.
    4.Płyta główna Asus P5N32-E SLI Motherboard
    5.Monitor IIyama PL2200 (ProLite E2200WS-V)
    6.Kabel łączący monitor z kartą graficzną

    Co może nie działać :

    1.Zasilacz ModeCom FELL 2 ~350W

    0 3
  • #2 19 Sty 2011 11:54
    kryststgpom
    Poziom 25  

    A skąd masz pewność, że te podzespoły działają na 100% (sprawdziłeś je w innym kompie?)? Skoro nie idzie sygnał na monitor, to płyta nie startuje, czyli może być płyta, pamięć, grafika , ram, procesor. Odłącz wszystko to co jest zbędne do startu (napędy, urządzenia USB) i zresetuj bios.

    0
  • #3 19 Sty 2011 11:56
    Matuzalem

    Poziom 43  

    A skąd wiesz, że grafika działa skoro "nic nie widać"?
    Próbowałeś wyjąć kartę i obsadzić ją raz jeszcze, ew. przełączyć przewód sygnałowy monitora do drugiego wyjścia karty?

    1
  • #4 19 Sty 2011 12:20
    albert1albi
    Poziom 12  

    Jak włączasz kompa to plyta robi takie "bip" ??
    Jeżeli tak:
    Wyjmij grafe
    podłącz monitor pod zintegrowana grafe
    Jak działa znaczy grafa kaput, lub poprostu w BIOS-ie sie wyłączyła
    Reset BIOS-u i powinno byc dobrze jak nie wiesz gdzie znalezc

    0