Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy mogę uszkodzić / przesterować wzmacniacz lub kolumny ?

19 Sty 2011 18:12 2185 8
  • Poziom 16  
    Witam

    Moja konfiguracja wygląda następująco:

    Pod Kartę Sound Blaster Audigy SE podpięty jest wzmacniacz Unitra WS-503

    Parametry "wejścia uniwersalnego" WS'ki wynoszą 200mV/470kOhm

    Nie mam za to nawet fioletowego pojęcia jakie wartości są na wyjściu tej karty dźwiękowej. Wzmacniacz podpięty jest pod 2 kolumny 130Watt'owe, skut. 94dB o impedancji 8 Ohm. W moim subiektywny odczuciu, kiedy "suwaki" w windowsie są poustawiane na wartości szczytowe a "gałka" głośności wzmacniacza jest na 40% to w pokoju 5x4 jest naprawdę bardzo głośno. Po przesłuchaniu dwóch utworów pojawia się na kilka godzin pisk w uszach i lekkie mdłości. Głośniej nigdy nie sprawdzałem... Zastanawiam się czy moc sygnału podawanego z karty na przedwzmacniacz unitry nie doprowadzi do jej uszkodzenia/przesterowania czy ogólnie czegoś "złego". Karta dźwiękowa jest na slocie PCI. Czy możliwym jest aby przekraczała ona granicę tych 200mV przy maks. ust. suwaków w systemie?

    Dzięki za pomoc.


    Czy mogę uszkodzić / przesterować wzmacniacz lub kolumny ?
  • Poziom 21  
    Przy takim nadmiarze mocy kolumn zwłaszcza na 8 Ohm nie jesteś w stanie nic zepsuć poza jakością dźwięku na pełnym wysterowaniu . Taka moc to raczej za wiele na pokój 4x5 stąd wrażenie głośności lecz w wiekszym pomieszczeniu tego nie odczujesz . Wystarczy dobrać wysterowanie do potrzeb .
  • Poziom 16  
    dual napisał:
    Przy takim nadmiarze mocy kolumn zwłaszcza na 8 Ohm nie jesteś w stanie nic zepsuć poza jakością dźwięku na pełnym wysterowaniu . Taka moc to raczej za wiele na pokój 4x5 stąd wrażenie głośności lecz w wiekszym pomieszczeniu tego nie odczujesz . Wystarczy dobrać wysterowanie do potrzeb .

    Przesterowanym wzmacniaczem, z tego co słyszałem, mogę popalić głośniki. Nawet kiedy ma na "gałce" 1/4 a moc wejściowa do wzmachola z przedwzmacniacza jest za duża. Jeszcze szybciej je usmażę dodając do tego np. loud'nes. Dobrze kumuję?

    Czy niewłaściwa charakterystyka wzmacniacza - uszkodzona to to samo co czasowe przesterowanie?

    Bardziej jednak niepokoi mnie ta niepewność; jaki "power" przy maksymalnym ustawieniu poziomu głośności na karcie w kompie występuję ...i czy przekracza "zalecane" przez unitre owe 200mV.
  • Poziom 30  
    Ja kiedyś robiłem odwrotnie i uważam że jest to dobry sposób. Kartę dźwiękową wyciszałem całkiem, a wzmacniacz na maksa. Następnie pogłaśniałem kartę stopniowo do momentu uzyskania maksymalnego dźwięku bez zniekształceń i nieco ściszałem. Ten sposób daje gwarancję że jeśli pod twoją nieobecność pogłośni wzmacniacz to nic się nie stanie.
  • Poziom 16  
    płetwa napisał:
    Ja kiedyś robiłem odwrotnie i uważam że jest to dobry sposób. Kartę dźwiękową wyciszałem całkiem, a wzmacniacz na maksa. Następnie pogłaśniałem kartę stopniowo do momentu uzyskania maksymalnego dźwięku bez zniekształceń i nieco ściszałem. Ten sposób daje gwarancję że jeśli pod twoją nieobecność pogłośni wzmacniacz to nic się nie stanie.


    Nie wiem czy zdrowe jest dla stałej wartości wzmocnienia wzmacniacza mocy, regulowanie mocy sygnału na pierwszym z dwóch przedwzmacniaczy. hmm

    ...coś na temat voltarzu "wypływającego" z karty wiecie może? Dziurę w brzuchu robi mi ten temat. Ps. często "wyskakiwały mi korki" z poprzedniego unitra pw 9013 (bezpieczniki we wzmacholu) - te co są "przed wyjściem na kolumny". Ta myśl mnie niepokoi, czy "nie podsmażam" aktualnej WS'ki tym Sound Blasterem. Ps. Owa WS'ka sprawia wrażenie jak by dysponowała mocą gdzieś około 70-80Watt. Jest nieporównywalnie mocniejsza od pw9013 a różni je w/g producenta 10Watt.

    Pozdrawiam
  • Poziom 30  
    Czy zdrowe czy nie tego nie wiem. Wiem natomiast ile razy wzmacniacz został przypadkiem ustawiony na max. podczas porządków i przy maksymalnych ustawieniach karty było by na pewno dużo gorzej, taką regulację robi się raz i święty spokój. Pracowało to razem ze dwa lata i nic ani karcie ani wzmacniaczowi się nie stało.

    Swoją drogą to ciekawe że tych parametrów nie podają, bobrowałem w necie, przeszukałem swoją instrukcje i nic.
  • Poziom 16  
    płetwa napisał:
    Czy zdrowe czy nie tego nie wiem. Wiem natomiast ile razy wzmacniacz został przypadkiem ustawiony na max. podczas porządków i przy maksymalnych ustawieniach karty było by na pewno dużo gorzej, taką regulację robi się raz i święty spokój. Pracowało to razem ze dwa lata i nic ani karcie ani wzmacniaczowi się nie stało.

    Swoją drogą to ciekawe że tych parametrów nie podają, bobrowałem w necie, przeszukałem swoją instrukcje i nic.


    No właśnie ...

    Gdy na maks mam wyjście z karty to, jak teraz zauważyłem, przy przekroczeniu 50% gały mocy na wzmacniaczu, 100 Watt'owe niskotony zaczynają "charczeć". Defakto na wzmacniaczu jest zawsze loudness włączone, korektor omijam i lecę charakterystyką liniową na kolumny. Czyżbym przesterowywał WS'kę z pomocą maksymalnego wyjścia z karty ? ... chyba jest coś na rzeczy i to również budzi niepokój.

    kolumny STX'a
    niskotonowy - 100 Watt 32/8
    średniotonowy - 150 Watt 16/8
    wysokotonowy - 150 Watt 10/8 stożkowy

    Konkretnie pytanie od zapalonego amatora :) ...
    Czy jest możliwość zmierzenia, w miarę prosty sposób, napięcie prądu na wyjściu z przedwzmacniacza (karta dźwiękowa) oraz tej WS'ki (wyjście na kolumny) przy pomocy tej zabawki: https://www.hurt.com.pl/?o=shpp&k=c&i=8135 ?
  • Poziom 30  
    Zmierzyłem w laptopie na maksa miernik pokazał 560mV.
    Nie wiem czy dobrze mierzyłem może mnie nikt nie wyśmieje.
    Miernik ustawiony na zakresie 2V napięcia zmiennego niestety nie ma funkcji HOLD. dlatego wynik jest przybliżony +,- 20mV. Może Ci to coś pomoże.
    Stacjonarnego komputera nie chciało mi się wywlekać, ale myślę że wynik byłby podobny.
  • Poziom 16  
    płetwa napisał:
    Zmierzyłem w laptopie na maksa miernik pokazał 560mV.
    Nie wiem czy dobrze mierzyłem może mnie nikt nie wyśmieje.
    Miernik ustawiony na zakresie 2V napięcia zmiennego niestety nie ma funkcji HOLD. dlatego wynik jest przybliżony +,- 20mV. Może Ci to coś pomoże.
    Stacjonarnego komputera nie chciało mi się wywlekać, ale myślę że wynik byłby podobny.


    Sprawdź, w tych samych warunkach, czy pole elektromagnetycznie nie "fruwa" Ci po kablach miernika. Przy tym przedziale i na zakresie do 2V jak teraz tu siedzę KT890 wskazuje mi od 77 do 220mV (monitor, wzmacniacz, telewizor, komputer). Jak wychodzę na balkon to ładnie spada do czasami .000 v
    CHYBA... -> z karty powinien wychodzić sygnał 1KHz a power w windowsie na maksie

    Czy mogę uszkodzić / przesterować wzmacniacz lub kolumny ?