Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba A210-19J - Włącza się ale ciemny ekran

20 Sty 2011 11:12 2440 1
  • Poziom 10  
    Witam :)

    W ostatnim czasie trafił do mnie laptop toshiba jak w temacie ... no i na początku usterka wydała się dziwna ale po odłączeniu baterii i zasilania na kilka godzin zaczął działać i wszystko wyglądało ok. Bardzo często mi to pomagało a już trochę z laptopami robiłem wcześniej tylko ze PC-tami. No i Laptop poszedł do klienta minęło pół roku i laptop jest znów u mnie tak samo się zachowuje, a no właśnie już wam piszę jak :)

    Jak był ostatnio to komputer się włączał wentylatory i dysk szły ale ciemny ekran i nie było oznak ładowania systemu. (oczywiście na monitorze zewnętrznym też ćma)

    Teraz jest podobnie tylko że po włączeniu idzie wszystko jak poprzednio ale po jakimś czasie minuty wyłącza się wentylator procesora i idzie tylko talerz dysku. i za chwilę wyłączam bo wydaje mi się że procesor zaczyna się grzać (w sumie bez wentylatora to się nie dziwie) Jeszcze do tego zauważyłem że jak odpalam go tylko na baterii to jak wyłączy się wentylator procesora to to zaczyna migać bateria.

    No więc tak to wygląda, próbowałem zmieniać kości ramu, odłączać sprzęt który się da bez rozbierania i skończyły mi się pomysły. Zanim go rozbiorę postanowiłem zapytać tutaj może ktoś miał podobną sytuacje :) No to by było na tyle czekam na pomysły :)

    Jak ktoś ma jakieś pytania to piszcie rozszerzę wam coś, ale myślę że dość dokładnie wszystko opisałem :)

    Pozdrawiam :)
  • Poziom 10  
    Witam :)

    Zauważyłem że czasem ten laptop się odpala ale nie ma podświetlenia matrycy i wyświetla tylko połowę obrazu możliwe że to uszkodzenie matrycy ?? Przekładałem ją do innego laptopa na innej taśmie i to samo się działo tylko że odpalał się za każdym razem ... może mam do czynienia z kilkoma usterkami ?? Czekam na pomysły :)