Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony wzmacniacz Philips FA141

20 Sty 2011 18:11 3150 20
  • Poziom 10  
    Witam. Mam problem ze wzmacniaczem Philips FA141. Mianowicie któregoś dnia w czasie słuchania muzyki wyłączył się i nie chciał się już uruchomić. Sprawdziłem bezpieczniki i dwa z nich 3.15A/250V były przepalone. Wymieniłem dziś na nowe i jak włączyłem wzmacniacz zaświecił się na ułamek sekundy i znowu zgasł, bezpieczniki znowu sie spaliły. Uszkodzony jest więc jakiś inny element lecz nie mam pomysłu co to może być. Szukając dalej sprawdziłem tranzystor BD645 (element 7513) i jest chyba spalony bo wyniki były dość dziwne (mierzyłem miernikiem cyfrowym) lecz nie jestem pewny co do diagnozy BE-842Ω, CE-514Ω, BC-592Ω. Żaden z elementów nie wygląda na spalony na pierwszy rzut oka. Prosił bym o jakie kolwiek wskazówki. Dołączam manual service tego wzmacniacza.

    Sprawdziłem teraz tranzystory mocy, wydają się OK. Ale powstał dodatkowy problem. Wylutowałem wszystkie tranzystory mocy i teraz nie wiem jak były wlutowane. Patrzac na manuala tranzystory 7507 i 7508 mają ujemne napięcia zasilania więc to powinny być tranzystory BDT96 które są PNP. Natomiast tranzystory 7505 i 7506 mają dodatnie napięcia czyli będą to BDT95 czyli NPN. Dobrze myślę ?
  • TermoPasty.pl
  • Poziom 12  
    Dobrze myślisz kolego z tranzystorami ale na końcówce mocy masz nie tylko tranzystory są tam też układy i to prawdopodobnie one ci padły i dlatego pali ci bezpieczniki
  • Poziom 10  
    Te tranzystory końcowe są sprawne więc sądze że uklady sterujące przed nimi też są ok. Tak jak pisałem wyżej, czy ten tranzystor BD645 powinien przewodzić miedzy kolektorem a emiterem ? Wydaje mi się że powinna tam być przerwa.
  • Poziom 34  
    Nie cierpię, kiedy coś mi się wydaje... :)

    Patrz, co się dzieje wewnątrz BD645:

    Uszkodzony wzmacniacz Philips FA141

    Darlington z diodą i rezystorami.
  • Poziom 10  
    Więc tam jest dioda która w jedną strone przewodzi, z tego wynika że mój BD645 jest sprawny. Muszę więc wpaść na inny pomysł co jest nie tak.

    Dodano po 2 [godziny] 21 [minuty]:

    Winę za wszystko chyba ponosi jednak transformator. Nie ważne czy przełącznik jest włączony czy wyłączony nie daje nigdzie stałego napięcia a dodatkowo na zaciskach oznaczonych na żółto podczas przełączania skacze do nawet 800V napiecia stałego (?)
    Uszkodzony wzmacniacz Philips FA141

    Dodano po 18 [minuty]:

    Na allegro nie widzę takich transformatorów... Ma ktoś pomysł skąd mógł bym takiego wziąć ? Zauważyłem także, że wg. manuala napięcie zmienne powinno być podłączone na zaciski gdzie ja oczekuje napięcia stałego. Nikt nic nie robił i nie ma mowy o zamianie kabli bo długo działało wszystko ok. Ale to tylko jako ciekawostka :idea:
  • Poziom 34  
    Jakie stałe napięcie na zaciskach? Na transformatorze?

    :)
  • TermoPasty.pl
  • Poziom 10  
    Wszystkie diody kolejno wylutowałem i są sprawne. Straciłem pomysły co jeszcze może być nie tak. Wszystkie rezystory wygladają na całe. Proszę o jakieś pomysły.

    Rezystory bezpiecznikowe też są sprawne. Dwa z nich są opalone z farby ale ciągle mają odpowiednie wartości.

    Dodano po 2 [godziny] 3 [minuty]:

    Koło końcówek mocy są dwa duże ceramiczne rezystory na jakąś większą moc i mają dziwne oznaczenie 0.33Ω więc mogą mieć albo 0.33Ω albo 330Ω, a miernik wskazuje 1.3Ω na obu. Każdy z nich wylutowałem przed sprawdzeniem. Mam rozumieć że są uszkodzone czy ten zapis mnie myli ?
  • Poziom 34  
    Rezystory z opalonym lakierem należy wymienić.

    Rezystory 0.33Ω powinny mieć taką wartość jaką opisano - skalibruj miernik, albo napisz czym mierzysz. Jeżeli to miernik "bazarówka", to może pokazywać maleńki błąd (1.3Ω) - opór m.in. na lipnych przewodach i sondach miernika. Rezystory raczej są sprawne, jeśli jednak wyglądają niepewnie, to podstaw nowe. Oczywiście nie myśl, że kiedy je wymienisz, to wzmacniacz zacznie funkcjonować :) Masz poważniejszą usterkę.

    Skoro pali Ci bezpieczniki zaraz po starcie, to zlokalizuj ich linię i odgałęzienia, a następnie eliminuj poszczególne fragmenty urządzenia, zasilane z tych linii.

    Czytaj dużo z tego, co już jest dostępne na forum - szukaj nie tylko tematów z twoim modelem wzmacniacza.

    Tu jest jeszcze troszkę uniwersalnych kwestii poruszonych:

    https://www.elektroda.pl/rtvforum/topic869722.html
  • Poziom 10  
    Po tych wszystkich próbach, wylutowaniach elementów i ponownym ich wlutowaniu jest postęp. Mianowicie pali się już tylko jeden bezpiecznik, na schemacie oznaczony jako "1501". Poza tym wzmacniacz włącza się i działają oba kanały. Jakieś pomysły co może powodować przepalanie tego bezpiecznika ?
  • Poziom 34  
    Mostek nie dostaje przebicia dynamicznie?
  • Pomocny post
    Poziom 34  
    Lakonicznie? To było bardzo lakoniczne zapytanie :)

    Co jest na linii bezpiecznika 1501 ? Mostek Graetza.., a jeżeli on okaże się cały, no to dalej prowadź poszukiwania - za nim.
  • Poziom 10  
    Witam ponownie. Ostatnio wzmacniacz zaczął delikatnie "charczeć" na głośnikach. Raz jeden raz drugi. Po puknięciu w niego uspokajało się, więc wniosek był prosty, zimne luty. Poprawiłem to co widziałem i uspokoiło się na miesiąc. 3 dni temu znowu zaczęło się to samo jednak po którymś puknięciu, lewy kanał zaczął grać bardzo cicho i nieczysto. Prawy kanał gra czysto lecz też trochę stracił na mocy. Po przekręceniu balansu na prawy kanał gra tylko prawy, po przekręceniu na lewy gra lewy i bardzo cichutko prawy. Poprawiłem znowu wszystkie podejrzane luty lecz nic to nie dało. Sprawdziłem tranzystory mocy oraz sterujące i wszystkie są OK. Jedynym podejrzanym, co do którego niestety nie jestem pewnym jest tranzystor z układem darlingtona BD645. W domu mam najtanszy miernik i przy ustawieniu na mierzenie diody wskazuje następująco: plus na bazie i BC-602Ω, BE-845Ω, minus na bazie i BC,BE zaporowo. Plus na kolektor i CE-zaporowo i przy minusie na kolektorze CE-523Ω. Natomiast z tego co udało mi się wyszperać w internecie przy minusie na bazie powinno być jakieś wskazanie miedzy bazą a emiterem natomiast u mnie jest zaporowo. Nie potrafię też wymyśleć w jaki sposób miał by on oddziaływać tylko na jeden kanał w tak dużym stopniu. Duża większość kondensatorów była jakies 2 lata temu wymieniona na nowe. Dodam jeszcze że miało miejsce jakieś zwarcie między radiatorami poprzez obudowę jednak nie wiem kiedy miało ono miejsce. Prosił bym o jakieś wskazówki gdzie jeszcze mogę szukać.

    Uszkodzony wzmacniacz Philips FA141 Uszkodzony wzmacniacz Philips FA141 Uszkodzony wzmacniacz Philips FA141 Uszkodzony wzmacniacz Philips FA141
  • Poziom 29  
    Mogą być jeszcze wadliwe PR-ki 3513 - niepewny kontakt między nitowaniem a ścieżką oporową - zmieniające w czasie punkt pracy stopni mocy wzmacniacza.
  • Poziom 29  
    Gdy reaguje na puknięcie to na pewno nie µPC. Sprawdzić co nie kontaktuje po włączeniu poruszając elementy jakąś pałeczką czy rurką z tworzywa sztucznego (długopis z wyjętym wkładem, itp.).
  • Poziom 29  
    Trzeba to miejsce jakoś zlokalizować. Czasem jest to zagięte wyprowadzenie którego elementu sięgające sąsiedniej ścieżki, za długie wyprowadzenie w pobliżu masy itp.