Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Edimax EW-7318USg (tryb ap)

20 Sty 2011 18:43 3932 29
  • Poziom 15  
    Witam posiadam wifi na usb EW-7318USg i jak zmienić to w access pointa bo nie mam co robić na telefonie bo mam nokie e51 z wifi i chciałbym zeby moje wifi służyło za access point dla telefonu i laptopa(niekoniecznie)

    Dodano po 10 [minuty]:

    Udało mi się zrobić AP ale nie moge się z netem połączyć na telefonie ładuje jakieś 20% i pisze brak odpowiedzi bramy i koniec ale to nie tylko na mojej sieci są i inne w których tak sie robi
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 13  
    Polecam zajrzeć tutaj Link Te rechniklany mogą się łączyć z netem i do tego można odpalić Universal Reaper Mode. Będziesz miał neta po wiFi ale niedaleko od urządzenia a kompa po kablu sobie podepniesz :D
  • Poziom 15  
    Powiedz jakoś po polsku :P jak mam zrobić żeby nie było Brak odpowiedzi bramy?

    Dodano po 23 [minuty]:

    Pomóżcie bardzo ważne
  • Poziom 13  
    Z góry przepraszam dopiero teraz dokładnie zapoznałem się z Pana postem.
    A wiec Karte ustawia pan w trybie Infrastructure, później adresuje ja Pan np:

    ip: 192.168.88.1
    maska: 255.255.255.0
    Brama nic tutaj pan nie wpisuje

    Teraz musimy udostępnić na to internet robimy to ta:
    Prawym na kartę która odbiera internet i zaznaczamy opcje pozwół łączyć sie za pośrednictwem tej karty czy udostępnienie nie pamiętam dokładnie. Teraz Statycznie konfiguruje pan telefon:

    ip:192.168.88.2
    maska: 255.255.255.0
    brama: 192.168.88.1
    serwer dns: 192.168.88.1 lub telekomuny

    Rzecz jasna komp musi działać żeby internet działał na telefonie
  • Poziom 15  
    Teraz mamy błąd systemu? czyżby coś źle zrobiłem ja ci pokaże jak mam

    Mam w kompie na karcie wifi ustawione:
    ip 192.168.2.109
    maska 255.255.255.0
    brama 192:168:2:1

    fon
    IP 192.168.2.110
    maska 255.255.255.0
    brama 192.168.2.1

    Co mam źle w telefonie na infcoś tam mam ustawione
  • Poziom 13  
    a czym się łączysz z internetem ?? tym edi ??
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 15  
    ja neta mam kablówke przez pentagrama a nadaje edimaxem
  • Poziom 13  
    przy konfiguracji bramy karty która nadajesz wklep ip twojego kompa to co masz z pentagramu i spróbuj wtedy
  • Poziom 15  
    pentragram to tylko switch czyli mam podac ip kompa? inaczje 192.168.2.120?

    Dodano po 1 [minuty]:

    ustawiłem tak i dalej nic :(
  • Poziom 13  
    daj start >> uruchom >> cmd>> ipconfig- all. zrób screen i dodaj jako zdjęcie to napisze ci co i jak
  • Poziom 15  
    ale jeszcze przed tym wywala brak odpowiedzi bramy :( to juz nie wiem
  • Poziom 43  
    Pokaż ipconfig /all lepiej, bo strasznie namotane masz.
  • Poziom 13  
    teoretycznie powinno działać a udostępniłeś połączenie na karcie Ethernetowej ??
  • Poziom 43  
    Odpal jeszcze raz to udostępnianie i daj mu ustawić IP na takie, jakie on chce - prawy klawisz na połączenie lokalne i odznaczasz udostępnianie, zapisujesz i jeszcze raz je zaznaczasz, wybierasz sieciówkę bezprzewodową i on chce zmienić IP to Ty mu pozwalasz.

    Albo

    Wywalasz te udostępnianie połączenia sieciowego i zakładasz mostek na dwie karty - z ctrl zaznaczasz oba połączenia, prawy klawisz "Mostek sieciowy". Wtedy telefon powinien na automacie złapać ustawienia.

    @Rohbar - właśnie na takim ustawieniu udostępnianie działać nie będzie. Polecam doczytać o routingu i NAT.
  • Poziom 13  
    będzie albo go całkiem wytnie poczekajmy na odpowiedz :D pozdrawiam

    Ja bym wrzucił tam ip z innej puli. bez bramy i na telu ip kompa to brama ip Tel z tej samej puli i u mnie tak lapek działał z kompa
  • Poziom 15  
    ehh nabroiliście kompa wyywaliło (reset) moste do d*** neta wgl nie miałem na fonie błąd systemu a na kompie neta nie było mostek usunąłem wymyślcie coś bo ja nie wiem co to z tym błędem systemu

    Dodano po 1 [minuty]:

    a może to być przez progam który obsługuje mi wifi program od edimaxa ustawiłem tam tryb access point ustawiłęm SSID no i dalej grzebiemy w ustawieniach

    Dodano po 4 [minuty]:

    Teraz robie 1 sposobem dałem na wifi zeby ustawiło sobie ip i odznaczylem udostepnianie zapisałem i zaznaczylem i zapisałem a ip sie nie chce usatwic pisze brak łączności lub ograniczenie

    Dodano po 1 [minuty]:

    uwaga:P ip się ustawiło no ale nie ma tego dobrego co by na złe wyszło BŁĄD SYSTEMU z tym mamy problem

    Dodano po 9 [minuty]:

    dobra wy coś tu obmyślcie a ja już spadam jutro rozważe wasze pomysły co z tym zrobić
  • Poziom 13  
    @ piterus99 a nie mówiłem stało się to co przewidywałem co mi z teorii jak ona nie zawsze sprawdza się w praktyce przy Mikroszicie praktycznie nigdy Windows to Windows na to nie ma mądrego. Niech udostępni połączenie zaadresuje inna pula i xp to sam sobie przeretuszuje jak tak zrobisz wpisz w uruchom cmd i route print załącz screen pozdrawiam
  • Poziom 43  
    Właśnie, ustawienie innej puli - a u góry pula dla obu sieciówek była taka sama.
  • Poziom 15  
    Jakoś po polsku :P co mam zrobic
  • Poziom 43  
    Daj jeszcze raz wydruk z ipconfig /all po tych jazdach.
    No i sprawdź czy telefon działa na hotspotach itd
  • Poziom 15  
    no jak mam to sprawdzić? te ipcofig ci podam ale nie sprawdze czy na hotspotach działa

    Dodano po 1 [minuty]:

    Edimax EW-7318USg (tryb ap)

    wifi tak ustawione bo się łącze teraz do kumpla routera
  • Poziom 43  
    włącz jeszcze raz udostępnianie i zrób tak jak automat każe.
    W telefonie zmień na automatyczne pobieranie adresu i połącz się z siecią.
  • Poziom 15  
    więc tak ustawienie automatyczne w telefonie żeby samo ściągało nie da rady automat zrobił sobie tak jak na wydruku z cmd połączyć się nie da brama nie odpowiada

    Dodano po 18 [sekundy]:

    yyy sorki automat bramy nie usatwił
  • Poziom 43  
    Czy na pewno automat ustawił dokładnie taką adresację, jaką masz na rysunku? Na 100%?
    W takim razie pokaż tablicę routingu.
    route print

    I jak dajesz wydruki z ipconfig to daj ipconfig /all, nie ipconfig.
  • Poziom 15  
    ustawiłem automat w telefonie no ale dalej brak odpowiedzi

    Dodano po 1 [minuty]:

    Edimax EW-7318USg (tryb ap)
  • Poziom 43  
    Pokaż ten ipconfig /all po włączeniu udostępniania dla sieciówki WiFi.
    Po połączeniu telefonu z siecią wywołaj komendę arp -a i też wklej.
  • Pomocny post
    Poziom 43  
    No to teraz jak na sztywno ustawisz w telefonie IP 192.168.0.2 maska 255.255.255 brama 192.168.0.1 dns 8.8.8.8 powinno działać.
  • Poziom 15  
    JEST chłopie dziękówa masz piwo jak nic wielki szacun dla ciebie dzięki

    Dodano po 5 [minuty]:

    No więc temat zamykam wszystko zostało rozwiązane teraz tylko hasło założe zeby lewych ssaczy nie było bo 2mb to nawet nawet kąsek

    Dodano po 3 [minuty]:

    o takie małe pytanko jest jakiś programik do wywalania niechcianych gości w moim ap? bo jak już to hasło ale nie będę potem wpisywał 11 cyfer :P