Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multimetr UNI-T UT70A żle mierzy

23 Sty 2011 16:45 9610 14
  • Poziom 26  
    Witam!
    Problem polega na tym że multimetr źle mierzy napięcie. Np. zamiast 230V sieciowego pokazuje około 190-200V. Pobiera przy tym z sieci kilka W mocy (!) co jest niedopuszczalne w pomiarze napięcia. Miernik miał już kiedyś podobną przypadłość, był oddany na gwarancji, po kilku tygodniach w serwisie poddali się i dostałem nowy.

    Dodam także że na zakresie pomiaru rezystancji od 2M wzwyż miernik wskazuje przy rozwartych sondach rezystancję czego wcześniej oczywiście nie robił.

    Co istotne rezystor R68 w czasie pomiaru napięcia grzeje się niemiłosiernie i jest już chyba uszkodzony (jest nadpalony).

    Zdjęcia pomocnicze (nie mojego autorstwa)
    Multimetr UNI-T UT70A żle mierzy Multimetr UNI-T UT70A żle mierzy

    I schemat Multimetr UNI-T UT70A żle mierzy

    I tu https://www.elektroda.pl/rtvforum/viewtopic.php?t=1556856 chyba podobny problem ktoś miał znalazłem.
  • PCBway
  • Poziom 11  
    Skoro dostałes nowy to moze by go ponownie oddac na gwarancji do serwisu...

    ps. jak zabijesz drugi miernik to może zapoznaj się pierw z instrukcją obsługi;)
  • Poziom 26  
    gregin napisał:
    Skoro dostałes nowy to moze by go ponownie oddac na gwarancji do serwisu...

    Niestety ponowna gwarancja już minęła..

    gregin napisał:
    ps. jak zabijesz drugi miernik to może zapoznaj się pierw z instrukcją obsługi;)

    Nie pierw tylko najsamprzód :D
    A tak po za tym to instrukcja nic nie mówi na ten temat, miernik uległ samoistnej awarii, był użytkowany wzorowo przez fachowca wysokiej klasy jakim jestem ja we własnej osobie.
    Pozdrawiam i liczę na merytoryczne odpowiedzi fachowców a nie wybryki smarkaczy jakich wielu na elektrodzie obecnie.
  • Specjalista - systemy grzewcze
    Witam.
    Multimetr UNI-T UT70A żle mierzy
    Przeanalizowałem obwód, w którym jest ten rezystor (zaznaczony fioletowym kolorem). Napisałeś że się grzeje przy pomiarze np: napięcia sieciowego 230V AC. Wtedy zakres masz nastawiony na 1000VDC/750VAC. Zaznaczyłem na zielono połączenia w przełączniku zakresów dla tego zakresu. I jak widać, dla tego zakresu, obwód w którym znajduje się ten rezystor, nie jest zamknięty, a więc nie może przez niego płynąć prąd. Na niebiesko zaznaczyłem obwód, którym ten rezystor ma połączenie do masy, a na czerwono pozostałe obwody z drugiej strony rezystora. I jak widać, nigdzie nie są podłączone.
    Wniosek:
    Albo był rozbierany przełącznik, i został źle złożony (w niewłaściwe miejsca założone blaszki stykowe), i teraz przełącznik zakresów dołącza gdzieś drugi koniec tego rezystora.
    Albo powstało gdzieś jakieś zwarcie w obwodzie zaznaczonym na czerwono. Nie wiem jaka jest w tym mierniku płytka (dwustronna, czy wielowarstwowa (obwody jeszcze wewnątrz płytki)), ale pod tym kontem należało by poszukać, czy gdzieś nie ma zwarcia pomiędzy ścieżkami. A może powstało zwarcie pomiędzy lamelkami przełącznika na płytce (zwęglenie, przetarcie pomiędzy warstwami płytki, itp). Może blaszki stykowe w pokrętle przełącznika się przekrzywiły i się stykają, albo zwierają niewłaściwe lamelki przełącznika na płytce).
    Ogólnie należało by poszukać zwarcia w obwodzie zaznaczonym na czerwono, bo ja innego wyjaśnienia takich objawów nie widzę.
    W tym temacie masz zdjęcia, jak powinny być założone blaszki stykowe przełącznika.
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1359217&start=0
    Ponadto znalazłem w necie więcej przypadków takiego uszkodzenia tego miernika, i nie ma błędu w obsłudze, czy konkretnej innej przyczyny, która mogła spowodować powyższą usterkę, więc to dodatkowo sugeruje, że to może być któraś z przyczyn, którą opisałem powyżej.
    gregin napisał:
    ps. jak zabijesz drugi miernik to może zapoznaj się pierw z instrukcją obsługi;)

    Kolego gregin czemu uważasz że kolega Brencik spowodował uszkodzenie miernika po przez niewłaściwą obsługę. To że już w drugim takim samym mierniku wystąpiła ta sama usterka, nie świadczy że spowodował ją użytkownik. Ponadto podejście serwisu w przypadku pierwszego miernika, oraz podobne przypadki znalezione w necie, sugerują że to jest jednak taka przypadłość tego modelu miernika.
    Pozdrawiam.
  • PCBway
  • Poziom 26  
    No to lipa. Przełącznik nigdy nie był wcześnie rozbierany, poskładany jest dobrze co właśnie sprawdziłem. Niestety zaobserwowałem coś innego. Proszę spojrzeć na zdjęcia.
    Multimetr UNI-T UT70A żle mierzyMultimetr UNI-T UT70A żle mierzy
  • Poziom 38  
    Płytka dwustronna? - bo mam nadzieję ze nie wielowarstwowa?
    Widoczne zwarcie/przebicie do czego? (ścieżki wewnętrznej czy na drugą stronę PCB)?
    Można próbować to naprawić - usunąć druk (miedź) wokół tego miejsca, usunąć zwęglenie w PCb, zaizolować (tylko czym? - bo najlepiej aby było to płynne - np. żywica epox ale musi też wytrzymać temp. lutowania) i nalutować cienką folę Cu albo mosiężną (0,2mm) z minimalną ilością cyny.
    No i trzeba prześledzić gdzie szło zwarcie - co innego mogło być jeszcze narażone.
  • Poziom 26  
    Płytka dwustronna, ścierki nie przerwane, tam powinna być i jest przerwa.
    Przebicia/zwarcia nie ma właśnie. Po oczyszczeniu zwęglenia (powstało tam małe wgłębienie) i wymianie R68 na (póki co) 9,1k miernik póki co działa prawidłowo.
  • Poziom 31  
    Dostał przebicia i pewnie ten rez który wymieniłeś pekł , widziałem juz podobne przypadki.
    Wstaw prawidłową wartość i nie zapomni o kalibracji .
  • Poziom 26  
    Jak zdobędę 9000om/0,5% to wstawię, póki co napięcie mierzy dobrze. Ten rezystor jest chyba tylko wykorzystywany przy pomiarze prądu.
    Kalibracji? Niby jak w domowych warunkach i bez instrukcji serwisowej?
  • Specjalista - systemy grzewcze
    Brencik napisał:
    Płytka dwustronna, ścierki nie przerwane, tam powinna być i jest przerwa.
    Przebicia/zwarcia nie ma właśnie. Po oczyszczeniu zwęglenia (powstało tam małe wgłębienie) i wymianie R68 na (póki co) 9,1k miernik póki co działa prawidłowo.

    Witam.
    A więc wychodzi na to, że na podstawie objawów oraz schematu, trafiłem w dziesiątkę.
    Jeżeli po oczyszczeniu miejsca zwęglenia do zdrowego materiału miernik działa prawidłowo, to znaczy że to jest to. Masz szczęście że nie zostały uszkodzone ścieżki, więc naprawa jest łatwa. Po oczyszczeniu musisz to miejsce zabezpieczyć, a ubytek wypełnić, ponieważ usterka w przeciwnym razie raczej powróci, oraz ubytek będzie powodował uszkadzanie blaszki stykowej (szczotki) przełącznika. Ponadto, jeżeli usterka powróci, to zniszczenia będą poważniejsze, i może nie być już tak łatwo to naprawić. Do wypełnienia ubytku najlepiej użyć czystej (bez wypełniaczy) żywicy epoksydowej, po związaniu jest dosyć twarda i wytrzymała, oraz ma dobre właściwości izolacyjne - elektryczne. Nie używaj żadnych klei na bazie żywic, które wiążą w 10 minut (typu POXIPOL i.t.p.), bo nie są dobre do takiego celu, i często mają w sobie wypełniacze, które pogarszają ich właściwości potrzebne w tym przypadku. Użyj zwykłej żywicy EPOKSYDOWEJ (żywica + utwardzacz), która wiąże parę godzin. Po wypełnieniu pozostaw na co najmniej 24 godziny w celu dobrego utwardzenia, i dopiero wtedy zmontuj miernik (jeśli będzie konieczna obróbka mechaniczna miejsca wypełnienia, to przed zmontowaniem miernika trzeba ją wykonać). Zanim dokonasz wypełnienia, jeszcze raz dobrze oczyść miejsce usterki (musi być bezwzględnie czyste, nie zatłuszczone, odpylone, i nie mogą pozostać nawet śladowe pozostałości zwęglenia).
    Brencik napisał:
    Ten rezystor jest chyba tylko wykorzystywany przy pomiarze prądu.

    Ze schematu wynika,że ten rezystor jest używany tylko na zakresie 20µA, 2mA i 200mA. Na pozostałych zakresach jest całkowicie niepotrzebny, a jeden jego koniec nigdzie nie podłączony.

    Jak możesz, to narysuj jeszcze na schemacie, dokładnie po między którymi lamelkami przełącznika było to zwęglenie, i jeżeli po drugiej stronie płytki są jakieś ścieżki w tym miejscu, to które. Na podstawie zdjęć nie mogę tego określić.

    marekzi napisał:
    Można próbować to naprawić - usunąć druk (miedź) wokół tego miejsca, usunąć zwęglenie w PCb, zaizolować (tylko czym? - bo najlepiej aby było to płynne - np. żywica epox ale musi też wytrzymać temp. lutowania) i nalutować cienką folę Cu albo mosiężną (0,2mm) z minimalną ilością cyny.

    Jak chcesz cokolwiek nalutować na materiał nielutujący się jak np: żywica, inne kleje czy tworzywa sztuczne, i.t.p. Jeśli już, to wchodzi w grę tylko metalizacja drogą chemiczną (tu w warunkach domowych raczej niewykonalne), lakiery przewodzące (tu nie zdadzą egzaminu, wytrą się, a po za tym mają za dużą rezystancję), naklejanie cienkiej foli np: miedzianej lub mosiężnej przy użyciu np: żywicy (i to jest raczej jedyne możliwe rozwiązanie). W tym przypadku nie widzę takiej potrzeby, skoro miernik działa po wyczyszczeniu zwęglenia, a lamelki przełącznika i ścieżki nie zostały uszkodzone. Na zdjęciu widać że zwęglenie podchodzi pod lamelki przełącznika, ale to wystarczy podczyścić, i wypełnić żywicą, a wiszące w powietrzu lamelki przykleją się do wypełniającej ubytek żywicy. Jeżeli po drugiej stronie płytki są ścieżki, i do nich też istniało zwarcie po przez zwęglenie, to wcale nie trzeba ich w tym samym miejscu odbudowywać (po drugiej stronie tej płytki nie ma przełącznika, tylko ścieżki i elementy). W takim przypadku usunąć całkowicie te ścieżki, a połączenie odbudować przy użyciu przewodu.
    marekzi napisał:
    No i trzeba prześledzić gdzie szło zwarcie - co innego mogło być jeszcze narażone.

    Jestem tego samego zdania, dlatego też poprosiłem o naniesienie na schemat miejsca zwarcia.
    Pozdrawiam.
  • Poziom 38  
    Rysio4001 napisał:


    marekzi napisał:
    Można próbować to naprawić - usunąć druk (miedź) wokół tego miejsca, usunąć zwęglenie w PCb, zaizolować (tylko czym? - bo najlepiej aby było to płynne - np. żywica epox ale musi też wytrzymać temp. lutowania) i nalutować cienką folę Cu albo mosiężną (0,2mm) z minimalną ilością cyny.


    Jak chcesz cokolwiek nalutować na materiał nielutujący się jak np: żywica, inne kleje czy tworzywa sztuczne, i.t.p.


    Piszę przecież, aby nalutować folię - tyle, że już nie napisałem wyraźnie iż nalutować na całą powierzchnię pola stykowego (po usunięciu druku z okolic tego przebicia i wypełnieniu wgłębienia). I tu miałem wątpliwości czym wypełnić/zaizolować wgłębienie.

    Dopiero teraz załapałem, że tam ma być przerwa - więc nalutowanie folii to zły pomysł.
    Ale również uważam, że wgłębienie trzeba wypełnić.
    A skalibrować można sposobem domowym (chociaż trudno to nazwać kalibracją) używając do tego celu drugiego dobrego miernika i wstawiając solidny (stabilny) opornik/oporniki np. równolegle - dobrane wartości. Lepsze to niż żadna kalibracja, a już na pewno konieczne przy braku precyzyjnego opornika o wymaganej wartości.
  • Specjalista - systemy grzewcze
    marekzi napisał:

    Piszę przecież, aby nalutować folię - tyle, że już nie napisałem wyraźnie iż nalutować na całą powierzchnię pola stykowego (po usunięciu druku z okolic tego przebicia i wypełnieniu wgłębienia). I tu miałem wątpliwości czym wypełnić/zaizolować wgłębienie.
    Swoją drogą to ciekawe - nie było przebicia? - to skąd zwęglenie?
    I jakim cudem miernik pracuje OK mimo tej przerwy w druku (po oczyszczeniu)?
    A skalibrować można sposobem domowym (chociaż trudno to nazwać kalibracją) używając do tego celu drugiego dobrego miernika i wstawiając solidny (stabilny) opornik/oporniki np. równolegle - dobrane wartości. Lepsze to niż żadna kalibracja, a już na pewno konieczne przy braku precyzyjnego opornika o wymaganej wartości.

    Witam.
    Twoja wypowiedź została tak sformułowana, że wynikało z niej, że chcesz nalutować folię na naprawianą (wypełnioną) część płytki, czyli na materiał nie lutujący się. Dopiero teraz sprecyzowałeś o co ci chodzi.

    Pytasz:
    "Swoją drogą to ciekawe - nie było przebicia? - to skąd zwęglenie?
    I jakim cudem miernik pracuje OK mimo tej przerwy w druku (po oczyszczeniu)?"

    Zwęglenie mogło powstać na skutek zanieczyszczenia (zanieczyszczenie mogło zostać naniesione przez szczotkę przełącznika) po między lamelkami przełącznika, które zaczęło przewodzić i nagrzewać się, powodując dalej zwęglanie powierzchni PCB.
    A miernik działa teraz dlatego prawidłowo, bo tam nie ma powstałej przerwy po między lamelkami, tylko to jest normalna przerwa która powinna tam być, a zwarcie przez zwęgloną powierzchnię PCB po między tymi lamelkami spowodowało nieprawidłowość w działaniu miernika.
    Pozdrawiam.

    Dodano po 4 [minuty]:

    marekzi napisał:

    Dopiero teraz załapałem, że tam ma być przerwa - więc nalutowanie folii to zły pomysł.

    I właśnie kolega zmienił (edytował) swój post, w trakcie jak ja pisałem swój.

    Kolego Brencik, ten klej, do którego dałeś link, wiąże w 1 minutę. Nie zdążysz dobrze wypełnić ubytku zanim zwiąże. Ponadto z praktyki wiem, że żywice szybko-wiążące mają nie najlepsze właściwości, zwłaszcza do wykorzystania w tym celu. Kup najzwyklejszą żywicę epoksydową (opakowanie w słoiczku i w komplecie w buteleczce utwardzacz). Można kupić w sklepach chemicznych.
    Miałem kiedyś klej epoksy-dragon, oraz epoksyl. Była to tak naprawdę zwykła żywica i utwardzacz w tubkach idealna do tego celu.
    Pozdrawiam.
  • Poziom 26  
    Ale ten mój klej w minute nie wiąże, to tylko "chłyt" reklamowy. Działa prawie tak samo jak zwykły epoksydowy.
  • Specjalista - systemy grzewcze
    Brencik napisał:
    Ale ten mój klej w minute nie wiąże, to tylko "chłyt" reklamowy. Działa prawie tak samo jak zwykły epoksydowy.

    Witam.
    Zrób próbę jak długo pozostaje płynny po wymieszaniu składników. Jeśli będzie to powyżej kilkanaście minut, to będzie dobry.
    Uszkodzoną płytkę (po uprzednim oczyszczeniu miejsca uszkodzenia) ustaw poziomo uszkodzoną stroną do góry. Następnie dokładnie wypełnij ubytek (np: przy użyciu wykałaczki) świeżo przygotowaną żywicą, tak aby powierzchnia żywicy była płaska (nie było nalanej kropli ponad powierzchnię płytki, ani nie było za mało i był dołek). Następnie pozostaw to do czasu całkowitego związania żywicy.
    Pozdrawiam.