Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z kartą dźwiękową.

goat11207 23 Sty 2011 22:06 1105 10
  • #1 23 Sty 2011 22:06
    goat11207
    Poziom 8  

    Witam.
    Komputer nie wykrywa karty dźwiękowej(przez co nie ma dźwięku), a jeśli chcę zainstalować sterowniki realtek ac'97 to wtedy samoistnie następuje restart komputera. Próbowałam instalować różne sterowniki.Niestety bez skutku.Ze strony producenta płyty głównej za bardzo nie wiem co pobrać.Męcze się z tym od 4 dni, więc proszę o pomoc.

    Mam Windowsa XP SP3, płyta główna to ASUS AMD Socket 754 VIA Chipset K8V-X SE, karta dźwiękowa VIA AC'97 Enhanced Audio jest zintegrowana z płytą gł.

    W BIOSie karta jest włączona.

    Dodaję jeszcze screen z menedżera urządzeń:
    Problem z kartą dźwiękową.

    0 10
  • #3 23 Sty 2011 22:19
    goat11207
    Poziom 8  

    Wiem, że są tylko naprawdę nie wiem co mam pobrać z tej strony...

    BIOS (12) [Archiwa BIOS]
    BIOS-Utilities (1)
    AUDIO (2)
    LAN (1)
    RAID (2)
    Utilities (2)
    Others (5)
    Manual (7)

    co mam dokładnie z tego ściągnąć

    0
  • #4 23 Sty 2011 22:21
    Kasek21
    Poziom 43  

    Dałem Ci screen! Instalowałeś te sterowniki?

    0
  • #5 23 Sty 2011 22:30
    goat11207
    Poziom 8  

    Dobrze nie ma potrzeby się denerwować.Zauważyłam to po zmianie postu.Nadal nie mam dźwięku.

    0
  • #6 23 Sty 2011 22:44
    Kolobos
    Spec od komputerów

    Sterowniki do chipsetu zainstalowales? W menadzerze urzadzen wszystko jest ok? Czy moze masz cos nie zainstalowane lub wystepuje jakis problem z karta lub czyms innym?

    0
  • #7 23 Sty 2011 22:54
    goat11207
    Poziom 8  

    W menedżerze tylko IDE Controller mam zaznaczony krzyżykiem. Co do sterowników chipsetu to nie wiem. Napisałam w I poście, że nie mogę zainstalować realteka ac'97, bo komputer się sam restartuje.

    0
  • #8 23 Sty 2011 23:07
    Kasek21
    Poziom 43  

    Po zainstalowaniu tych sterowników zniknął wykrzyknik przy Multimedia Audio Controller?

    Jeżeli tak daj screen z Panel sterowania -> Dźwięki i urządzenia audio.

    0
  • #10 23 Sty 2011 23:20
    Kasek21
    Poziom 43  

    Odinstaluj w Menadżerze urządzeń: Multimedia Audio Controller.

    Zrestartuj komputer.

    Nagle brakło dźwięku w komputerze?

    0
  • #11 23 Sty 2011 23:25
    goat11207
    Poziom 8  

    Dźwięku nie było po tym jak komputer nawalił. Trzeba było odpalić last good known configuration,żeby w ogóle komputer działał,wszystko ladnie śmigało ale dźwięku nie ma od tamtej pory

    0
  Szukaj w 5mln produktów