Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amator stereo DSS101 - brak lewego kanału.

26 Sty 2011 19:49 14392 30
  • Poziom 12  
    Witam.

    Mam już elegancko przestrojonego "Amatora stereo" DSS 101. Do naprawienia pozostał w nim lewy kanał. Problem wygląda następująco:

    Podczas, gdy włączymy tryb mono wszystko gra idealnie, natomiast kiedy włączy się stereo to lewa kolumna zaczyna grać bardzo cicho, ledwo ją słychać, natomiast prawa gra bardzo dobrze.
    Problemem nie są końcówki mocy, zamieniałem ich wejścia i problem przeniósł się na prawą kolumnę więc obie końcówki są sprawne, a problem leży gdzieś wcześniej czyli w układzie dekodera stereo.
    Na schemacie serwisowym mam podane napięcia w różnych punktach dookoła układu UL1601N, nie są podane warunki pracy przy których pomiary zostały wykonane.
    Amator stereo DSS101 - brak lewego kanału.
    Własnych pomiarów dokonałem przy oczywiście włączonym trybie stereo, ARC oraz poziomie sygnału z anteny 5/10, wyniki:
    Nóżka 1: 1,4V
    4: 0,64V
    9: 5,86V
    11: 4,25V
    12: 4,25V
    13: 2,86V
    Pomiarów dokonywałem między odpowiednią nóżką, a nóżką numer 7, która połączona jest z masą. Jak widać tylko 2 wyszły poprawnie, odchyły mamy natomiast przy napięciu zasilającym Ucc, przy wyjściach stereodemodulatora, na wyjściu wzmacniacza 19kHz i 38kHz.
    Jak mam interpretować te pomiary? Uszkodzenie może być gdzieś w samym układzie czy w elementach obok niego?

    Z góry dziękuję za pomoc.

    Proszę poprawić temat postu i użyć właściwej nazwy "stereodemodulatora". Regulamin pkt. 11.
    GM
  • flexghzflexghz
  • Poziom 12  
    Co do strojenia to przeprowadzałem je jedynie w głowicy UKF poprzez wycięcie kilku kondensatorów oraz dostrojenie trymerów i cewek.
  • Pomocny post
    Poziom 22  
    Zakładając że w ogóle ruszał demodulator - i oby nie ruszał. Niestety, najczęściej taki objaw przy UL1601 wskazuje na rozstrojenie L301 lub 302. Bez kodera MPX jest to niełatwe do zestrojenia, nieraz wystarcza prosty transmiter FM bo przynajmniej te nowsze z syntezą PLL mają koder MPX w sobie - zbyt dobrych rezultatów tu się nie osiągnie ale w końcu to odbiornik klasy popularniej. Ewentualnie można pomyśleć nad podstawieniem nowszego dekodera PLL, uprości to układ i ułatwi strojenie, ale niestety jest to już głębsza ingerencja w układ odbiornika i nie wszyscy się na coś takiego zgadzają.
  • Poziom 27  
    Oto częsć instrukcji serwisowej która pisana była w latach70/80 i wtedy nie każdy program "leciał"w stereo i dlatego potrzebny był koder stereofoniczny ale z tym powinieneś sobie poradzić -powodzenia!



    Amator stereo DSS101 - brak lewego kanału.
  • Spec od sprzętu Unitra
    A sprawdzałeś te cewki wyjściowe w stereodekoderze? No i jeszcze przełącznik radio-magnetofon/gramofon.
  • Poziom 22  
    Jakby jedna z cewek eliminatora MPX była uszkodzona to by w MONO też jeden kanał działał cicho lub w ogóle nie działał. Z kolei przy uszkodzonym przełączniku źródeł nie było by reakcji na przełączanie MONO-STEREO.
  • flexghzflexghz
  • Spec od sprzętu Unitra
    Jak by nie było reakcji na przełącznik mono/stereo? Przecież on też zwiera sygnał (dwa kanały), zaraz przy wejściu sygnału w torze (wzmacniaczu) m.cz. Sobie spójrz na schemat jak nie wiesz.
  • Poziom 26  
    Przede wszystkim należy sprawdzić, czy taki sam objaw jest przy odtwarzaniu np. z magnetofonu (klawisz "mono" zwiera również kanały przy odtwarzaniu taśmy).
  • Poziom 22  
    marian1981.02 napisał:
    Jak by nie było reakcji na przełącznik mono/stereo? Przecież on też zwiera sygnał (dwa kanały), zaraz przy wejściu sygnału w torze (wzmacniaczu) m.cz. Sobie spójrz na schemat jak nie wiesz.

    Według posiadanej przeze mnie dokumentacji, i z tego co pamiętam z zamierzchłych czasów, przełącznik mono / stereo blokuje jedynie odsłuch stereofoniczny przez podanie GND na p.2 UL1601. Sam przełącznik to dwusekcyjny pojedynczy segment ISOSTAT'u a więc na pewno nie mógłby zwierać jeszcze dwóch kanałów - musiałby mieć minimum trzy sekcje. Z kolei przełącznik wejść faktycznie zwiera kanały (dla pracy w trybie tunera AM) ale chyba dobrze nie przeczytałeś o czym piszę i co opisał autor wątku - jeżeli w trybie odsłuchu stereofonicznego z radia autor przełącza MONO/STEREO i w wypadku pracy dekodera w trybie MONO ma niezniekształcony dźwięk na OBU kanałach, to jakim cudem może problem tkwić w filtrach MPX lub przełączniku źródeł ??

    Fakt, że posiadam niemiecką serwisówkę do DSS-101 ale chyba na Niemcy ta wersja się nie różniła pod tym względem od krajowej...
  • Spec od sprzętu Unitra
    Po pierwsze coś z Twoją dokumentacją jest nie tak. Przełącznik ma dwie sekcje, jedna przełącza stereodekoder, druga zwiera kanały, więc po co Ci trzecia sekcja?
    Przecież wszędzie tak było robione, jak sobie wyobrażałbyś pracę urządzenia mono z tym radioodbiornikiem? Słuchałbyś na jednym głośniku z amatora?

    Po drugie, autor pisze o cichym kanale a nie o zniekształceniach.
    Cytat:
    Podczas, gdy włączymy tryb mono wszystko gra idealnie, natomiast kiedy włączy się stereo to lewa kolumna zaczyna grać bardzo cicho, ledwo ją słychać

    I tak jest też w tytule tematu, więc gdzie Ty widzisz coś o zniekształceniach obu kanałów?
  • Poziom 22  
    marian1981.02 napisał:
    Po pierwsze coś z Twoją dokumentacją jest nie tak. Przełącznik ma dwie sekcje, jedna przełącza stereodekoder, druga zwiera kanały, więc po co Ci trzecia sekcja?
    Przecież wszędzie tak było robione, jak sobie wyobrażałbyś pracę urządzenia mono z tym radioodbiornikiem? Słuchałbyś na jednym głośniku z amatora?

    Po drugie, autor pisze o cichym kanale a nie o zniekształceniach.
    Cytat:
    Podczas, gdy włączymy tryb mono wszystko gra idealnie, natomiast kiedy włączy się stereo to lewa kolumna zaczyna grać bardzo cicho, ledwo ją słychać

    I tak jest też w tytule tematu, więc gdzie Ty widzisz coś o zniekształceniach obu kanałów?


    Czy mógłbyś mi wskazać na poniższym schemacie o czym piszesz ??

    -> załącznik (do moderatora: nie poprawnie działa u mnie serwer obrazki.elektroda.pl i nie mogę poprawnie dołączyć obrazka!)

    Tak się składa że UL1601 znam jak własną kieszeń i wiem że w wypadku wymuszenia trybu MONO przez podanie GND na p. 2 powoduje pojawienie się na obu wyjściach 1601 p. 11 i 12 sygnału monofonicznego. Na dole schematu masz rozrysowany ISOSTAT tego urządzenia - powiedz mi która jego sekcja według Ciebie należy do przełącznika MONO/STEREO i gdzie następuje "zwieranie" kanałów ??

    Dla mnie "granie bardzo cicho" to w tym wypadku zniekształcenie przekazu.
  • Spec od sprzętu Unitra
    Atreyu napisał:
    Dla mnie "granie bardzo cicho" to w tym wypadku zniekształcenie przekazu.
    Kolego dobijasz mnie. Cicho, to cicho, a zniekształca, to zniekształca. Jest różnica, więc nie pisz bzdur i nie siej zamętu.

    Masz tu zaznaczone, patrz w okolice przełącznika sygnału m.cz. Sekcja "1" przełącznika mono/stereo, zwiera sygnał audio.
    Amator stereo DSS101 - brak lewego kanału.
    Dotarło?
  • Poziom 22  
    Masz rację, faktycznie zwiera kanały - nie wynika to jednak bezpośrednio ze schematu gdyż podana tam numeracji sekcji ISOSTATU jest niespójna i myląca. Wytargałem specjalnie z tego powodu zwłoki jakiegoś amatora aby to sprawdzić.

    W tej sytuacji trzeba sprawdzić co się dzieje na wyjściach stereodekodera przy przełączaniu MONO/STEREO p. 11 i 12, a także za eliminatorem MPX pola kontaktowe K29 i K30. Obstaję nadal przy swojej wstępnej diagnozie możliwości rozstrojenia obwodów L301 lub L302. Dodatkowo dochodzi możliwość uszkodzenia jednego z elektrolitów C308 lub C313.

    A co do "zniekształcenia" o którym napisałem jest już ewidentnym czepialstwem z Twojej strony ;)

    Dodatkowo Twoje stwierdzenie :
    marian1981.02 napisał:
    (...)więc nie pisz bzdur i nie siej zamętu.

    nie było zbyt kulturalne jak na poziom tego publicznego forum...

    Dla mnie "lewa kolumna zaczyna grać bardzo cicho, ledwo ją słychać" jest sematycznie równoznaczne ze zniekształceniem przekazu. Może to i skrót myślowy i żałuję że nie cytowałem dosłownie wypowiedzi usera "glowawojtas".
  • Spec od sprzętu Unitra
    To nie jest czepialstwo z mojej strony. A jak sobie Ty interpretujesz pewne rzeczy to już Twoja sprawa, tylko niepotrzebnie mącisz autorowi. "Cicho gra" znaczy że słychać przesłuch a nie zniekształcenia. Więc Twoja interpretacja jest mylna. W dodatku pisałeś, nie wiem dlaczego o obu kanałach, a usterka dotyczy tylko jednego. Na schemacie wszystko jest dobrze zaznaczone, tylko trzeba go umieć czytać. Więc namieszałeś i to zdrowo.
  • Poziom 22  
    Mam dosyć tych osobistych wycieczek ze strony "marian1981.02". Niech moderator tego działu sam rozstrzygnie i ukróci. Ja się umiałem przyznać do swojego błędu, a w zasadzie przeoczenia.
    marian1981.02 napisał:
    (...)tylko trzeba go umieć czytać(...)
    Dziękuję za radę, jak będę potrzebował specjalisty w tym temacie to już wiem do kogo się zwrócić ;)
    marian1981.02 napisał:
    (...)"Cicho gra" znaczy że słychać przesłuch(...)

    Teraz z kolei "przesłuch" ...

    Przesłuch to przenikanie zawartości jednego kanału do drugiego a o takim zjawisku nie pisał autor wątku! Jeżeli chcesz być taki dokładny to trzymaj się tego co napisał autor wątku i nie nazywaj w ten sposób zjawisk które nie miały miejsca i które nie dotyczą omawianego problemu.

    Różnica co do mojej pierwotnej diagnozy jest jedynie taka że pierwotnie podejrzewałem rozstrojenie L301 i 302, po sprostowaniu ze strony "marian1981.02" dochodzi jeszcze możliwość utraty parametrów przez C308 lub C313.
  • Spec od sprzętu Unitra
    A skąd się bierze przesłuch? Skoro drugi kanał nie dostaje sygnału (a tak wynika z opisu autora) to siłą rzeczy przenika w niego sygnał z drugiego sprawnego kanału. Skąd początkujący autor ma wiedzieć, że to "przesłuch" się zwie?

    I co się rzucasz? Nieważne jaka jest różnica, dałeś niestosowną poradę i po prostu się na siłę sprzeczałeś i pouczałeś innych (nie znając może schematu, nie wiem), a teraz próbujesz się na siłę wybielić i zwalasz na jakieś skróty myślowe i błędy w schemacie.
    Na schemacie jest czarno na białym, narysowane przełączniki, ostatni jest oznaczony "1", "2" i pisze mono/stereo wyraźnie, i co tam niejasnego widzisz?
  • Admin grupy audio
    Dość tego! Kłócicie się o rzeczy kompletnie nieistotne, zamiast obaj pomóc autorowi tematu.
    Marian, po co dalej ciśniesz? Kolega Atreyu jak widzisz przyznał się do błędu, więc o co Tobie jeszcze chodzi? Będziesz teraz łapał za słówka?

    Niekoniecznie musi to być przesłuch, możliwe, że jest to silnie stłumiony sygnał ze stereodekodera.
    Do sprawdzenia cewki eliminatora MPX, kondensatory przed nimi i opory za nimi.
    Proste!
  • Spec od sprzętu Unitra
    Artur k. napisał:
    Marian, po co dalej ciśniesz? Kolega Atreyu jak widzisz przyznał się do błędu, więc o co Tobie jeszcze chodzi?
    Mi o nic, przyznał się do jednego, że sygnał się zwiera po naciśnięciu przycisku mono/stereo. Ale nadal twierdzi, że "cichy jeden kanał" to, to samo co "zniekształcony kanał", bo o to taki ma sobie skrót myślowy, a ja się czepiam :D Po za tym wszystko ok. Dla mnie to są dwie różne usterki, dla Ciebie myślę też? Albo nie?
  • Poziom 12  
    Dziękuję za odpowiedzi. Czy to jest przesłuch czy nie, nie mam pojęcia. W każdym razie kolumna lewa bardzo cicho gra jak przyłożymy do niej ucho.

    Co do możliwości rozstrojenia to zauważyłem, że cewka L302 ma lekko ukruszony rdzeń u góry, zapewne trzeba będzie ją wymienić. Próbowałem także pokręcić cewką L301 na boki ale nie dawało to żadnych słyszalnych efektów.

    Postaram się zaopatrzyć w koder stereo i z nim dokonać pomiarów.

    P.S. Gdzie można dostać taką cewkę jak L302? Na schemacie nie ma nic podane na temat jej indukcyjności.

    Zauważyłem także, że gdy włączymy tryb stereo podczas pracy amatora, to dioda stereo normalnie się zapala, natomiast gdy amator pozostaje wyłączony w trybie stereo i włączam go to dioda nie zapala się - efekty słuchowe są natomiast te same - bardzo cichy lewy kanał.
  • Admin grupy audio
    Chłopie, a po co chcesz od razu wymieniać? Nie możesz wziąć do ręki omomierza i sprawdzić cewkę, jaki rezystory o których pisałem? Kondensatory możesz wymienić w ciemno. Tylko dwie sztuki, kosztowało wiele nie będzie, a sprawdzić ich nie sprawdzisz, bo nie masz czym.
  • Poziom 22  
    Jak pisałem powyżej sprawdź kondensatory elektrolityczne C308 i C313 oraz czy cewki L303 i L304 mają przejście (na omomierz). Zrób te testy zanim zaczniesz intensywniej kręcić cewkami, bo ich ponowne zestrojenie w wypadku np. uszkodzenia kondensatorów będzie bardzo upierdliwe ;)
    Artur k. napisał:
    (...) a sprawdzić ich nie sprawdzisz, bo nie masz czym.

    Na upartego omomierzem można określić czy kondensator tej pojemności jest pusty czy coś tam jeszcze ma :) Wiem że to nie dokładne, ale jak nie miałem mostka RLC to tak robiłem :)

    Pzdr.
  • Admin grupy audio
    Oczywiście można omomierzem ale to jest pomiar na zasadzie - ma pojemność, albo nie ma. Tutaj nawet jak straci połowę, to na omomierzu tego nie wykryjemy, a może to wpłynąć na pracę układu.
    Na upartego można wziąć nowy 4u7 i porównać czasy ładowania, jednak miałbym wątpliwości, czy omomierz w elektronicznym multimetrze będzie na tyle szybki :) Jak już mamy nowy 4u7, to lepiej wymienić i nie zawracać sobie głowy omomierzem :)
  • Poziom 12  
    W wolnym czasie posprawdzam to co mówicie, ale co do cewki to myślałem o wymianie ze względu na ten ukruszony rdzeń - nie da się przez to regulować jego położenia no i zapewne ma to wpływ na jej indukcyjność. Co do kondensatora to multimetr posiada możliwość pomiaru pojemności.

    Po dokonaniu pomiarów powiem co i jak.
  • Admin grupy audio
    Ukruszony rdzeń owszem wpływa na indukcyjność, ale nie ma to znaczenia przy tym objawie. Ty masz ewidentną przerwę w obwodzie i rdzeń nie ma nic do tego.

    Myśl!
  • Poziom 12  
    Z pomiarów wyszło mi, że cewka L303 ma przerwę w przeciwieństwie do L304. W dodatku L303 jest właśnie od lewego kanału. Wniosek stąd, że sygnał przepuszczany jest tylko przez kondensator C310 z pominięciem L303.
  • Admin grupy audio
    Pewnie przerwa wynika z oderwania się drutu od wyprowadzenia karkasu cewki. Przyjrzyj się dokładnie, może coś wypatrzysz.
  • Spec od sprzętu Unitra
    marian1981.02 napisał:
    A sprawdzałeś te cewki wyjściowe w stereodekoderze?
    Pisałem Ci o tym dawno temu, a Ty kombinujesz jak "koń pod górkę". Pięć minut roboty i wszystko jasne. Niestety to już wiekowy sprzęt i cewki gniją.
  • Poziom 22  
    glowawojtas napisał:
    (...)Z pomiarów wyszło mi, że cewka L303 ma przerwę w przeciwieństwie do L304(...)

    Jeżeli próba naprawy tej cewki nie da spodziewanych efektów to trzeba pomyśleć o zastosowaniu innego elementu w tym miejscu układu. Cewek tego typu w handlu już nie dostaniesz. Dla Diory cewki te wykonywane były na indywidualne zapotrzebowanie przez firmę PolFer, ale nie liczył bym na to że wykonają Tobie takie pojedyncze elemety.

    Co można zaproponować: chyba najrozsądniejszym wyjściem będzie wymiania uszkodzonej cewki na dławik niestrojony 15mH + kondensator równoległy 1,2nF w wykonaniu KSF, MKT lub MKSE. Po takiej modernizacji charakterystyka przenoszenia takiego filtru będzie mniej więcej taka:

    Amator stereo DSS101 - brak lewego kanału.

    Nie polecam całkowitego usuwania tej indukcyjności przez np. zwarcie wyprowadzeń po cewce. Umożliwi to oczywiście odsłuch, ale spowoduje pojawienie się sporej nierównomierności pasma przenoszenia +/-3dB dla 0-15kHz.

    Pzdr.
  • Poziom 12  
    No niestety, druciki cewki są już tak oderwane, że nie ma możliwości naprawienia jej. Zastosuję chyba opcję ze zrobieniem niestrojonego filtra. Jednak mam do do niego pytanie, czy ten foliowy 1,2nF równolegle z cewką dać jednocześnie z oryginalnym C310 1nF? (obrazek)
    Amator stereo DSS101 - brak lewego kanału.


    P.S.

    marian1981.02, wybacz. Faktycznie nie zauważyłem twojej pierwszej wypowiedzi o możliwości uszkodzenia cewki, nie czytałem uważnie i pamiętam jedynie kłótnię na temat przesłuchu.
  • Poziom 22  
    Hej, obwód liczyłem dla kondensatora równoległego 1,2nF, czyli oryginalny C310 usunąć.

    Teoretycznie można by go zostawić, ale wówczas dławik miałby inna indukcyjność nie mieszczącą się w szeregu E12.

    Pzdr.