Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie widać komputerów z innej podsieci za routerem.

27 Sty 2011 09:13 4053 5
  • Poziom 10  
    Witam,

    Nie znalazłem podobnych tematów na forum, więc piszę nowy. Mam taki problem. Mam w firmie istniejącą sieć. Ostatnio podłączyłem do niej nowy router WiFi, gdyż okablowanie nie wchodziło w grę. Po skonfigurowaniu routera internet chodzi jak należy, ale nie widzę komputerów za routerem.

    Obie sieci mają odrębną pulę IP (1) 192.168.0.x, 2) 192.168.1.x), mają tą samą grupę roboczą i tą samą maskę podsieci.

    Problem jest o tyle dziwny, że jak wezmę laptop, pracujący w nowej podsieci po WiFi i wepnę go kablem do tego nowego routera WiFi, który niedawno podłączyłem, to komputery ze starej sieci widać.

    Aby było tego mało, to jeśli puszczę ping na stare kompy będąc podłączonym do nowej sieci po WiFi, to one dochodzą. Mogłem też zainstalować drukarkę sieciową posiadając jej adres IP, pomimo tego, że nie było jej widać w otoczeniu sieciowym.

    Istnieje jakieś na to rozwiązanie?
  • PCBway
  • Poziom 35  
    Poszukaj w routerze funkcji Client Isoaltion i wyłącz ją.

    Cytat:
    Funkcja Wireless Client Isolation : po włączeniu tej opcji klienci bezprzewodowi nie widzą się wzajemnie w otoczeniu sieciowym - w konsekwencji zapobiega to nadmiernemu obciążaniu łącza radiowego
  • PCBway
  • Specjalista Sieci, Internet
    Scal obie sieci w jedną - czyli ustaw nowy router WIFI jako APek.
  • Poziom 10  
    romeok01 napisał:
    Poszukaj w routerze funkcji Client Isoaltion i wyłącz ją.


    mój router to TL-WR340 G i nigdzie nie mogę znaleźć tej opcji...

    bogiebog napisał:
    Scal obie sieci w jedną - czyli ustaw nowy router WIFI jako APek.


    a możesz jaśniej? bo jestem laik jeśli chodzi o rozwiązywanie problemów z siecią xD
  • Poziom 43  
    Kolega romeok01 znów, jak to zwykle, sieje zamęt. APClientIsolation nie ma nic wspólnego z tym problemem.

    Jedyne co możesz zrobić(i tylko, gdy polityka firmy na to pozwoli) to, tak jak mówi Bogiebog - wyłączyć serwer DHCP na routerze i przełączyć kabel z portu WAN do portu LAN. Dostaniesz wszystkie komputery w jednej puli adresowej i tam już te wszystkie netbiosy mogą sobie śmigać.

    Wchodząc w konfigurację routera szukasz DHCP Server i go wyłączasz(disable)
  • Poziom 10  
    dzięki za pomoc.

    pomogło przepięcie kabla. router jest teraz zwykłym access pointem, więc po WiFi hula i LAN i internet :)

    pozdrawiam.