Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP laserjet 3005dn nie pobiera papieru z podajnika

kocyl 27 Sty 2011 09:35 5392 24
  • #1 27 Sty 2011 09:35
    kocyl
    Poziom 9  

    Witam!
    Posiadam w pracy drukarkę jak w tytule. Niestety jest już po gwarancji.
    Problem polega na tym że nie pobiera papieru z szuflady. Przy wydruku z bocznego podajnika jest ok. Wygląda tak jakby nie widziała papieru w szufladzie.
    W czym może być problem?
    z góry dziękuje za pomoc.

    0 24
  • #2 27 Sty 2011 13:55
    endriuf
    Spec od drukarek

    Rolka do wymiany i ew. separator. Sprawdź ich stan. czy nie są wytarte.

    0
  • #3 27 Sty 2011 15:17
    kocyl
    Poziom 9  

    Można trochę jaśniej?
    Która rolka?

    Dodano po 1 [godziny] 2 [minuty]:

    Zauważyłem że jak pchnę palcem tą rolkę http://www.agawa.pl/Pickup_Roller_(Rolka_pobierajaca_papier)/40723/722/37832/ to obróci prawidłowo.
    Efekt jest taki jakby coś nie chciało przenieść napędu na ten system wałka (całego nie tylko tej rolki).
    Jak wspomogę na popych to idzie :) .
    Co to może być i jak się do tego dostać?[/img][/code]

    0
  • #4 27 Sty 2011 16:04
    endriuf
    Spec od drukarek

    Nie powinna dać się obrócić palcem. Podejrzewam uszkodzenie wałka napędowego.

    0
  • #5 27 Sty 2011 16:44
    jac1980
    Poziom 16  

    a jaki jest komunikat na wyświetlaczu w momencie zadanie jej drukowania

    0
  • #6 28 Sty 2011 07:54
    kocyl
    Poziom 9  

    rolka przy wyłączonej drukarce nie daję się obrócić palcem, dopiero przy próbie wydruku kiedy ją docisnę palcem robi obrót.
    Po nieudanej próbie pobrania papieru z dolnego podajnika automatycznie próbuje drukować z bocznego.
    Komunikat "13 01 00 zacięcie w podajniku 1".
    Gdy jest papier w bocznym podajniku (podajnik nr 1) drukuje z niego normalnie.

    A czy ta rolka dolnym podajniku powinna się zawsze obracać czy tylko wtedy gdy dociska ją separator?

    Proszę o wyrozumiałość, nie jestem specjalista :)

    0
  • #7 28 Sty 2011 09:16
    endriuf
    Spec od drukarek

    Wyjmij szufladę i puść wydruk podnosząc palcem czujnik papieru. Zobaczysz wtedy czy się obraca?

    0
  • #8 28 Sty 2011 09:31
    kocyl
    Poziom 9  

    Nie obraca się. Dopiero jak wspomogę tą rolkę palcem to się obróci.

    0
  • #9 28 Sty 2011 10:21
    endriuf
    Spec od drukarek

    No to masz problem z przeniesieniem napędu. A słychać klikanie przy probie obracania?

    0
  • #10 28 Sty 2011 10:44
    kocyl
    Poziom 9  

    tak słychać coś niewyraźnie. Co to może być? Jak się do tego dostać?

    0
  • #12 03 Lut 2011 11:18
    kocyl
    Poziom 9  

    Rozebrałem ten zespół przekładni. Wszystkie zębatki wyglądają na dobre. Wygląda na to że ten elektromagnes https://obrazki.elektroda.pl/2304838600_1296721729.jpg nie zwalnia wałka do pobierania papieru z dolnego podajnika. Jak mogę go sprawdzić? Ewentualnie co innego może być nie tak?

    Dodano po 1 [godziny] 46 [minuty]:

    sprawdziłem elektromagnes, jest ok. Coś go nie zwalnia tylko co i dlaczego?

    0
  • #14 03 Lut 2011 19:50
    jac1980
    Poziom 16  

    endriuf napisał:
    Wyczyść go.


    a co tam jest do czyszczenia??
    czasami te elementy padają, ja już ze 3 wymieniłem te elektromagnesy

    ale jak wcześniej autor tematu pisał "tak słychać coś niewyraźnie" jeśli jest to takie cykanie powinien być sprawny, i może coś ze sprzęgłem nie tak

    0
  • #15 03 Lut 2011 21:16
    endriuf
    Spec od drukarek

    Czasami elektromagnes może się kleić i jest problem z jego działaniem. Mi nie zdarzyło się go wymieniać. Jeśli czyszczenie nie pomoże to trzeba wymienić tak jak pisze jac1980. W środku sprzęgła powinna być sprężynka. Złóż zębatki i puść wydruk przy otwartej ściance od strony napędu. Nie pamiętam, czy się da dojrzeć, ale sprawdź jak się zachowuje układ elektromagnes - sprzęgło.

    0
  • #16 04 Lut 2011 08:10
    kocyl
    Poziom 9  

    Jak pisałem elektromagnes jest sprawny bo jak podłączam pod niego zasilanie 12V to przyciąga tą blaszkę prawidłowo. (Czy owe sprzęgło to ta blaszka ze sprężynka która zwalnia rolkę pobierającą papier?)
    Ta gąbka miedzy tą blaszką a obudową elektromagnesu również wygląda ok i chyba izoluje prawidłowo.
    Niestety poskładałem wszystko do kupy więc nie widać jak się zachowuje.
    Wydaje mi się że coś układ sterujący nie wysyła napięcia do tego elektromagnesu. Tylko dlaczego?
    Przypominam że z ręcznego podajnika pobiera prawidłowo.

    0
  • #17 04 Lut 2011 08:18
    endriuf
    Spec od drukarek

    Sprzęgło to zębatka, którą zwalnia elektromagnes. Tak jak napisałem najlepiej było by podejrzeć jak się ona zachowuje.

    0
  • #18 04 Lut 2011 08:29
    kocyl
    Poziom 9  

    Kurcze dopiero teraz zorientowałem się że w środku jest tester (test print SW) :) . Po jego wciśnięciu pobiera papier z podajnika i drukuje kreski, więc wygląda na to że mechanicznie jest ok. Coś musi być nie tak z jakimś czujnikiem lub sterowaniem?!

    0
  • #19 04 Lut 2011 18:19
    jac1980
    Poziom 16  

    może masz ustawiony w kasecie jakiś dziwny niestandartowy rodzaj lub rozmiar papieru, zrób cold reset albo przywróć ustawienia fabryczne, a jak drukujesz strone konfiguracji z ręcznego to na wydruku powinny być ino jaki jest ustawiony papier w kasecie albo po prostu po załadowaniu papieru do kasety i wsunięciu kasety na wyświetlaczu pojawi się zapytanie najpierw o rozmiar (daj A4) a potem o typ (daj dowolny typ lub any type w zależności od języka)

    0
  • #20 05 Lut 2011 20:38
    kocyl
    Poziom 9  

    Niestety przywrócenie ustawień fabrycznych oraz zmiana ustawień formatu i rodzaju papieru nie przynosi efektu. Już brak mi pomysłów.
    Ma ktoś jeszcze jakieś przypuszczenia?

    0
  • #21 05 Lut 2011 20:44
    tajniacy
    Poziom 9  

    Miałem podobną sytuację z inną drukarką.. także HP PSC 1510 przestała pobierać z podajnika po tym jak się zawiesiła pobierając 2 kartki z podajnika.. a ja po prostu wyrwałem / wyciągnołem na hama kartki z podajnika..
    Potem nie chciała mi nic pobierać..
    Ale przeczyściłem podajnik.. bo się w dziwny sposób ta szpulka wciągająca zalepiła czymś..
    przeczyściłem i działa.
    Sprawdź może i ci to pomoże..

    0
  • #22 07 Lut 2011 13:30
    kocyl
    Poziom 9  

    Niestety to nie to. Przy wciśnięciu "test print SW" pobiera papier z podajnika a normalnie nie chce. :(

    0
  • #23 09 Lut 2011 09:52
    kocyl
    Poziom 9  

    Zaktualizowałem firmware ale nic to nie dało.
    Ma ktoś jeszcze jakieś pomysły?

    0
  • #24 05 Kwi 2011 18:17
    Nightwing
    Poziom 17  

    Dla jasności czy to teraz dobrze zrozumiałem

    Jak drukujesz stronę DEMO z drukarki to jest ok, jak drukujesz z kompa to nie chce ?

    Może w sterowniku masz zły papier ustawiony i dlatego się to wywala. Skoro drukarka pobiera to raczej juz mechanizm działa i problem jest programowy

    0
  • #25 07 Kwi 2011 21:14
    sebagut
    Poziom 17  

    ostatnio wymieniłem w tym modelu rolkę i sep. i też nie pobierał papieru, czasami trzeba naciągnąć trochę sprężyny pod kasetą pozdr.

    0