Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router TP LINK TL- 3420 i orange free

27 Sty 2011 12:09 15042 19
  • Poziom 8  
    Witam
    Mam problem mam router TP LINK TL- 3420 chce go podłączyć pod kompa stacjonarnego i odbierac bezprzzewodowo neta przez modem 3g orange free na laptopa problem jest w tym ze jak podlacze router i modem nie widac wogole neta moze przez to ze mam windowsa 2002 XP? Prosze o pomoc:cry:
  • PCBway
  • Pomocny post
    Poziom 11  
    A dałeś ustawienia na router?? Pozatym nie wiem bo się zbytnio nie znam i nie miałem styczności z tym routerem ale wydaje mi się że powinno być tak:
    kabel telefoniczny do modemu z modemu do routera w port wan. W routerze musisz włączyć radio. Aby je włączyć musisz iść do sklepu gdzie go kupiłeś i oni Ci włączą bo podejrzewam że standardowa radio jest ustawione na ap. Następnie jak Ci włączą radio podłączasz router w domu tak jak trzeba czyli tym schematem jak Ci pisałem. Do kompa stacjonarnego albo kupisz sobie najzwyklejszą sieciówkę albo kup sobie kartę sieciową z wejściem na rj45 i podłącz się pod port w routerze lan1. Następnie w laptopie poszukaj sieci bezprzewodowych i połącz sie z routerem. Włącz przeglądarkę i wpisz jako adres to ip : 192.168.0.1 ( a jak nie będzie pasowało to poszukaj w necie na jaki adresie włącza się oprogramowanie tego routera. Router może żądać nazwy i hasła więc jako nazwę i hasło użytkownika wpisz: admin . W tych że ustawieniech ustaw sobie tam pppoe czy jakoś tak. Jako nazwę użytkownika wpisz tą nazwę od dostawcy ( orange ) a hasło również ) Tam jakoś do tego dojdziesz. I ustaw sobie jakieś hasło na router. 12 znaków musi chyba mieć. Hasło żeby ustawić jest tam opcja WPA czy WPA2 nie pamiętam. Powodzenia mam nadzieję że pomogłem
  • Pomocny post
    Poziom 43  
    @Autorka - podaj model modemu, jakiego używasz do połączenia 3G. Istotnie, urządzenia należy skonfigurować zanim będą działać, to raczej normalne;)
    Czy w laptopie masz kartę sieci bezprzewodowej? Wykrywa Ci jakieś sieci? Może sprzętowy przełącznik ustawiony jest na tryb wyłączonej sieci bezprzewodowej? Podaj model laptopa.

    Wydaje mi się(po opisie problemu), że jakiś Twój kolega wypije u Ciebie dobrą kawę i zrobi to tak, jak należy;) Ale jak chcesz walczyć to pomożemy.

    Pozdrawiam.

    PS. Kolega powyżej:
    7n4j0mY napisał:
    Pozatym nie wiem bo się zbytnio nie znam(...)

    Wiesz, że tak mógłbyś zacząć post w każdym dziale i w każdym temacie, nawet o inżynierii biomedycznej?.
  • PCBway
  • Pomocny post
    Poziom 17  
    Wi-fi w routerze można włączyć w nim wchodząc z przeglądarki internetowej 192.168.1.1 hasło i login powinno być admin.Wi-fi jak chcesz możesz zabezpieczać swoim hasłem.A po lanie możesz pociągnąć przez kabel co dostałeś razem z routerem.
  • Pomocny post
    Poziom 35  
    Mi się wydaje, że użytkownik ten posiada modem USB, router TP-Link 3420 posiada wejście USB na modem 3G.

    Do rotera powinna byc dołaczona instrukcja obsługi i nalezqałoby ja przeczytac przed podłączaniem czegokolwiek.

    Link do angielskiej instrukcji obsługi -> Link

    Modem 3G wkładamy do portu USB w routerze, łaczymy kablem lan router z portu 1 z komputerem. W ustawieniach połaczenia sieciowego ma byc ustawione na DHCP i tak najprawdopodobniej bedzie.

    Wpisujemy w przegladarke internetową 192.168.1.1 , User Name i Password wpisujemy admin.

    Otworzy nam się Quick Setup
    W Internet Access wybieramy 3G Only, dajemy Next
    Teraz w Location wybieramy Poland, w Mobile ISP powinno być Orange, zaznaczamy Set The Dial Number and APN manualy i wpisujemy
    Dial Number: *99#
    APN: internet
    User name: internet
    Password: internet

    Dajemy next

    W Wan Connection Type dajemy Auto-Detect
    W Wirelless - Wirelless Radio - Enable
    SSID: wpisujemy własna nazwe sieci Wifi
    Region: Poland lub inny
    Channell: wybieramy dodowlny kanał
    Mode: 11bgn mixed
    W Wireless Security zaznaczamy WPA-PSK/WPA2-PSK
    niżej wpisujemy hasło do połaczen wifi
    Dajemy Next- Finish i Reboot

    Po zrestartowaniu wszystko powinno działać.

    Link do konfiguracji Orange Free -> Link
  • Poziom 8  
    Kochani mam modem ZTE MF 636 laptop HP G7000 w laptopie wykrywa sieć tp link i łączy się z nią i pokazuje że net działa ale nie otwiera stron jest błąd połączenia w laptopie mam karte sieciowa Atheros AR5007 802.11b/g WiFi Adapter i Realtek RTL8139/810x Family Fast Ethernet NIC
  • Pomocny post
    Poziom 43  
    To tak jak kolega wyżej radzi, wchodzisz na stronę http://192.168.1.1 i lecisz wg jego instrukcji.
  • Poziom 8  
    Sorki że pytam o tak może proste rzeczy ale to jest dla mnie czarna magia. To jedynie mogę wejść na tą stronę z laptopa gdzie router mam podłączony pod laptopa bo wtedy mogę skonfigurować to bo na stacjonarnym nie mam w ogóle widocznej sieci neta orange Qss miga szybko co oznacza błąd połączenia z siecia bezprzewodową. ręce mi opadają i tylko się wkurzam :(

    Dodano po 3 [godziny] 46 [minuty]:

    Okazało się że nie miałam zainstalowanego sterowniaka od karty ethernet już mam zainstalowane zrobiłam już konfigurację routera na stacjonarnym kompie i teraz jest inny problem bo pokazuje na stacjonarnym że jest połaczenie nr 2 czyli laptop ale nie idzie włączyć neta na stacjonarce a na laptopie nie otwierają sie strony i co dalej????? Pomocy!!!
  • Pomocny post
    Poziom 11  
    7n4j0mY napisał:
    Pozatym nie wiem bo się zbytnio nie znam(...)

    Wiesz, że tak mógłbyś zacząć post w każdym dziale i w każdym temacie, nawet o inżynierii biomedycznej?.[/quote]
    Ja tylko próbuję pomóc. I masz racje tak można w każdym dziale napisać pod warunkiem że choć trochę się ma pojęcia o tym.

    A teraz do tematu. Piszę Ci połączenie nr2 bo to jest 2 zrobione połączenie na twoim komputerze a nie jak Ci się wydaje że to lapek.
    Wydaje mi się że romekok01 najbardziej objaśnił sprawę.
  • Pomocny post
    Poziom 35  
    Wejdź jeszcze raz w konfiguracje routera i sprawdź w Status czy masz połączenie 3G.
    Powinno być cos takiego
    Router TP LINK TL- 3420 i orange free

    Jak nie będzie połączenia 3G wejdź w zakładke Network -> 3G
    Wszystko powinno być wpisane jak napisałm wcześniej
    Connetion Mode ustaw na Connect Automatically
    Zaznacz ptaszkiem Use the following DNS Server i wpisz w
    Primary DNS: 194.204.159.001
    Secondary DNS: 194.009.223.079
    Daj Save i góry Connect i sprawdź czy sie połączy.
  • Poziom 8  
    Zrobiłam wszystko tak jak napisaliście i router nie widzi modemu 3G mam 0% może muszę poszukać linka na konfiguracje modemu?Znalazłam coś takiego http://www.tp-link.com/resources/compatible/How%20to%20Use%20the%20Modem%20Bin%20File.pdf i to ale nie wiem czy pobranie tego nie jest płatne nie znam aż tak angielskiego http://gigabitdownloads.com/signup/zte_drivers_mf636.rar
  • Pomocny post
    Poziom 35  
    Router nie widzi modemu , czy nie łączy się?
    Masz Unkown Modem?

    Załaduj do routera najnowsze firmware, ściągnij plik stąd -> Link

    Rozpakuj go i w roterze wejdź w System Tools -> Firmware Upgrade
    wybierz rozpakowany plik i daj Upgrade i poczekaj aż się załaduje.

    Tutaj jest lista kompatybilnych modemów i Twój jest na liście -> Link
  • Poziom 8  
    W konfiguracji routera w network 3G powinien być modem tzn nazwa i mam tam 0%. Zrobie teraz tak jak piszesz i zobacze. Z góry dzięki :)
  • Poziom 12  
    A moze problem tkwi w kwestii pinu ?
    Ja mam wlasnei z tym problem- trzeba wpisać PIN dla orange.
  • Poziom 11  
    Witam.ja mam podobny problem.
    Używam tego rutera jak w temacie do rozdzielenia sygnału 3g play po wifi.Wszystkie urządzenia czy to będzie laptop żony albo dzieciaków czy komputer,telefon łączą się elegancko z netem ale jeden Samsung N150 Plus z kartą Broadcom 802.11n ma wkoło problem z netem.Po podłączeniu do sieci wszystko ładnie pięknie śmiga ale po krótkiej chwili mimo połączenia (sygnał bardzo dobry,przepustowość 65mb/s) nie wyświetla stron a nawet w konfigurator routera nie idzie wejść.muszę klikąć w zakładce połączenia napraw i wtedy znowu na chwile jest ok a potem już nie,po kilku razach zaczyna chodzić normalnie.juz nie mam nerw do tego.moze ktoś pomoże mi rozwiązać ten dziwny problem
  • Poziom 43  
    Zainstaluj Inssider-a na laptopie - przeskanuj otoczenie - znajdź najmniej oblegany kanał wifi - ustaw go w routerze i testuj.
  • Poziom 12  
    romeok01 napisał:


    Otworzy nam się Quick Setup
    W Internet Access wybieramy 3G Only, dajemy Next
    Teraz w Location wybieramy Poland, w Mobile ISP powinno być Orange, zaznaczamy Set The Dial Number and APN manualy i wpisujemy
    Dial Number: *99#
    APN: internet
    User name: internet
    Password: internet

    Dajemy next

    W Wan Connection Type dajemy Auto-Detect
    W Wirelless - Wirelless Radio - Enable
    SSID: wpisujemy własna nazwe sieci Wifi
    Region: Poland lub inny
    Channell: wybieramy dodowlny kanał
    Mode: 11bgn mixed
    W Wireless Security zaznaczamy WPA-PSK/WPA2-PSK
    niżej wpisujemy hasło do połaczen wifi
    Dajemy Next- Finish i Reboot

    Po zrestartowaniu wszystko powinno działać.

    Link do konfiguracji Orange Free -> Link


    I dotąd u mnie jest OK. U mnie po wpisaniu:
    location - poland
    mobile isp - Play (dostawca internetu mobilnego)
    authentication - auto
    username - internet
    password - inernet
    daję NEXT.
    następnie: uto detect i NEXT i teraz wyskakuje mi że mam niepodłączony kabel z portu WAN. Nie ma żadnego okna do wpisania hasła itp.
    Co robić.
    PS. Internet w moim PC poprzez router tp link 3420 i modem huawei 178 z play działa OK, ale chciałbym go zahasłować.
    Co robić?
  • Poziom 12  
    A można poprosić przełożenie poprawnego zahasłowania po polsku.