Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

nierówna praca silnika zaraz po odpaleniu mercedes c2.2d95KM

michalalicja 28 Jan 2011 00:54 14141 21
  • #1
    michalalicja
    Level 10  
    Witam jestem posiadaczem mercedesa c w202 2.2D 95KM w którym problem jest następujący: otóż silnik pracuje bardzo nie równo zaraz po odpaleniu pomiędzy 600- 900obr. dzieje się tak do pierwszych 10 sekund przy czym spaliny są biało- niebieskawe po 10s szarpanie znika wraz z dymem, i dodatkowo jadąc obojętnym biegu szczególnie na niskim przy temperaturze silnika do ok 70 c dokładnie około 2000obs/min czuć jak by się dławił i szarpie dosyć dokuczliwie, problemy znikają zaraz aby silnik osiągnie około 80 stopni celcjusza. Czy ktos mógłby mi pomóc z tym przypadkiem? Bardzo proszę o rady.
  • #2
    stanislaw1954
    Level 43  
    Witam.
    A świece żarowe są sprawne?
  • #3
    michalalicja
    Level 10  
    tak mysle ze tak bo oceniajac je wzrokowo sa w calkiem dobrym stanie tzn. nie widac jakichkolwiek zabrudzen i wciaz maja orginalny kolor, aczy kolwiek jest tu cos podejrzane. jestem wlascicelem od 3 tygodni, i chcac dobrac sie do swiec zarowych zauwarzylem ze kolektor dolotowy nie jest poprawnie dokrecony co oznacza ze ktos niedawno zmienal te swiece i ja mysle ze to bedzie wina wtryskow. lecz do 100%pewnosci odkrece je i zobacze czy ktoras ma przepalona sztabke jesli tak to mysle ze to wtrysk badz wtyski. przepraszam za pisownie i bledy i prosze o dalsza konsultacje z gory dziekuje
  • #4
    stanislaw1954
    Level 43  
    Witam
    To jest diesel i ładny wygląd świec to trochę za mało.Na początek proponuję sprawdzić ,czy w czasie grzania świece dostają napięcie,bez odkręcania.Jeśli tak to w następnej kolejności trzeba je sprawdzić ,odpinając od nich przewody.Następnie żarówką samochodową łączy się każdą (oddzielnie) z + z akumulatora. Jak żarówka świeci to można uznać, że świeca jest dobra.
  • #5
    michalalicja
    Level 10  
    Witam, zgadzam się z Panem, ładnie wyglądające swiece to zamało. Dziękuje, oczywiscie jak pan napisał powyżej, sprawdzę kolejno etapami.Ale cały czas się zastanawiam, co, może być powodem, tego uciążliwego szarpania przy 2000obr/min, na niedogrzanym silniku i czemu znika jak silnik osiągnie swoja temperaturę. a tak zapytam czy są jakies sposoby czyszczenia wtrysków bez ich wyciągania bo obiło mi się o uszy ze da się cos zrobić? z góry dziękuję i proszę o dalsze opinie.
  • #6
    stanislaw1954
    Level 43  
    Witam .
    Jeśli chodzi,o wtryski to się na tym nie znam,ale myślę, że może być tu jakiś problem z paliwem.
    Przytkany filtr paliwa(kiedy wymieniany?) nieszczelna instalacja("łapie powietrze?).Jeśli ze świecami Pani sobie poradzi(albo z pomocą jakiegoś pana),to myślę,że z układem paliwowym, trzeba szukać pomocy dobrego mechanika. A taki, na pewno, się znajdzie, w pobliżu Pani miejsca zamieszkania.
    Pozdrawiam.
  • #7
    stanleym126
    Level 19  
    Problemem nie jest zapewne paliwo, a sam fakt zakupu auta z tym silnikiem i z pompą wtryskową Lucas.Kto zna ten temat nie kupuje auta z tym silnikiem i omija je z daleka.Poza tym,że ten silnik mało pali, reszta to tylko same kłopoty.
    Trzeba kolego jechać do pompiarza znającego Lucasa.W Skrobnowie k. Lubartowa zajmuje się tym słynny na całą Polskę gość o ksywce Szeryf.
  • #8
    User removed account
    User removed account  
  • #9
    stanislaw1954
    Level 43  
    Witam.
    Koledzy--stanleym126 i devcrk ,mam pytanie .jeżdżę Fiatem Doblo z pompą Lukas i mam z nią (?)trochę kłopotów . Opisałem to w Fiat forum."silnik pracuje nierówno .Kod usterkiP0711."
    Czy Waszym zdaniem to również wina pompy?
    Pozdrawiam.
  • #10
    stanleym126
    Level 19  
    stanislaw1954 wrote:
    w Fiat forum."silnik pracuje nierówno .Kod usterkiP0711."


    Wg klasyfikacji kodów OBD II to:
    P0711,"Czujnik temp. cieczy przekładniowej - sygnał poza zakresem/wydajność"
  • #11
    tomek70
    Level 21  
    Silnik 2.2 D. to same kłopoty? Ciekawe który w takim razie jest mniej awaryjny i bardziej żywotny. Oczywiście pomijam pompę LUCAS bo to nieporozumienie. Niestety trzeba podpiąć pod komputer.
  • #12
    stanislaw1954
    Level 43  
    Stanleym126 ja wiem że ten kod to bzdura---to tylko temat.
  • #13
    stanleym126
    Level 19  
    Tomek70
    Tu nie chodzi o sam silnik w sobie jako silnik tylko pomp wtryskową.
    2,2 jest tylko trochę więcej skomplikowany od cepa.
    A żywotniejsze na pewno były z beczek OM 615,616.617 które przekręcały nawet ponad 1 mln km do kapitalnego remontu oraz ze 124 OM 601,602 i 603. jechały na wszystkim co się wlało.
  • #14
    tomek70
    Level 21  
    stanleym126 myślałem że ''czepiasz'' się silnika. Oprócz głowicy to są prawie te same silniki co 124 , na pewno nie mniej żywotne ,a kultura pracy na pewno lepsza. Po wymianie pompy na ''inną'' pojedzie na wszystkim oprócz gorącej smoły i lepiku. Niestety w tych autach pompa LUCAS i blacha to porażka.
  • #15
    hollow
    Level 20  
    Jest kilka sposobów na naprawę usterki z pompą LUKAS. Ponieważ za większość błędów odpowiada elektronika nie wymaga zbyt dużych nakładów. Najlepiej podłączyć pod SD i sprawdzić co jest grane.
  • #16
    kopecdaniel
    Level 10  
    Witam
    Miałem podobny problem, zaczęło się tak dziać po wymianie filtra paliwa. Tak twierdził poprzedni właściciel. Większość mechaników twierdzła że, to oczywiście pompa ,no bo cóż innego. Jednak trafiłem w końcu na uczciwego fachowca który, stwierdził że trzeba wynienić wszystkie gumowe wężę od paliwa , założyć nowe opaski , wymienić symeringi na końcówkach przewodów od paliwa.Winne były pęcheżyki powietrza w przewodach. Po wymianie tych elementów koszt ok 30zł pozostało jeszcze odpowiednio ustawić filt paliwa w gnieżdzie , zrobiłem to metodą prób i błędów ,aż w końcu wyeliminowałem powietze z przewodów. Sugeruje obserwacje przezroczystych węży paliwa odchodzących od filtra.

    Dodano po 50 [sekundy]:

    Witam
    Miałem podobny problem, zaczęło się tak dziać po wymianie filtra paliwa. Tak twierdził poprzedni właściciel. Większość mechaników twierdzła że, to oczywiście pompa ,no bo cóż innego. Jednak trafiłem w końcu na uczciwego fachowca który, stwierdził że trzeba wynienić wszystkie gumowe wężę od paliwa , założyć nowe opaski , wymienić symeringi na końcówkach przewodów od paliwa.Winne były pęcheżyki powietrza w przewodach. Po wymianie tych elementów koszt ok 30zł pozostało jeszcze odpowiednio ustawić filt paliwa w gnieżdzie , zrobiłem to metodą prób i błędów ,aż w końcu wyeliminowałem powietze z przewodów. Sugeruje obserwacje przezroczystych węży paliwa odchodzących od filtra.

    Dodano po 32 [sekundy]:

    Witam
    Miałem podobny problem, zaczęło się tak dziać po wymianie filtra paliwa. Tak twierdził poprzedni właściciel. Większość mechaników twierdzła że, to oczywiście pompa ,no bo cóż innego. Jednak trafiłem w końcu na uczciwego fachowca który, stwierdził że trzeba wynienić wszystkie gumowe wężę od paliwa , założyć nowe opaski , wymienić symeringi na końcówkach przewodów od paliwa.Winne były pęcheżyki powietrza w przewodach. Po wymianie tych elementów koszt ok 30zł pozostało jeszcze odpowiednio ustawić filt paliwa w gnieżdzie , zrobiłem to metodą prób i błędów ,aż w końcu wyeliminowałem powietze z przewodów. Sugeruje obserwacje przezroczystych węży paliwa odchodzących od filtra.
  • #17
    michalalicja
    Level 10  
    Witam dziekuje bardzo za podpowiedz i odpowiedz to moze byc to bo edc mi sie nie swieci i jeszcze ani razu sie nie zaswiecił, a czy miałes tak ze jak już złapał temperaturę to chodził dobrze bez problemów? Jedyne co mi się zapala i zaczyna mnie nie pokojic to pomarańczowa kontrolka od oleju, zawsze mi sie zapala jak już złapie temp. i jak jadę równo trzymąjac go na około 2700obr/min. Sama gasnie po czasie a wrzucając na luz gasnie mometalnie również przyspiesząjac tez gasnie troszkę szybciej. Wiem, o których przewodach przy filtrze, mówisz. Jak to mniej wiecej wyglada? tzn jak czesto te bombelki sie pojawiaja? Raz juz patrzylem, przy wylaczonym silniku, w jednym widac pecherzyk jak by nie bylo paliwa w tym miejscu ale jak zapale to ten ubytek ginie. Czy to ze, tam jest ten pecherzyk, to bedzie to? pozdrawiam
  • #18
    kopecdaniel
    Level 10  
    Mam na myśli przezroczyste przewody paliwa wychodzące od filtra paliwa. Jeśli jest w nich dużo powietrza to będzie się zapalała kontrolka silnika. Ja u siebie prawie w 100% wyeliminowałem problem.Przewody sprawdzać tylko na uruchomionym silniku.Co do tej kontrolki oleju to nie mam pojęcia o co chodzi więc nie podpowiem. Polecam bardzo dobre forum W202 nie trzeba być zalogowanym ,aby przeglądać posty www.w202.pl.
  • #19
    hollow
    Level 20  
    Kontrolkę oleju można deaktywować przez SD, czasami w liczniku coś się zmienia i zapala kontrolkę jak auto pracuje.
  • #20
    michalalicja
    Level 10  
    dzieki a co oznacza SD? tzn przez kompa? Pozdrawiam
  • #21
    stanleym126
    Level 19  
    SD-komputer serwisowy Star Diagnose .
  • #22
    szymonula
    Level 1  
    michalalicja wrote:
    Witam jestem posiadaczem mercedesa c w202 2.2D 95KM w którym problem jest następujący: otóż silnik pracuje bardzo nie równo zaraz po odpaleniu pomiędzy 600- 900obr. dzieje się tak do pierwszych 10 sekund przy czym spaliny są biało- niebieskawe po 10s szarpanie znika wraz z dymem, i dodatkowo jadąc obojętnym biegu szczególnie na niskim przy temperaturze silnika do ok 70 c dokładnie około 2000obs/min czuć jak by się dławił i szarpie dosyć dokuczliwie, problemy znikają zaraz aby silnik osiągnie około 80 stopni celcjusza. Czy ktos mógłby mi pomóc z tym przypadkiem? Bardzo proszę o rady.