Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się wyłącza - zasilacz pada?

lechuses 28 Sty 2011 11:17 2664 25
  • #1 28 Sty 2011 11:17
    lechuses
    Poziom 9  

    Witam, od jakiegoś czasu, co raz częściej wyłącza mi się komputer na zasadzie: monitor nagle się wyłącza a wiatraki się kręcą. Na stacji dysków cały czas świeci się czerwona dioda co mnie dziwi. Doszły mnie słuchy, że to może być wina zasilacza, fakt ma on prawie 8 lal więc jest możliwe że już nie wyrabia.

    Komputer składa się z:
    Procesor: AMD Athlon 2000+ 1,67GHz
    RAM: 1,2GB
    Karta Graf: ATI Radeon AH3450
    Płyta główna: GIGABYTE GA-7VT880
    Zasilacz: Deer DR-A400ATX MAX 350WAT

    Proszę o pomoc bo są chwile kiedy komputer chodzi płynnie a są chwile kiedy wyłącza się co chwile.

    Pozdrawiam

    0 25
  • #3 28 Sty 2011 11:49
    napkom
    Poziom 13  

    Możesz sprawdzić temperaturę procesora czy się nie grzeje (możesz też zajrzeć do obudowy i sprawdzić czy wszystkie wiatraczki chodzą na procesorze, w zasilaczu i ew. na karcie graficznej.

    Dysk jest ATA czy SATA? Możesz sprawdzić też w SMART (np. everestem) czy nie ma np badów. Można by sprawdzić taśmy.

    No i odnośnie zasilacza najlepiej jak byś pożyczył na 1-2 dni od kogoś taki który wiesz że jest 100% sprawny i przetestował komputer.

    0
  • #4 28 Sty 2011 13:31
    turfa8
    Poziom 18  

    Podaj temperatury, i zrób skan dysku twardego.

    0
  • #5 28 Sty 2011 15:28
    lechuses
    Poziom 9  

    Więc tak, procesor się nie przegrzewa, sprawdzałem, temperatura max 50 stopni. Pożyczyłem zasilacz od kolegi też 350WAT i komputer się wyłączył, mam drugą kartę graficzną i ją właśnie podłączyłem i od 10 minut się nie wyłączył. Dodam że kiedyś wyłączał się ale po uruchomieniu pokazywał się napis o podłączeniu zasilania do karty. Może chodzi właśnie o kartę graficzną.

    0
  • #6 28 Sty 2011 17:24
    globusek14
    Poziom 31  

    Jeżeli problem się powtórzy zainstaluj sobie SpeedFun'a i podaj temperatury oraz napięcia. Wiadomo, że jak to program może się mylić więc jeżeli masz możliwość zmierzenia miernikiem cyfrowym napięć to zbadaj napięcia i podaj je.

    0
  • #7 28 Sty 2011 19:59
    lechuses
    Poziom 9  

    Komputer się wyłącza - zasilacz pada?

    Tak to się prezentuje programem

    0
  • #8 28 Sty 2011 20:05
    nitro07
    Poziom 14  

    Takie objawy mogą występować przy problemach w płytą główną. Przeprowadź oględziny kondensatorów.

    0
  • #9 28 Sty 2011 20:44
    lechuses
    Poziom 9  

    płyta główna sprawna, wsadziłem inna kartę, słabszą i się nie wyłączał, chciałem jeszcze raz sprawdzić swojego radka i zainstalowałem na nowo sterowniki do niego i od 2h i 30min mi się nie wyłączył :) Czy może to chodzić o sterowniki?

    0
  • #11 28 Sty 2011 22:55
    napkom
    Poziom 13  

    Może to być również sprawa sterowników (a właściwie ich uszkodzenia)

    0
  • #12 28 Sty 2011 23:55
    lechuses
    Poziom 9  

    Kurde, komputer chodził przez 5h i teraz mi się wyłączył ;/ Już nie mam pojęcia co to może być.

    @Edit

    Dodam jeszcze może, kiedy wyłączy się już ten monitor, to świeci się czerwona dioda w stacji dysków.

    0
  • #13 29 Sty 2011 00:58
    cool_r
    Poziom 9  

    Tak jak kolega wyżej napisał pasta mogła wyschnąć i procek się przegrzewa w płytach są montowane systemy zapobiegające przegrzaniu procka więc warto to sprawdzić.

    0
  • #14 29 Sty 2011 01:13
    lechuses
    Poziom 9  

    Dobra, jutro postaram się załatwić pastę i nasmaruję i procka i kartę.

    0
  • #15 29 Sty 2011 09:44
    napkom
    Poziom 13  

    Ściągnij też sobie everesta i sprawdź w Magazyn->SMART - najlepiej wklej tu zrzut ekranu z wynikami (a lepiej wytnij tylko same wyniki) lub ewentualnie zdjęcie zrób (byle w dobrej jakości żeby dało się coś odczytać). Jak będziesz wrzucał to nie zapomnij o modelu dysku twardego.

    0
  • #16 29 Sty 2011 09:52
    sebek891020
    Poziom 2  

    Pożycz zasilacz i zobacz jak będzie miałem podobny problem 4 miesiące temu na tym samym procku wymieniłem zasilacz i jest ok do tej pory :|

    0
  • #17 29 Sty 2011 12:19
    lechuses
    Poziom 9  

    Zasilacz pożyczałem, to samo się działo.
    A tutaj załączam obrazek z everesta.

    P.S Nasmarowałem pastą kartę graficzna a w zasadzie radiatorek , zoabczymy czy pociągnie :P

    Komputer się wyłącza - zasilacz pada?

    0
  • #18 29 Sty 2011 15:00
    napkom
    Poziom 13  

    Hmm, czy ja widzę kosmiczną liczbę przy current pending sector? Dysk się sypie czy może SMART ma błędy?

    0
  • #19 29 Sty 2011 15:12
    lechuses
    Poziom 9  

    Ja nie wiem, na tym akurat się nie znam :(

    0
  • #20 29 Sty 2011 15:17
    adam95102
    Poziom 17  

    Przyjrzałeś się dokładnie kondensatorom?, mialem kiedyś ten sam problem jak radiator na chipsecie sie przegrzewal.

    0
  • #21 29 Sty 2011 15:20
    Wesker83
    Poziom 10  

    Ja obstawiałbym tak:
    -zasilacz (ale to już sprawdzałeś), zobacz tylko czy np. nie masz zbyt słabego zasilacza do swojego kompa (grafika, procek itd.), jesli masz przynajmniej 500W to spoko ale jeśli słabszy to może to być przyczyna.
    -grafika
    -procek
    -pamięć RAM (jesli masz np. 2 ramki to wyciągnij na przemian i zobaczysz co się dzieje)
    -czasami może być uszkodzony coolerek na procku bądź grafice przez co te urządzenia szybciej się grzeją
    -zobacz czy nie masz syfu w kompie, np. kurz, sierść psa itd. bo takie bajery potrafią ładnie grzać kompa od środka i tym samym wyłączać go po osiągnięciu odpowiedniej temperatury ;)
    - nasuwa mi sie jeszcze jedna mysl związana z podkręcaniem procka i grafy ale tego chyba nie robiłeś ?

    0
  • #22 29 Sty 2011 15:23
    globusek14
    Poziom 31  

    Sprawdź napięcia na swoim zasilaczu miernikiem cyfrowym bo jeżeli speed fun się nie myli to napięcie +5V jest za niskie, co może być powodem wszystkich usterek.

    Złe napięcia na zasilaczu mogły spowodować usterkę płyty głównej. Gdy zaczęła się wyłączać powinieneś zdiagnozować problem jak najszybciej, nie bawić się w włączanie i wyłączanie, gdyż każdy kolejny restart dąży do uszkodzenia płyty głównej.

    @Wesker83 - wymieniłeś 3/4 podzespołów komputera - troszkę bardziej sprecyzowane odpowiedzi potrzeba. Użytkownik sprawdza podzespoły poszczególne, a Ty dalej z tym samym. Czytaj odpowiedzi innych forumowiczów.

    0
  • #23 29 Sty 2011 20:22
    lechuses
    Poziom 9  

    heh dobra sprawę z wyłączaniem się komputera chyba mam za sobą. Posmarowałem radiator na karcie graficznej i od 11 do 16 się nie wyłączył ale za to od 16 mam problem z zainstalowaniem systemu windows. Na początku zainstalowałem go normalnie, gdy chciałem zainstalować sterowniki od karty dźwiękowej to nie mogłem bo wyskakiwał błąd sterowników jakiś. Szukałem szukałem instalowałem i nic nie dało. Zrobiłem formata całego dysku i teraz pod koniec instalacji pokazuje się komunikat, że czegoś nie może znaleźć i instalacja się kończy nawet nie pokazuje się to okno do konfiguracji systemu takie jak tworzenie kont itd.


    Nie wiem co się dzieje.. teraz siedzę na ubuntu ;/

    0
  • #24 30 Sty 2011 00:04
    jankolo
    VIP Zasłużony dla elektroda

    lechuses napisał:
    bo wyskakiwał błąd sterowników jakiś.

    pokazuje się komunikat, że czegoś nie może znaleźć

    Porażająca precyzja!
    lechuses napisał:
    teraz siedzę na ubuntu ;/

    Siedzieć możesz ... wiesz czym na krześle lub stołku.
    Następny post napisz dopiero wtedy, jak dorośniesz do korzystania na naszego forum.

    0
  • #25 30 Sty 2011 00:35
    jabu74 - ekspert
    Poziom 19  

    Panie kolego to przed instalacją windowsa wyłącz kartę dźwiękową w biosie. Jak zainstalujesz windowsa to wtedy ponownie włączysz i z poziomu windows zainstalujesz sterowniki. Jeżeli dalej będzie się pluł to spróbuj również wyłączyć kartę sieciową w biosie.

    Sterowniki pobierzesz stąd http://www.gigabyte.pl/products/page/mb/ga-7vt880/download/

    0
  • #26 30 Sty 2011 13:25
    lechuses
    Poziom 9  

    jankolo napisał:
    lechuses napisał:
    bo wyskakiwał błąd sterowników jakiś.

    pokazuje się komunikat, że czegoś nie może znaleźć

    Porażająca precyzja!
    lechuses napisał:
    teraz siedzę na ubuntu ;/

    Siedzieć możesz ... wiesz czym na krześle lub stołku.
    Następny post napisz dopiero wtedy, jak dorośniesz do korzystania na naszego forum.


    Aby dorosnąć do korzystania z tego forum to ile trzeba mieć wzrostu?



    Co do instalacji
    Poradziłem sobie już z tym a z dyskiem tam Pan wyżej ma racje, został cały sformatowany i ma masę błędów.

    0