Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Reset komputera przy instalacji sterowników karty graficznej

29 Sty 2011 10:48 5081 11
  • Poziom 9  
    Witam. Problem ten zdarzył się zupełnie znienacka. Włączyłem komputer, a tu nagle z ekranu zrobiły się piksele. Wszedłem we właściwości ekranu a tu grafika ustawiona na 4 bity! Odinstalowałem sterowniki od grafy i spróbowałem zainstalować od nowa. Na początku instalowałem te z płyty. Gdy instalacja dochodzi do końca, komp się resetuje (twardo) i nie ma śladów po żadnych sterownikach. Tylko grafika jest ustawiona na 32 bity. Dodam też, że na ekranie ładowania Windows jak i ekranie startowym Gigabyte widać straszne piksele, potem na pulpicie już nie. Przeciąganie okien na pulpicie działa niepłynnie, czyli nie ma sterowników. W menedżerze urządzeń jest Kontroler wideo (zgodny z VGA) i na jego ikonce jest żółty wykrzyknik. Gdy próbuje zainstalować stery przez menedżera urządzeń, wywala mi, że brakuje jakiegoś pliku nv4_mini.sys i żeby podać ścieżkę, oczywiście tego pliku nie znajduje. Dodam też, że ściągałem najnowsze sterowniki ze strony nVidii i jest to samo.
    Moja karta graficzna to Gigabyte nVidia GeForce 8500GT, płyta główna to Gigabyte GA-P31-DS3L, system to Windows XP.

    Proszę o pomoc
    Pozdrawiam
  • TermopastyTermopasty
  • Poziom 42  
    A jaki jest kod błędu ? użyj może na początek programu Driver Cleaner , potem zainstaluj nowe sterowniki i zobaczymy .
  • TermopastyTermopasty
  • Poziom 9  
    A można wiedzieć, o jakim kodzie błędu kolega mówi? A ten Driver Cleaner zaraz ściągnę i zobaczę

    Zainstalowałem Driver Cleaner, nausuwało mi jakichś plików i sterownik zainstalował się normalnie, bez żadnych kłopotów. Zrobiło ładny reboot kompa, jednak wszystko zostało bez zmian. Nie ma sterowników od karty w menedżerze urządzeń. Już nie wiem co mam zrobić :/
  • Moderator - Komputery Serwis
    Wyjmij kartę graficzną przeczyść ją oraz slot na płycie głównej po czym włóż ponownie. Bywały i takie przypadki,spróbować warto.
  • Poziom 31  
    Pod jaką kartę graficzną instalujesz jakie sterowniki ? Model karty oraz wersja sterowników.

    Sprawdź ze starszą wersją sterowników.
  • Poziom 14  
    Raczej napewno wymiana karty.Odinstaluj sterowniki i niech system przypisze je sam jako VGA.Przy uruchamianiu nie masz kropek albo zniekształceń?
  • Poziom 9  
    Kartę wyciągałem i czyściłem styki ale to nie pomogło. W menedżerze urządzeń kod błędu to 28. Sterowniki z płyty które instalowałem są oznaczone 162.18 (chyba o to chodzi), ale myślę, że to nie ma znaczenia, bo wcześniej działały bezproblemowo. Inne sterowniki (znaczy się nowsze) też nie działają. A jeśli chodzi o model karty to wcześniej pisałem że to Gigabyte GF 8500 GT. Lekkie zniekształcenia (takie kropki) widać na tym czarnym ekranie ładowania Windows i na ekranie Gigabyte tym w biosie.
  • Poziom 9  
    Nie, tę kartę mam od nowości i nigdy nie była kręcona. Zastanawia mnie jedna rzecz: w sumie nie mam żadnego dobrego termometra, bo ten na obudowie strasznie przekłamuje, ale na moje oko karta ma chyba o wiele za dużą temperaturę. Po prostu gdy pochodzi z pół godziny to radiatora nie można dotknąć, bo parzy. Ale ona taka chyba od zawsze była. A jeśli chodzi o identyfikator sprzętu to nie wiem czy o to Koledze chodzi:

    PCI\VEN_10DE&DEV_0421&SUBSYS_34451458&REV_A1
    PCI\VEN_10DE&DEV_0421&SUBSYS_34451458
    PCI\VEN_10DE&DEV_0421&CC_030000
    PCI\VEN_10DE&DEV_0421&CC_0300


    eeeee.... przed chwilą był tu post kolegi leonova i znikł :O
  • Poziom 42  
    Może Moderator Matuzalem powie czego nie rozumiał w moim poście bo powołuje się na pkt 8.2 który stanowi .. usunięciu podlega wiadomość " jeżeli została napisana w sposób niezrozumiały (niepoprawna pisownia, popełnienie licznych błędów ortograficznych, użycie slangu młodzieżowego lub branżowego) teraz treść usuniętego mojego postu "Kod 28 oznacza brak sterowników ! tylko dlaczego ? zastanawiające są te zniekształcenia przed startem systemu ! a czy karta nie była kręcona ?? bo to mi wygląda na uszkodzenie karty ! podaj jeszcze identyfikator sprzętu ! "


    Co do "grzania" się karty właśnie nie powinna się aż tak grzać ! i to najprawdopodobniej jest przyczyna kłopotów ! stąd artefakty przy wyświetlaniu .
    Można spróbować wymienić pastę pod radiatorem na początek lub dołożyć wentylator .
  • Poziom 14  
    Nic nie da wymiana pasty , Trzeba o tym było pomyśleć wcześniej.Teraz wymiana karty.
  • Poziom 9  
    Witam, odświeżam temat i jednocześnie go zamykam, gdyż wymieniłem kartę graficzną. Za wszystkie porady dziękuję i pozdrawiam.