Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak komunikacji telefonu z boxem Jaf.

spacjer 29 Sty 2011 23:23 2183 8
  • #1 29 Sty 2011 23:23
    spacjer
    Poziom 9  

    Witam wszystkich forumowiczów!

    Ostatnio kupiłem na alledrogo JAF'a. W pracy do moich obowiązków należy 'opieka' nad telefonami służbowymi a ponieważ wszystkie komórki to ten sam model - Nokia 6300 - chciałem mieć jakieś narzędzie do diagnozowania i naprawiania błędów, choćby tych softwarowych. Po paru dniach pocztą przyszedł box, przyszedł też kabelek, złożyłem to wszystko do kupy i.. no właśnie - kupa. Nie mam drugiego boxa ani kabla, doświadczenia w tych sprawach też mi brakuje więc nie jestem w stanie sam zdiagnozować problemu. Może któryś z bardziej zorientowanych w temacie kolegów mógłby mi coś doradzić, bo nie wiem czy dalej babrać się z kablem czy odesłać boxa bo uszkodzony jest np. bufor wyjściowy podłączony do gniazdka RJ.

    Może po kolei opiszę zachowanie boxa i podłączanych telefonów. Kupiony kabelek był marnej jakości, już na samym początku musiałem przerabiać obudowę bo po włożeniu w telefon styki nie trafiały w złącze baterii. Teraz już jest lepiej ale tylko trochę - telefon włącza się w Local Mode (czasem w Test Mode - ktoś wie od czego to może zależeć?) jednak nie reaguje na żadne próby komunikacji z boxem. JAF po podłączeniu do komputera ma zapalone diody PW, TX i RX. Po uruchomieniu softu gaśnie RX i zapala się USB. Następnie podłączam kabelek, zapala się RX (w tym momencie świecą się wszystkie) a przy próbie komunikacji program nie znajduje telefonu.

    Kabelek jest zrobiony wg schematu poniżej:
    Brak komunikacji telefonu z boxem Jaf.

    Może ktoś na podstawie tych informacji jest w stanie podać przybliżoną przyczynę (box czy kabel)? Ew. może ktoś z Katowic lub okolic za jakieś dobre piwo mógłby podłączyć ten kabelek do swojego sprawnego box'a albo mojego box'a do swojego kabelka i telefonu, żeby zobaczyć jak się zachowa..?

    Będę wdzięczny za wszelką okazaną pomoc.
    Pozdrawiam,
    Adam

    0 8
  • #2 29 Sty 2011 23:34
    xbox-serwis.eu
    Warunkowo odblokowany

    Spróbuj podłączyć przez mini USB. Zobacz czy box zczyta telefon.

    0
  • #3 30 Sty 2011 07:50
    spacjer
    Poziom 9  

    Niestety nie jestem zbyt dobrze zorientowany w sprawach serwisowych dlatego chciałbym prosić o dodatkowe wyjaśnienie: kabel mini-usb podłączany do Jafa ma być przelotką z RJ-45 wykorzystującą linie TX, RX i GND? I czy można robić to z włożoną baterią czy trzeba zasilać telefon z Jafa jak przy kabelku serwisowym?

    0
  • #4 30 Sty 2011 09:08
    argo16
    Poziom 25  

    Zwykły kabel usb z pudełka od telefonu ,zaznaczasz komunikacje usb w programie i zczytujesz info ,a tak ogólnie to masz do tego boxa pkey?Jakim programem się posługujesz ?

    0
  • #5 30 Sty 2011 12:35
    spacjer
    Poziom 9  

    Po USB komunikacja działa prawidłowo. Wersja programu to 1.98.62. Firmware boxa to 1.B4. Na razie używam emulatora - boxa kupiłem prywatnie, raczej do zabawy, jak go oswoję to pomyślę nad kupnem oryginału..

    0
  • #6 30 Sty 2011 13:19
    argo16
    Poziom 25  

    Jak masz f-busa do 6300 (kabel rj pod baterie ) to podłącz wszystko ,w zakładce u góry programu daj bb5 naciśnij info i powinno zczytać tel bez problemu

    0
  • #7 30 Sty 2011 13:39
    spacjer
    Poziom 9  

    Powinno, ale nie czyta.. Nie jestem pewny czy to wina kabelka (niska cena ale nędzna jakość - teraz żałuję, że nie dołożyłem 10zł i nie kupiłem czegoś porządniejszego) czy boxa (kupiłem go 'z drugiej ręki' i nie mam pewności czy jest sprawny). Myślałem, że opisując zachowanie telefonu i boxa, ktoś z większym doświadczeniem będzie w stanie postawić chociaż przybliżoną diagnozę. W załączniku pierwszego posta umieściłem schemat kabla - zastanawiało mnie podłączenie wyjścia VPP JAFa do wejścia TX2 telefonu. Czy tak powinno być?

    0
  • #8 30 Sty 2011 14:39
    Brzymeq
    Poziom 32  

    Kabel masz do bani, skoro od nowości musiałeś go przerabiać. Kup sobie porządny kabel firmy GPG, zapłacisz za niego duzo więcej, ale masz pewność że będzie sprawny i posłuży długie lata, te kable są niezniszczalne, ani jeden nigdy mi się nie zepsuł. Oczywiście nie kupuj na allegro tylko w multicomie.

    0
  • #9 31 Sty 2011 12:01
    spacjer
    Poziom 9  

    Dobra, to sformułuje pytanie inaczej:
    Czy sekwencja zapalenia LED na Jafie jest prawidłowa?
    Po podłączeniu do komputera PW, TX i RX.
    Po odpaleniu softu PW, TX i USB.
    Po podłączeniu kabla wpiętego w telefon PW, TX, RX i USB.

    I kolejne pytanie - czy po wpięciu kabla z telefonem do boxa telefon powinien natychmiastowo odpalić w local mode albo test mode? Czy może prawidłowe jest włączenie telefonu dopiero naciśnięciu guzika INF (kiedy pojawia się w logu 'Powering the phone...')?

    Tak, wiem, kabelek mam kiepski. Ale kupno nowego to co najmniej kilka dni czekania a ja chce wiedzieć czy box zachowuje się normalnie. Bo jeśli diody nie zapalają się w prawidłowej kolejności albo powinien podawać napięcie dopiero przy czytaniu telefonu (a nie jak teraz od razu po podłączeniu kabelka) to znaczy, że box jest kopnięty i powinienem go odesłać. I na tej informacji zależy mi najbardziej.

    Będę wdzięczny jeśli ktoś, kto ma Jafa, zobaczy jak to wygląda u niego.

    0