Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BLAUPUNKT ATLANTA RD 105 brak dźwięku na wyjściu

s2power 30 Sty 2011 19:10 918 4
  • #1 30 Sty 2011 19:10
    s2power
    Poziom 2  

    Jak w temacie. Radioodtwarzacz wyglada na sprawny, czyta plyty, odtwarza, znajduje i zapamietuje stacje, wyswietlacz i wszystkie funkcje z klawiszy dzialaja. Nie ma tylko sygnalu na wyjsciu na wszystkie glosniki. Niezaleznie od poziomu glosnosci po podlaczeniu glosnika slychac tylko delikatny szum, praktycznie tak samo jak we wzmacniaczach stacjonarnych, zawsze cos tam minimalnie szumi w kolumnie. Regulacja poziomu glosnosci na wyswietlaczu dziala bez usterek, natomiast nie dzieje sie nic na wyjsciu. Jakies wskazowki, gdzie zaczac szukac? Ewentualnie punkty do pomiaru napiec referencyjnych. Na plytce nic nie wyglada na wypalone, uszkodzone. Bardzo mi zalezy na tym radyjku, jest z epoki i pasuje idealnie do auta z tego okresu.

    Proszę poprawić swoje posty tak aby były napisane w języku polskim. Klawisz "Pisownia" pomoże. Reg. pkt 15. [damiancz]

    0 4
  • #2 30 Sty 2011 19:14
    Błażej
    VIP Zasłużony dla elektroda

    Co się dzieje na wejściu audio końcówki mocy?
    Co się dzieje na REM końcówki mocy?

    0
  • #3 30 Sty 2011 19:14
    s2power
    Poziom 2  

    Wlasnie dlatego pytam o napiecia referencyjne w punktach pomiarowych itp. Nie jestem bieglym serwisantem RTV ale mam wiedze ogolna w temacie. Nie dysponuje oscyloskopem, dobry miernik mam. Mam schematy pokrewnych modeli np. RD 104 Monachium.

    0
  • #4 30 Sty 2011 22:01
    mister_j
    Poziom 22  

    Z opisu wynika że końcówki mogą być dobre. Bez schematu może być problem. Może coś na przedwzmacniaczu i regulacji. Scalak typu TDA7318. Pzdr

    0
  • #5 31 Sty 2011 18:32
    djlj24
    Spec od car audio

    Wygląda na problem procesora dźwięku. Postaraj się wyłączyć całkowicie DSA i może wtedy zagra.

    0
  Szukaj w 5mln produktów