Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zamek centralny Vectra b 1996

mf1976 30 Sty 2011 21:08 2177 7
  • #1 30 Sty 2011 21:08
    mf1976
    Poziom 8  

    Proszę o pomoc.
    Mam problem z pilotem centralnego zamka. Zamykam auto z pilota i uzbrajam alarm, wszystko jest ok. Problem pojawia się podczas otwierania i rozbrajania alarmu z pilota. Centralny nie otwiera drzwi, mrugną tylko kierunkowskazy 2 razy.
    Jeżeli otworzę drzwi kluczykiem to jest ok i auto odpali, ale jeżeli próbuję otworzyć ponownie pilotem i nie idzie, i otworze kluczykiem to włącza się alarm i blokada zapłonu.
    Programowałem piloty i wszystko wydaję się ok do kilku razy, potem problem wraca. Czasami zdarza się, że pilot zadziała i otworzy auto

    0 7
  • #2 30 Sty 2011 21:24
    matrixs
    Poziom 25  

    Pilot masz oryginalny czy dokładany z alarmem?

    0
  • #3 30 Sty 2011 21:30
    Marwal25
    Poziom 14  

    Witam. Z podanego przez Ciebie opisu wygląda na to, że "pilot" tzn. centralka alarmu nie wysyła impulsu otwarcia sterującego zamkiem centralnym. Tzn.
    1. zamykasz pilotem auto - zamyka się centralny zamek i uzbraja się alarm
    2. otwierasz pilotem auto - rozbraja się alarm ale nie otwiera się zamek centralny (bo nie dostał takiego impulsu z alarmu) i musisz go otworzyć z kluczyka.
    Jeżeli przed otwarciem drzwi kluczykiem nie wyłączyłeś alarmy z pilota to zaczyna wyć. Tak zrozumiałem opis Twojej usterki. Pozdrawiam.[/b]

    Dodano po 5 [minuty]:

    Mój opis usterki dotyczy sytuacji takiej, że alarm jest dokładany, rzeczywiście zapomniałem zapytać, a na co słusznie zwrócił uwagę kolega matrixs

    0
  • #4 30 Sty 2011 22:59
    mf1976
    Poziom 8  

    mam dokładany pilot

    1 zamykam centralny z pilota i uzbrajam - jest wszystko ok
    2 przy próbie otwarcia pilotem, kierunki migną dwa razy tak jak powinny, ale alarm się nie rozbraja i centralny nie otwiera drzwi. Przy ponownym naciśnięciu pilota i próbie otwarcia nic się nie dzieje, ale kiedy otworze zamek kluczykiem i otworze drzwi alarm wyje i włącza się blokada zapłonu. Mogę uruchomić silnik tylko przy włączonym zapłonie przekręcając kluczyk i jednocześnie naciskając otwarcie centralnego przyciskiem na pilocie

    Myślałem że padła bateria, wymieniłem ale problem nie zniknął

    0
  • #5 31 Sty 2011 22:19
    Marwal25
    Poziom 14  

    skoro przy otwieraniu pilotem mrugają kierunkowskazy to znaczy, że centralka alarmu reaguje na sygnał z pilota (pilot i bateria ok). Jeżeli w tym momencie nie rozbraja się alarm, to coś jest nie tak z centralką alarmu. Może pomoże jej zwykły reset tj. odłączenie jej na chwilę od zasilania.

    0
  • #6 01 Lut 2011 22:39
    mf1976
    Poziom 8  

    Być może uda się z tym resetem centralki. Spróbuje jutro i napisze co z tego wynikło.

    0
  • #7 05 Lut 2011 15:54
    mf1976
    Poziom 8  

    Nie pomogło odłączenie zasilania, po podłączeniu problem został.
    Z dodatkowych informacji to mam dokładany system alarmowy exus v10 expert

    0
  • #8 05 Lut 2011 21:48
    grzech12
    Poziom 16  

    Pewnie przekaźnik w alarmie zakończył swój żywot.Musisz dobrać się do centralki alarmu i sprawdzić impulsy sterujące centralnym zamkiem.

    1