Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Belweder II ocena kineskopu

31 Sty 2011 20:59 6062 31
  • Poziom 21  
    Witam. Domniemam iż nieszczęśliwie trafiłem na belwedera z uszkodzonym kineskopem. Ale w związku z tym iż to mój pierwszy z "ukośnym działem" chciałbym zadać kilka pytań. TV odbiera fonię, wizja jest widoczna w zaciemnionym pokoju.
    W literaturze te kineskopy są opisane jako nieposiadające tak wysokiej próżni, jaka jest potrzebna, stąd w skrócie stosowanie ukośnego działa i pułapki jonowej. Czy fakt niedokładnego odgazowania nie pozwala przypadkiem na wysyłanie w szyjce wiązek rodem z lamp plazmowych, biegnących ku pułapce. U mnie można sterować powstałym promieniem przesuwając pułapką.
    Układ zasilania kineskopu daje nieco zaniżone napięcia, wnioskuję po tym że w podstawionym (oczywiście uszkodzonym) kenotronie DY86 nie uległ uszkodzeniu żarnik. Po ocenie długości iskry myślę że jednak powinno być coś widać. Zwarłem więc S2 i S3 i podłączyłem pod 230V niestety wzrostu jaskrawości nie zauważyłem (jedynie wyładowanie biegnące zamiast strumienia elektronów wzdłuż działa) :(. Czy po tym mogę jednoznacznie powiedzieć iż kineskop jest uszkodzony?

    P.s Cokół jest oderwany. na podstawce napięcie przeznaczone na siatkę przyspieszającą jest podane w dwa punkty. Jednak po przyjrzeniu się dokładnie wyprowadzeniom biegnącym prosto z bańki to napięcie mogę podać tylko do jednego "pinu". Reszta nie prowadzi nigdzie. Czy połączenie do dwóch było przez fabrykę robione profilaktycznie (różne egzemplarze kineskopów miały tą siatkę w jednym z tych dwóch punktów, czy może myślę źle i powinienem to napięcie podać w dwa punkty.
  • Pomocny post
    Poziom 27  
    Nie widzę żebyś sprawdzał napięcie na S1,jeżeli jest za małe,sprawdź opory 470kΩ i 100kΩ podające napięcie z potencjometru jasności na S1.
  • Pomocny post
    Poziom 37  
    Nie potrafię sobie przypomnieć czym takie podawanie napięcia było spowodowane ale tak było. Możesz to zostawić tak jak było w oryginale czyli w dwóch pkt. Jeśli kineskop świeci bardzo słabo a regulacja pułapką nie powoduje poprawy jasności to świadczy o zużyciu kineskopu. Były one słabe i jedynym wyjściem jest jego wymiana na sprawny egzemplarz. Możesz spróbować zastosować tzw. podżarzenie czyli z dodatkowego transformatorka (najlepiej z odczepami) napięcia 6 - 12 V . Powinno świecenie nieco się poprawić.
  • Poziom 21  
    Na S1 napięcie da się regulować do ok 80V, sądzę że za mało więc podałem 230V. Tak samo zrobiłem z drugą elektrodą.Na niej było ok 110V i podałem to samo 230V. z zasilacza.
  • Pomocny post
    Poziom 27  
    O ile jeszcze czegoś nie upaliłeś,sprawdź opory o których pisałem.Us2 - za małe.Wróć do zasilacza i zmierz napięcia wychodzące z niego,mogą być zaniżone.
  • Pomocny post
    Poziom 18  
    Telewizorek52, napięcie S2 wychodzi z transformatora WN (chyba, że miałeś na myśli zasilacz WN), co oczywiście nie przeszkadza, by zmierzyć napięcia zasilające.

    Tak więc na Twoim miejscu sprawdziłbym lampy w odchylaniu poziomym, skoro mówisz, że nie jesteś pewny wysokiego napięcia. Napięcie siatki drugiej to zgodnie ze schematem 400V. Sprawdź jeszcze dodatkowo C93.

    Mierzyłeś napięcie na katodzie? powinno być na niej około 90V... Jeśli jest mniejsze, szukaj uszkodzeń we wzmacniaczu wizji (PL83).
  • Pomocny post
    Poziom 27  
    Oczywiście miałem na myśli napięcia wychodzące z zasilacza.Stare lampy + zaniżone napięcia zasilające = zaniżone napęcia wychodzące z TVL,w tym również zasilające S2.Pozdrawiam.
  • Pomocny post
    Poziom 18  
    No tak, choć osobiście rzadko kiedy musiałem regulować opory w zasilaczu - powyżej 230V w gniazdku robi swoje...
  • Poziom 27  
    Nie miałem na myśli regulacji oporów w zasilaczy,chociaż nie można tego wykluczyć.Przez pół wieku TV mógł przejść wiele "usprawnień". Sprawdziłbym prostownik ( nie wiem co w tym egzemplarzu jest wstawione ) bo możemy sobie rozważać różne uszkodzenia a powodem może być zaniżone anodowe a przecież od jego wartości zależy poprawne działanie wszystkich układów.Jak do tej pory to Kol.Daniel nie napisał czy mierzył Ua,czy sprawdzał wspomniane dwukrotnie przeze mnie opory w zasilaniu S1 kineskopu .Zwiekszenie wartości tych oporów wydaje mi się najbardziej prawdopodobną przyczyną zaniżonego napięcia na S1
  • Poziom 21  
    Ua mierzyłem niektóre, wydają się być ok(>200V, ramka, fonia). Ściągnąłem 2 schematy bez podanych napięć. ale pominąłem Ua4 niestety, w tym momencie nie mam jak. Na katodzie 100-110V. Czyli generalnie mówicie że nie koniecznie powinienem widzieć wzrostu jaskrawości zasilając siatki ze "sztucznego" źródła stałego napięcia mimo iż było 2x wyższe niż to które jest podane obecnie przez układ?

    P.S
    Jak by ktoś miał schemat z podanymi napięciami...
  • Pomocny post
    Poziom 18  
    Wydają się, to znaczy jakie są?
    http://unimor.info/downloads.php?cat_id=21 Schemat z Trusza.
    Właśnie Ua4 odpowiada za układy odchylania, pionowego jak i poziomego, więc sprawdź napięcia zasilające dokładnie, by wiadomo było, na czym stoimy.
    Sprawdź także te oporniki, o których mówił kolega Telewizorek52. O ile pamiętam, są one umieszczone przy kondensatorze przykręconym do chassis, na łączówce między przełącznikiem kanałów a EF80. No i jeszcze ten przykręcony kondensator...
  • Pomocny post
    Specjalista - lampy próżniowe
    Zrób zdjęcie wyładowania, o którym pisałeś. To pozwoli oszacować próżnię w kineskopie.
  • Poziom 21  
    Przepraszam za to że długo nie odpowiadałem.
    Pojechałem na działkę, trochę ogrzałem, i podłączyłem Belwedera. Trudno tam o pomiary napięć, gdyż przy włączonych grzejnikach najwyższe napięcie jakie udało mi się znaleźć w gniazdku to 200V :).
    O zdjęcia też dosyć trudno, ale są. Na zdjęciu AL1 widać zaciemniony okrąg na szyjce, to tam widziałem największe wyładowania w domu przy Us1 i Us2=230V. Teraz przy zaniżonych wygląda to mniej więcej tak jak na zdjęciach AL2, AL3. Czyli przy niższych świeci szyja jednolicie, przy wyższych (ale nadal mocno zaniżonych w stosunku do napięć normalnej pracy) pojawiają się świecące punkty na szkle. Ewentualnie w rytm lecących iskierek jęczy trafo linii.
    Chodzi mi o to by ocenić kineskop, gdyż zmiana wszystkich kondensatorów na styrofleksy może nie jest wielkim problemem, ale jeżeli i tak nie będzie pracować to poprawnie to na razie chciał bym zostawić w stanie nienaruszonym. (jak do tej pory zmienione są w P.cz na jakieś z roku 68, pion, poziom oryginalne 58 :)).

    https://obrazki.elektroda.pl/6908933100_1297015973.jpg
    https://obrazki.elektroda.pl/5396030600_1297015980.jpg
    https://obrazki.elektroda.pl/2703006300_1297015989.jpg
  • Pomocny post
    Poziom 28  
    Dlatego warto wymienić te kondensatory. Też mam Belwedera, nie chciałem wywalać wszystkich papierzaków ale inaczej odbiornik mi nie zastartował.
    Zdjęcia są super kiepskie. Nic na nich nie widać, jedynie delikatną poświatę. Wymień te kondensatory...
    Pozdrawiam!
  • Pomocny post
    Specjalista - lampy próżniowe
  • Poziom 21  
    Ok dzięki Alku za pocieszającą wiadomość. Jak tylko się trochę obrobię, i będzie cieplej pojadę tam z całą paczuszką styrofleksów, i wszystkie będą zmienione. Mam nadzieję że papierowe trafo to wytrzyma i nie będzie żadnych ulotów itp.
  • Poziom 21  
    Podłączyłem kineskop do chassis z Antaresa. Moc odchylania poziomego na minimum. Początki marne, plama na cały ekran bez włączania cewek ....
    Po ustawieniu pułapki i włączeniu cewek odchylających (chassis oryginalne) siatka obrazowa pojawiła się w pełnej chwale. ( nawet udało mi się uzyskać jakieś szczątki synchronizacji). Czyli na kineskop jest szansa. Pojawiła się tylko taka obawa: Czy po remoncie chassis z belwedera będzie potrafiło dostarczyć napięcie o podobnej wartości do tego które chassis Antaresa daje ustawione na minimum?
    Generalnie widzę że przy takim podłączeniu uzyskał bym ładny kontrastowy obraz widziany dobrze przy żarówce (średnie natężenie światła).
    Pytam dla tego żeby remontować już gdy będę prawie pewny uzyskania dobrego efektu ( wiąże się to z demontażem większości już kondensatorów).

    I jeszcze taka ciekawostka
    - dla czego po mimo teoretycznie zbyt wysokiego napięcia WN i małej wydajności stopnia WN w belwederze szerokość obrazu była dobra?? Powinno być za wąsko - przynajmniej z dwóch powodów.

    P.s Us1=120V także to nie było jego maksimum :D
  • Poziom 21  
    Kondensatory wymienione. Układ też sprawdziłem. Lokalizowanie błędów itp w takim układzie jest dosyć trudne, tak że nie mówię na 100% że wyłapałem wszystko. Niektóre wartości rezystorów są inne niż na schemacie R85=150kΩ R74=27kΩ (ewidentnie wymieniany). Pojawiło się napięcie na S2=400V, S1=100V.
    katoda 100V. Niestety mocy nie ma dalej. Wstawiona DY86 na próbę świeci dalej "żółtym" nie białym światłem, a EY ledwo. Chyba czeka mnie przewijanie trafa linii. Cewka WN ma ok 180ohm, a na anodowej to w sumie same zera, jakieś ułamkowe wartości.
  • Pomocny post
    Poziom 28  
    Czy aby napewno trzeba go przewijać? To cholernie żmudna robota a może zupełnie nie potrzebna? Jeśli EY86 nie świeci a jest dobra to wina leży po zbyt małej amplitudzie na trafie WN. PL81 i PY81 masz pewne? Jeśli są sprawne to ja bym szukał dalej i trzymał się schematu. Często oporniki siadały. Ich uszkodzenie to pęknięta blaszana objemka. Może jakiegoś elementu nie ma? Ja tak miałem że brakowało jakiegoś kondensatorka (chyba 750pF) w obwodzie generatora poziomu i nie było w ogóle WN :)
    Powodzenia!
  • Poziom 21  
    Dławik do regulacji amplitudy V nie reaguje, przelutowałem mu końcówki bez skutku. Kupię jeszcze kilka elementów (te które są inne niż na schemacie). Może obędzie się bez przewijania.
  • Poziom 27  
    Jeżeli uszkodzenie w TVL to najprawdopodobniej zwarta cewka w/n. EY i DY86 nigdy nie świeciły jak żarówki a przy zwartej cewce w/n napięcie żarzenia tych lamp spada. Możesz zdjąć cewkę z rdzenia i zobaczyć czy wzrośnie Ci napięcie żarzenia.Jest to chyba prostsze rozwiązanie niż przewijanie trafa a w przypadku uszkodzenia cewki w/n możesz podstawić coś zbliżonego ( TVL25 )
  • Pomocny post
    Specjalista - lampy próżniowe
  • Poziom 27  
    Zależy jak zwartej, wymieniałem wiele setek takich cewek w różnych TVLach. Objawy - zaniżone napięcia wychodzące z TVL, grzanie się cewki wn, zaniżona jasność, plama na ekranie i rozpływanie się obrazu podobne jak przy zużytej EY/DY. Po dłuższym czasie o ile po drodze coś nie walnęło, czerwienienie się PLxxx. Często gołym okiem widoczne spuchnięcie cewki wn. Pozdrawiam.
  • Poziom 21  
    Uszkodzony był jeszcze rezystor 10kΩ równoległy z jedną cewek generatora linii. Po wymianie jak by było trochę lepiej. Układ jest mniej czuły na przykładanie śrubokręta do kominka pentody (Wydaje mi się). Jednak ani to ani zdjęcie cewki WN nie pomogło w "przepaleniu" grzejnika testowej uszkodzonej DY86. Po podstawieniu sprawnej EY86 i podłączeniu czapeczki do byłego początku cewki WN kineskop się odezwał: w ciemności widać było dosyć jednolite świecenie z ciemną plamą na środku.
    P.s z cewką WN kineskop dawał światło (ledwo) widoczne w oświetlonym pokoju.
    Z pomiarów napięć wynika że "minus" mierzony na siatce PL81 jest ciut za mały (od 17V do 20V w porywach). Na katodzie (PL81) jest ok 10V (nie mam z czym porównać). Jeszcze porównam napięcia przy PCC85 zgodnie ze schematem szmaragda. Trochę dziwne że Us2 kineskopu jest poprawne, a w trakcie testu, cewki odchylające "szeroko" miotały strumieniem jeszcze przed wymianą kondensatorów. Żadna z cewek WN, które mam nie będzie pasowała, mają za małą średnicę, chyba że od TVL301. Proponujecie nawinięcie nowej, czy na początek wykonanie testowego podwajacza diodowego? (zakładam że 7kV na kominku Pentody powinno być, a 14 potrzeba). Stara ma cewka 180Ω (lekko ucierpiała).
  • Specjalista - lampy próżniowe
    14 ma być na EY86. Jeśli kineskop ma pułapke jonową i jest ona źle ustawiona, to kineskop będzie ciemny, pomimo poprawnie pracującego w.n.
  • Poziom 21  
    Tak Alku, przepraszam za skrót myślowy w poprzednim poście poście. Jasne 14 kV potrzeba na anodzie kineskopu, 7 powinno być na kominku PL81. W związku z tym na próbę mógłbym zrobić podwajacz np za pomocą diod selenowych. Wtedy udowodnię albo wykluczę uszkodzenie cewki WN. Pułapka ustawiona przy teście na "zdrowym" chassis.
  • Specjalista - lampy próżniowe
  • Poziom 27  
    O ile Cię dobrze zrozumiałem to podałeś napięcie z TVL na EY86 z pominięciem ( wymontowana) cewki w.n. Coś takiego zdarzyło mi się popełnić w Szmaragdzie wiele lat temu, w święta nie mając cewki w.n poszedłem "na skróty" i w ten sposób nie zostałem pozbawiony telewizji. Oczywiście jakość obrazu przedstawiała wiele do życzenia. Nie wiem jakie masz cewki w swoich zbiorach ale TVL301 ma taką samą średnicę (wewnętrzną) jak TVL25/30/31, posiada tylko dodatkowe uzwojenie i (chyba) odwrotny kierunek nawinięcia na co i tak musisz zwrócić uwagę wstawiając jakąkolwiek cewkę zastępczą. Mając trochę doświadczenia możesz sprawdzić napięcia na PY i EY DOBRZE IZOLOWANYM ŚRUBOKRĘTEM - powinien ciągnąć iskrę ok 2mm. I na koniec jak już pisał Alek Z zostaje Ci regulacja pułapki jonowej.
  • Poziom 21  
    U mnie raczej nie dało by się oglądać. Chyba że w max skupieniu przy idealnej ciemności. Cewka WN ma średnicę wewnętrzną 21 mm. Więc nic nie podejdzie. Może zlecę wykonanie takiego TVL-a komuś z doświadczeniem, zrobi to pewniej i szybciej. Iskry owszem pojawiają się na kominkach PL oraz PY, i to całkiem spore, ale układ się dławi, wtedy iskry pulsują, zmienia się F.sin, gaśnie kenotron. Takiego objawu nie miałem. W innych TV te iskry mogą lecieć do mojego znudzenia. Wydaje mi się że to cewka anodowa ma pozwierane zwoje i radzi sobie tylko bez obciążeń, stąd np poprawna wartość Us2=400V. Trafiają mi się cewki WN z ulotami itp, ale zawsze wtedy kineskop reaguje inaczej i coś widać. Nawet jak w generatorze linii dzieją się cuda, to potrafią się pojawić jakieś poszarpane linie, i ciekawe wzorki.