Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Diora AS 642 - problem ze wskaźnikem mocy sygnału

01 Lut 2011 09:52 2647 16
  • Poziom 12  
    Witam!!!
    Mam problem ze wskaźnikiem mocy sygnału. Otóż gdy tuner pracuje na "strojeniu ręcznym" to owy wskaźnik sygnału działa, natomiast gdy przełączę go na jakąś zaprogramowaną stację to wskaźnik nie reaguje (odbiór bardzo dobrej jakości w STEREO). Tuner oczywiście jest przestrojony na nowe pasmo. Proszę o pomoc bo próbowałem już wszystkiego, przestawiałem Trymery od poziomu świecenia wskaźnika jak i od załączania się STEREO.

    Pozdrawiam!!!
  • Testo
  • Poziom 26  
    W "trybie programowania" ten wskaźnik ze wskaźnika poziomu sygnału zmienia się we wskaźnik zaprogramowanej częstotliwości ("mała skala"). Zresztą jak się przyjrzysz, to zauważysz obok napisu "SYGNAŁ" także napisy "66 - 74" lub podobne.
    Do kalibracji tej małej skali służy oddzielny rezystor nastawny, nie podam Ci który, bo nie mam schematu przed sobą (jedna dioda ma się świecić dla początku zakresu, pięć dla końca).
  • Testo
  • Poziom 12  
    Zaraz ci podam schemat tylko go znajdę :D

    Dodano po 2 [minuty]:

    Masz schemat i powiedz mi krok po kroku co mam zrobić

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=602577#602577

    Dodano po 1 [godziny] 2 [minuty]:

    Bardzo proszę o pomoc bo muszę go dzisiaj naprawić :cry:,
    Jeszcze podczas eksperymentów padł rezystor R 281 i nie działa mi podświetlenie skali, może ktoś wie jaką ma wartość.

    Pozdrawiam :!::!::!:
  • Poziom 26  
    A jesteś pewny, że regulacja jest konieczna? Czy jak kręcisz odpowiednim potencjometrem programatora, to na wskaźniku się coś zmienia? Wskazanie powinno spadać gdy kręci się w lewo, rosnąć gdy kręci się w prawo.
    Rezystor nastawny od "małej skali" to R305.
  • Poziom 12  
    Jak kręcę potencjometrem programatora to nic się nie dzieje tylko świecą dwie diody od dostrojenia i stereo

    Dodano po 1 [minuty]:

    Oczywiście jak ustawię jakąś stację to dopiero te dwie czerwone diody się świecą :)
  • Poziom 27  
    Witam.
    Ustawić maksymalną częstotliwość programatorem i R305 wyregulować tak aby wszystkie diody świeciły.
  • Poziom 12  
    Działa. Ma ktoś może jeszcze wartość tego rezystora co podałem wyżej i w przypadku zwarcia wyjść na żarówki mogło się coś jeszcze spalić oprócz tego rezystora?
  • Poziom 26  
    Ze schematu wynika, że 10Ω. Ale uwaga, jego moc tracona musi być zgodna z katalogiem części zamiennych (prawdopodobnie 0,5W, lepiej 1W). Ze zwykłego 0,25W pójdzie siwy dym.
  • Poziom 12  
    OK ale oprócz niego nie mogło jeszcze nic innego się spalić?

    Dodano po 1 [minuty]:

    Trochę dziwne bo z rezystora to dym by się nie wydzielał a w moim przypadku się dymiło :D
  • Poziom 26  
    Mogło uzwojenie wtórne 14V transformatora sieciowego (w sumie są dwa wtórne) i styk isostatu włącznika zasilania (mało prawdopodobne).
    Nie widzę nic dziwnego w dymieniu, skoro nie działa po zrobieniu zwarcia. Ten rezystor jest dostosowany do prądu żarówek, a nie prądu zwarcia :-)
  • Poziom 12  
    Teraz to wymienię ten opornik i odrazy wlutuje styki pod podkładki mikowe:D

    Dodano po 1 [godziny] 5 [minuty]:

    Przepraszam bardzo ale trick z tym rezystorem nastawnym zadziałał w jednym tunerze natomiast w drugim nadal ten sam problem występuje w ogóle nie reaguje na ruchy trymerem. Proszę jeszcze raz o pomoc w tej sprawie.
  • Poziom 27  
    Napięcie na emiterze T304 zmienia się w granicach 2,4V-25V podczas przestrajania programatorem, oczywiście jako wskaźnik poziomu sygnału działa poprawnie?
  • Poziom 12  
    Tak świecą tylko na ręcznym strojeniu natomiast jak przełączam na jakąś zaprogramowaną stację to się w ogóle nie świecą.

    Dodano po 15 [minuty]:

    Pomóżcie bo pomysły mi sie skonczyły :cry:
  • Poziom 27  
    Kolego, ustaw pr.nr.2 na najniższą częstotliwość a pr.nr.3 na najwyższą, zmierz napięcie na emiterze T304 dla pr.nr.2 i pr.nr.3.
  • Poziom 12  
    p.r 2 1 volt
    p.r 3 0.1 volt
    nie wiem czy dobrze mierzylem
  • Pomocny post
    Poziom 27  
    Mam rozumieć że napięcie zmienia się w zakresie 0.1V-1V, jeżeli tak, to wszystko wskazuje na uszkodzenie T302, o ile na kolektorze T303 jest 0V, jeżeli jest większe i T303 może być uszkodzony, nie wykluczam również uszkodzenia T304.
  • Poziom 11  
    Ja natomiast mam odwrotnie. Jak ustawiam programatorem to świecą się diody jak powinny( tylko ostatnia nie świeci na skrajnym położeniu) ale jak stroję ręcznie to nawet przy silnym programie nie świecą. Jest tylko jeden przypadek kiedy świecą na ręcznym. Jak uruchamiam transmiter to wtedy świecą się dwie diody. Czy wystarczy dostroić potencjometrem?