Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

OPEL Delco CDR 500 - napis 7 SAFE

Kurczak26 01 Feb 2011 13:23 18522 3
  • #1
    Kurczak26
    Level 2  
    Mam problem z radiem Delco CDR 500 przy wpisywaniu błędnych kodów zostało mi 7 prób (7 safe). Właśnie tutaj stworzył się problem. Gdy włączam radio jednocześnie wciskając przycisk "AS" pokazuje się 7SAFE, po ponownej próbie wciśnięcia przycisku "AS" (jak każe instrukcja) nie włącza się panel do wpisywania kodu. Praktycznie nie ma żadnej reakcji.
    Proszę o instrukcje co mam dalej zrobić żeby włączył mi się panel kodu.
    Marcin

    Dodano po 3 [minuty]:

    Tu dołączam link jak to wygląda. Nie ja to nagrywałem ale wygląda to identycznie:
    http://www.youtube.com/watch?v=9Bb-fksRbeo
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    35mario1
    Level 26  
    Spróbuj zostawić załączone radio na jakiś czas (może nawet więcej niż 1 godz.) prawdopodobnie radio czeka na odblokowanie po błędnie wpisanym kodzie. Pamiętaj, aby radio było załączone w przeciwnym wypadku nie będzie odliczać czasu.
  • #3
    damiancz
    Moderator of Car Radios
    Wystarczyło by sięgnąć do instrukcji , która jest w odpowiednim dziale na elektrodzie , a dowiedziałbyś się że przy SAFE 7 musisz odczekać na włączonym radiu i zapłonie 11 minut - pojawią się "- - - -". Jak nie masz poprawnego kodu to szkoda próbować wpisywać złe kody bo w końcu zablokujesz je na stałe [:D 0 SAFE].
  • #4
    Kurczak26
    Level 2  
    Dziękuje za pomoc. Wszystko działa jak należy :)