Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba satellite l650 problem z grafika

01 Lut 2011 14:07 3383 25
  • Poziom 9  
    Witam wszystkich forumowiczów.
    Mam problem z lapkiem tak jak w temacie.
    Opis lapka: win7, procesor intel core i5 m450 2,4 grafika ati radeon 5650 1g, 3g pamięci.
    Problem polega na tym ze po zainstalowaniu jakiejkolwiek gry przez chwile chodzi dobrze, a potem zaczyna sie ciac i wywala do pulpitu. Na pasku wyskakuje "sterownik obrazu przestal dzialac ale odzyskal sprawnosc"
    Nie mam pojecia od czego zaczac i mam nadzieje ze ktos mi z pomoze.
    Z góry dziękuję i czekam na odpowiedzi.
    PS: Za bardzo oczytany w tych sprawach nie jestem wiec proszę o wyrozumiałość i porady.
  • Poziom 31  
    A masz zainstalowany sterownik do tej karty czy jedziesz na tym z Windowsa??

    Spróbuj zainstalować ten:
    Link W7 wersja 32-Bit

    Lub

    Link W7 wersja 64-Bit
  • Poziom 9  
    nic nie instalowałem wiec pewnie jest ten z windowsa,
    mam wersje 64bit wiec to zainstalować tak?
  • Poziom 31  
    Więc zainstaluj ten drugi, dla wersji 64-bitowej.
  • Poziom 9  
    ok zainstaluje i napisze czy pomogło.
    a stare sterowniki usuwać czy tylko zainstalować te?
  • Poziom 31  
    Stare zostaną zastąpione przez te.
  • Poziom 9  
    niestety nic nie pomogło, nadal jest to samo, a jak sprawdzić czy stery zostały zastąpione przez te nowe?
  • Poziom 31  
    siwy20mw napisał:
    niestety nic nie pomogło, nadal jest to samo, a jak sprawdzić czy stery zostały zastąpione przez te nowe?


    Tak: Toshiba satellite l650 problem z grafika
  • Poziom 9  
    ATI Technologies Inc. dostawca sterownika
    a data sterownika to: 2010-04-26 wiec chyba sie nie zmienilo
  • Pomocny post
    Poziom 31  
    Restart komputera był? Jeżeli nie to uruchom ponownie.
  • Poziom 9  
    narazie wszystko dziala;) wielkie dzieki za pomoc

    Dodano po 1 [minuty]:

    jak będzie się coś działo to napisze jeszcze na forum, ale mam nadzieje ze będzie już ok. Jak coś to śledź temat bo twoja pomoc była bardzo przydatna.
    Masz ode mnie "pomógł";)
  • Poziom 31  
    Podaj dokładny model laptopa to znajdziemy resztę sterowników, żebyś miał już z tym spokój.
  • Poziom 9  
    znalazlem tylko to: toshiba satellite l650, to nie jest pelna nazwa?
  • Poziom 31  
    Niestety. Powinno być coś w takim stylu "Toshiba L650-11F". Jeżeli masz od niego karton to powinna taka informacja znajdować się na naklejce.
  • Poziom 9  
    toshiba satellite l650 1dd system unit
    No i pochwaliłem, gra chodziła dopóty dopóki nie wyskoczyło powiadomienie o niskim poziomie baterii, po podłączeniu do prądu i zmaksymalizowaniu obrazu z paska gra włączyła się na chwile i znowu to o sterowniku obrazu:/
  • Poziom 31  
    Zainstaluj jeszcze ten: Link oraz ten: Link i wszystko powinno być już w porządku.
  • Poziom 9  
    ok zrobie i sie odezwe

    Dodano po 39 [minuty]:

    Niestety nie dziala:/ a to ostatnie to jest sterownik? może trzeba to jakoś włączyć, czyt wystarczy zainstalować?
  • Poziom 31  
    Jeżeli ładujesz baterię to takie objawy mogą występować. W czasie ładowania zasilacz musi jednocześnie podać dość dużą moc Twojej karcie graficznej i reszcie podzespołów oraz jednocześnie ładować baterię. Spróbuj grać na naładowanej baterii lub samym zasilaczu.
  • Poziom 9  
    ok naładuje baterie i spróbuje. a może być tak ze grafika się przegrzewa?

    Dodano po 10 [minuty]:

    Bez baterii na samym zasilaczu tez nie działa. Naładuje baterie i spróbuje jeszcze. po włączeniu gry po ok 1 minucie wywala do pulpitu na chwile i pokazuje się ten komunikat o sterowniku obrazu, następnie gra włącza się i jest czarne tło po kliknięciu wyskakuje zapytanie czy zamknąć program czy pozwolić żeby działał dalej.
  • Poziom 31  
    Wejdź do programu ATI Catalyst Control Center i otwórz zakładkę ATI Overdrive (Toshiba satellite l650 problem z grafika

    Zobacz jaką temperaturę Ci pokaże. Możesz wykonać także "ATI test custom clocks"

    Lub pobrać Link Program 3DMark06 i wykonać test karty graficznej.

    Ostatnia propozycja chyba będzie najrozsądniejsza. Najlepiej gdybyś wykonał test na w pełni naładowanej baterii lub samym zasilaczu.
  • Poziom 9  
    ok pobiorę ten program sprawdzę jak bateria się naładuje i napisze na forum
  • Poziom 9  
    A wiec tak: ściągnąłem ten program i po włączeniu wyświetlał kilka filmików podczas których wydaje mi sie była testowana grafika. zarejestrowałem program. A teraz proszę o wskazówki co dalej mam zrobić
  • Poziom 31  
    Czy w czasie testowania komputer zresetował się, zawiesił, jakieś BSOD??

    Jeżeli nie to karta graficzna na 99% jest sprawna. Próbowałeś teraz odpalać jakieś gry? Jeżeli nie to spróbuj tę na której ostatnio Ci się "wywalił" sterownik.
  • Poziom 9  
    Nie podczas testu nic się nie wieszało ani resetowało. Ok zaraz sprawdzę

    Dodano po 6 [minuty]:

    Teraz gra wyłącza się po jakichś 10 sekundach od uruchomienia, wcześniej działało jakaś minute (na rozgrzanym kompie lub pod zasilaczem). Dziś wszystko było ok jak włączyłem kompa wszystko działało dopóty dopóki nie podłączyłem zasilacza wtedy wywala ten sterownik

    Dodano po 11 [minuty]:

    Dziś niestety nie mam już czasu, ale mam nadzieje ze jutro wrócimy do tematu.
  • Poziom 31  
    A próbowałeś na zasilaczu z wyjętą baterią? Wychodzi na to, że ten zasilacz jest po prostu za słaby aby jednocześnie ładować baterie i dawać odpowiednią moc karcie. Twój ma zaledwie 65W więc nie ma co się dziwić takim objawom.
    Żeby to działało jednocześnie wymagałbyś przynajmniej 90W, najlepiej 120W.

    Ceny takich zasilaczy oscylują w przedziale 160-200 zł.
  • Poziom 9  
    Tak próbowałem z wyjętą bateria. Czyli wina leży po stronie zasilacza. Wielkie dzięki za pomoc. Teraz wiem na czym stoję.