Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z konfiguracją Pentagram Cerberus P 6331-42.

Bodzio.x 01 Feb 2011 15:04 4153 10
  • #1
    Bodzio.x
    Level 11  
    Proszę o pomoc bo mi już ręce opadają.
    Znajomy ma orange freedom z routerem Pentagram Cerberus P 6331-42. Jak mówi po awarii łączy na linii tp nie miał internetu 2 dni gdy podłączył standardowy modem USB z orange internet działa a po podłączeniu routera pentagram nie działa (ustawienia nie były zmieniane). Po nieudanych próbach u znajomego zabrałem router do siebie w celu sprawdzenia. Ja posiadam neostradę, wpisałem wszystkie dane i ja również nie mogę się połączyć. Ustawiony Annex A oraz ADSL mode ustawiałem juz różne od auto po G.DMT i ADSL2+ (na tym ostatnim się szybko synchronizował). Router niby się synchronizuje ale internetu nie ma. Na screenach dołączam diagnostykę oraz screeny z ustawieniami.
    Bardzo proszę o jakieś sugestie. Z góry dziękuje za wszelkie propozycje. Ja już tracę cierpliwość bo już próbowałem różnych ustawień i konfiguracji. Może router jest uszkodzony?
    Problem z konfiguracją Pentagram Cerberus P 6331-42. Problem z konfiguracją Pentagram Cerberus P 6331-42. Problem z konfiguracją Pentagram Cerberus P 6331-42. Problem z konfiguracją Pentagram Cerberus P 6331-42. Problem z konfiguracją Pentagram Cerberus P 6331-42.
  • #2
    among
    Level 31  
    Czy była próba zresetowania do ustawień fabrycznych?

    Znajduje się ona tutaj: Problem z konfiguracją Pentagram Cerberus P 6331-42.

    Następnie radziłbym skorzystanie z opcji "Quick Start"
  • #3
    Bodzio.x
    Level 11  
    Już przed wpisywaniem własnych danych pod neostradę zrobiłem reset ustawień przez przycisk na tylnym panelu obudowy niestety nie pomogło. Co dziwne na obudowie świeci dioda od połączenia ADSL i dioda PPP czyli nawiązano połączenie.
  • #4
    among
    Level 31  
    A możesz wrzucić jeszcze zrzut z zakładki "Advanced Setup" - "ADSL"
  • #5
    Bodzio.x
    Level 11  
    Teraz mam router rozłączony ale tam ustawiłem jako typ ADSL - Annex A a mode ADSL - ADSL2+ i sprawdzałem też na innych oraz auto. Więcej opcji tam nie ma.
  • #6
    among
    Level 31  
    ADSL Mode: Auto Sync-Up
    ADSL Type: Annex A/L

    Spróbuj z takimi ustawieniami.
  • #7
    Bodzio.x
    Level 11  
    Takie ustawienie miałem standardowo, niestety nie pomogło.
  • #8
    among
    Level 31  
    No to jeszcze zostaje opcja G.DMT
  • #9
    Bodzio.x
    Level 11  
    Problem chyba rozwiązany.Na chwilę obecną działa internet. Zalogowałem się na modem z tpsa i sprawdziłem wszystkie ustawienia (bo na nim działał internet) i znalazłem jeden inny parametr, mianowicie MTU z wartością 1492 a w routerze pentagram było wpisane 0. Mam jeszcze pytanie czy na orange freedom będzie tak samo? I dlaczego przy Testing ATM OAM segment ping oraz Testing ATM OAM end to end ping jest nadal fail ? Dlaczego u mnie nie działał internet jak w diagnostyce na routerze przechodził ping na www.yahoo.com ?
  • #10
    Amattor007
    Level 2  
    Wiem, że to głupie pytanie ale jak włączyć to menu z pentagramu które prnt screenujecie ? Bo ja umiem wejść tylko przez strone pentagramu :/
  • #11
    Bródka

    Level 41  
    Amattor007 wrote:
    Bo ja umiem wejść tylko przez strone pentagramu :/

    Czyli co logujesz sie pod adres 192.168.0.1 ?